<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Armenia 93rd in FIFA ranking | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="The Armenian national football team has fallen behind with one notch in the new FIFA ranking." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2022/10/170523.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/170523/" />
<meta property="og:title" content="Armenia 93rd in FIFA ranking" />
<meta property="og:description" content="The Armenian national football team has fallen behind with one notch in the new FIFA ranking." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/170523/">ՀԱՅ</a><a href="/rus/news/170523/">РУС</a><a href="/eng/news/170523/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/170523/">ՀԱՅ</a><a href="/rus/news/170523/">РУС</a><a href="/eng/news/170523/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>October 6, 2022, 14:55</time>
					<a href='/eng/news/sport'><span>Sport</span></a>
				</div>
				<h1>Armenia 93rd in FIFA ranking</h1>
				<article>
					<p>The Armenian national football team has fallen behind with one notch in the new FIFA ranking.</p><div class='head-image'><div class='content-block'><time>October 6, 2022, 14:55</time><h1>Armenia 93rd in FIFA ranking</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2022/10/170523.jpg"  style="width:100%" align="" border="0" alt="Armenia 93rd in FIFA ranking">
</div></div><p><strong>STEPANAKERT, OCTOBER 6, ARTSAKHPRESS:<span>&nbsp;</span></strong><span>Armenia is 93rd in the ranking.</span></p>
<p><span>The top ten includes Brazil, Belgium, Argentina, France, England, Italy, Spain, Netherlands, Portugal and Denmark.</span></p>
<div id="rluzheqqixttl" class="kqngvrmlmfwq"></div>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/170523/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/170527/zakharova-csto-plays-key-role-in-ensuring-regional-stability.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170527.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 16:53</time>
								<h3>Zakharova: CSTO plays key role in ensuring regional stability</h3>
								<p>The Collective Security Treaty Organization (CSTO) plays a key role in ensuring regional stability. Maria Zakharova, the official representative of the Russian foreign ministry, stated about this at Thursday’s weekly press briefing, news.am informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/170520/charles-michel-holds-meeting-with-ilham-aliyev.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170520.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 14:27</time>
								<h3>Charles Michel holds meeting with Ilham Aliyev</h3>
								<p>European Union Council President Charles Michel is holding a meeting with Azerbaijani President Ilham...</p>
							</div>
						</a>
						<a href="/eng/news/170519/armenia-pm-arrives-in-prague-on-working-visit.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170519.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 13:32</time>
								<h3>Armenia PM arrives in Prague on working visit</h3>
								<p>Armenian Prime Minister Nikol Pashinyan on Thursday arrived in Prague, the capital of the Czech Republic,...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/170507/dutch-mps-voice-about-latest-azerbaijani-aggression-on-armenia-during-debate-in-parliament.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 6, 2022 11:17</time>
								<h3>Dutch MPs voice about latest Azerbaijani aggression on Armenia during debate in Parliament</h3>
								<p>Armenians held a Silent Protest in front of the Dutch Parliament (Tweede Kamer), preceding a debate of...</p>
							</div>
						</a>
						<a href="/eng/news/170478/pashinyan-to-hold-meeting-with-erdogan-quadrilateral-meeting-with-aliyev-in-prague.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 5, 2022 17:35</time>
								<h3>Pashinyan to hold meeting with Erdogan, quadrilateral meeting with Aliyev in Prague</h3>
								<p>Armenian Prime Minister Nikol Pashinyan said he will have a quadrilateral meeting with Azerbaijani President...</p>
							</div>
						</a>
						<a href="/eng/news/170477/international-monitoring-mechanism-for-avoiding-border-incidents-actively-under-discussion---armenian-fm.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 5, 2022 17:25</time>
								<h3>International monitoring mechanism for avoiding border incidents actively under discussion - Armenian FM</h3>
								<p>Armenia is actively discussing the use of an international monitoring mechanism to avoid border incidents...</p>
							</div>
						</a>
						<a href="/eng/news/170474/csto-secretary-general-reported-armenian-pm-on-organization’s-proposals-–-russian-ambassador.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 5, 2022 17:13</time>
								<h3>CSTO Secretary General reported Armenian PM on Organization’s proposals – Russian Ambassador</h3>
								<p>Secretary General of the Collective Security Treaty Organization (CSTO) Stanislav Zas has reported Prime...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/170508/oil-prices-grow-weakly.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170508.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 11:39</time>
								<h3>Oil prices grow weakly</h3>
								<p>World oil prices are rising weakly Thursday morning following OPEC+'s decision to cut production by 2 million bpd, trading data show, news.am informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/170444/iaea-director-general-grossi-pleased-over-safety-and-security-improvements-at-armenian-npp.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170444.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 10:23</time>
								<h3>IAEA Director General Grossi pleased over safety and security improvements at Armenian NPP</h3>
								<p>International Atomic Energy Agency (IAEA) Director General Rafael Grossi says he is pleased to see the...</p>
							</div>
						</a>
						<a href="/eng/news/169995/dollar-euro-lose-value-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169995.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 26, 2022 16:50</time>
								<h3>Dollar, euro lose value in Armenia</h3>
								<p> The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 413.06/$1...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/169982/artsakh-haterk-food-won-a-gold-medal-in-prestigious-competition-held-in-london.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 26, 2022 14:44</time>
								<h3>Artsakh "Haterk Food" won a gold medal in prestigious competition held in London</h3>
								<p>Artsakh-based company "Haterk Food" won a gold medal in the prestigious annual PENTAWARDS awards ceremony...</p>
							</div>
						</a>
						<a href="/eng/news/169797/animal-farms-electrified-with-solar-energy-within-the-framework-of-the-livestock-development-promotion-program-in-the-republic-of-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 22, 2022 12:48</time>
								<h3>Animal farms electrified with solar energy within the framework of the "Livestock Development Promotion Program in the Republic of Artsakh"</h3>
								<p>On September 20 and 21, the representatives of the  Animal Husbandry and Veterinary Department of the...</p>
							</div>
						</a>
						<a href="/eng/news/169209/dollar-euro-still-gaining-value-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 12, 2022 16:27</time>
								<h3>Dollar, euro still gaining value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 405.47/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/169196/armenia-ranked-11th-in-economic-freedom-of-the-world-2022-report.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 12, 2022 14:46</time>
								<h3>Armenia ranked 11th in Economic Freedom of the World 2022 report</h3>
								<p>Armenia is ranked 11th among 165 countries in the Economic Freedom of the World 2022 report by the Canadian...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/170472/teachers-fallen-for-the-sake-of-motherland-had-a-truly-exceptional-last-lesson.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170472.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 16:06</time>
								<h3>Teachers fallen for the sake of Motherland had a truly exceptional last lesson</h3>
								<p>During the 44-day Artsakh War, 24 employees of Artsakh public educational institutions, including 14 teachers were killed.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/170455/flyone-armenia-to-start-operating-flights-on-the-route-yerevan---yekaterinburg-–yerevan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170455.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 12:40</time>
								<h3>FLYONE ARMENIA to start operating flights on the route Yerevan - Yekaterinburg –Yerevan</h3>
								<p> From 19 October 2022 FLYONE ARMENIA will start operating flights on the route Yerevan-Yekaterinburg-Yerevan,...</p>
							</div>
						</a>
						<a href="/eng/news/170452/berdashen-will-soon-have-a-new-ceremony-and-sports-hall.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170452.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 12:02</time>
								<h3>Berdashen will soon have a new ceremony and sports hall</h3>
								<p>The building next to the secondary school named after Monte Melkonyan of the community of Berdashen of...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/170451/the-teacher-from-hadrut-tries-the-utmost-so-that-the-pain-and-loss-do-not-disrupt-the-students-studies.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 5, 2022 11:49</time>
								<h3>The teacher from Hadrut tries the utmost so that the pain and loss do not disrupt the students' studies</h3>
								<p>
On the occasion of the Teacher's Day, "Artsakhpress" interviewed Gayane Narimanyan, a teacher of Manvelyan...</p>
							</div>
						</a>
						<a href="/eng/news/170415/long-day-schools-will-be-opened-in-two-more-communities-of-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 4, 2022 17:14</time>
								<h3>Long-day schools will be opened in two more communities of Artsakh</h3>
								<p>A project for the construction and furnishing of two more long-day schools in Artsakh has been approved.</p>
							</div>
						</a>
						<a href="/eng/news/170412/the-school-building-of-poghosagomer-community-needs-reconstruction.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 4, 2022 16:36</time>
								<h3>The school building of Poghosagomer community needs reconstruction</h3>
								<p>The school building of Poghosagomer community of Artsakh’s  Martakert region is in an emergency condition...</p>
							</div>
						</a>
						<a href="/eng/news/170411/nobel-prize-in-physics-awarded-for-research-in-quantum-mechanics.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 4, 2022 16:23</time>
								<h3>Nobel Prize in physics awarded for research in quantum mechanics</h3>
								<p>The 2022 Nobel Prize in physics was awarded to a group of scientists, France’s Alain Aspect, US national...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/170454/condition-of-armenian-soldiers-injured-in-latest-azerbaijani-attacks-improves.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170454.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 12:25</time>
								<h3>Condition of Armenian soldiers injured in latest Azerbaijani attacks improves</h3>
								<p>The Defense Ministry of Armenia has provided an update on the health condition of Armenian soldiers injured in Azerbaijani attacks in mid-September.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/170439/no-change-in-situation-on-armenian-azerbaijani-border-–-armenian-defense-ministry.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170439.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 09:16</time>
								<h3>No change in situation on Armenian-Azerbaijani border – Armenian Defense Ministry</h3>
								<p>There was no change in the situation on the Armenian-Azerbaijani border as of 09:00 today.</p>
							</div>
						</a>
						<a href="/eng/news/170330/azerbaijan-confirmed-holding-17-armenian-pows-after-latest-aggression-–-echr.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170330.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 3, 2022 14:26</time>
								<h3>Azerbaijan confirmed holding 17 Armenian POWs after latest aggression – ECHR</h3>
								<p>Azerbaijan has confirmed that it is holding 17 Armenian prisoners of war who were taken captive as a...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/170183/possibility-of-using-csto-observers-to-create-favorable-conditions-for-nk-conflict-settlement-being-discussed-–-lavrov.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 30, 2022 11:35</time>
								<h3>Possibility of using CSTO observers to create favorable conditions for NK conflict settlement being discussed – Lavrov</h3>
								<p>Russian Foreign Minister Sergei Lavrov has announced that the possibility of using observers of the Collective...</p>
							</div>
						</a>
						<a href="/eng/news/170171/no-change-in-situation-on-armenian-azerbaijani-border-–-armenian-defense-ministry.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 30, 2022 09:21</time>
								<h3>No change in situation on Armenian-Azerbaijani border – Armenian Defense Ministry</h3>
								<p>There was no change in the situation on the Armenian-Azerbaijani border as of 09:00 today.</p>
							</div>
						</a>
						<a href="/eng/news/170147/mod-announces-names-of-armenia-soldiers-who-died-on-wednesday.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 29, 2022 17:10</time>
								<h3>MOD announces names of Armenia soldiers who died on Wednesday</h3>
								<p>The Armenian Ministry of Defense released the names of the three Armenian soldiers who were killed in...</p>
							</div>
						</a>
						<a href="/eng/news/170137/government-to-call-up-more-reservists-for-trainings.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 29, 2022 14:48</time>
								<h3>Government to call up more reservists for trainings</h3>
								<p>The government of Armenia approved the decision to hold regular planned military trainings based on the...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/170529/south-korea-condemns-north-koreas-missile-launches.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:39</time><h5>South Korea condemns North Korea's missile launches</h5>
				</div>
			</a>
		  	<a href="/eng/news/170523/armenia-93rd-in-fifa-ranking.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:55</time><h5>Armenia 93rd in FIFA ranking</h5>
				</div>
			</a>
		  	<a href="/eng/news/170520/charles-michel-holds-meeting-with-ilham-aliyev.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:27</time><h5>Charles Michel holds meeting with Ilham Aliyev</h5>
				</div>
			</a>
		  	<a href="/eng/news/170525/within-the-framework-of--the-paris-stepanakert-yerevan-festival-film-screenings-and-book-discussions-held-in-stepanakert.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:06</time><h5>Within the framework of  the "Paris-Stepanakert-Yerevan" festival film screenings and book discussions held in Stepanakert</h5>
				</div>
			</a>
		  	<a href="/eng/news/170519/armenia-pm-arrives-in-prague-on-working-visit.html" class="news-item small-title-right">
				<div class="content-block">
					<time>13:32</time><h5>Armenia PM arrives in Prague on working visit</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/164020/founder-of-azerbaijan-republic-of-1918-collaborated-with-nazi-germany.html">
									<div class="image-block">
										<img src="/static/news/s/2022/05/164020.jpg"/>
									</div>
									<div class="content-block">
										<time>May 25, 2022</time>
										<h3>Founder of Azerbaijan Republic of 1918 collaborated with Nazi Germany</h3>
										<p>Pres. Ilham Aliyev and the Azeri media frequently disparage Armenian national hero Karekin Njteh for...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/162582/turkey-disgraces-itself-by-denying-the-genocide-after-biden’s-acknowledgment.html">
								<div class="content-block">
									<time>April 27, 2022</time>
									<h3>Turkey disgraces itself by denying the Genocide after Biden’s acknowledgment</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/159144/don’t-let-turks-buy-land-in-armenia;-impose-tariffs-on-turkish-imports.html">
								<div class="content-block">
									<time>February 23, 2022</time>
									<h3>Don’t let Turks buy land in Armenia; impose tariffs on Turkish imports</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/168418/artsakh-fm-some-steps-taken-by-kazakhstan-raise-many-questions-regarding-artsakh.html">
									<div class="image-block">
										<img src="/static/news/s/2022/08/168418.jpg"/>
									</div>
									<div class="content-block">
										<time>August 26, 2022</time>
										<h3>Artsakh FM: Some steps taken by Kazakhstan raise many questions regarding Artsakh</h3>
										<p>Some of Kazakhstan's actions, particularly towards Nagorno-Karabakh, really raise many questions.</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/167390/artsakh-security-council-secretary-presents-situation-on-contact-line.html">
								<div class="content-block">
									<time>August 2, 2022</time>
									<h3>Artsakh security council secretary presents situation on contact line</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/164669/artsakh-diocese-primate-azerbaijan-wants-to-replace-dadivank’s-armenian-clergy-with-baku’s-russian-diocese-servants.html">
								<div class="content-block">
									<time>June 7, 2022</time>
									<h3>Artsakh Diocese Primate: Azerbaijan wants to replace Dadivank’s Armenian clergy with Baku’s Russian Diocese servants</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/273/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/273/cover.jpg" width="" height="" align="" border="0" alt='A cross procession in memory of the martyred heroes of the Third Artsakh 
War held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>September 27, 2022, 15:43</time>
							<h5>A cross procession in memory of the martyred heroes of the Third Artsakh 
War held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/272/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/272/cover.jpg" width="" height="" align="" border="0" alt='A call for unity: We will build the future of Artsakh'>

						</div>
						<div class="content-block">
							<time>September 15, 2022, 13:54</time>
							<h5>A call for unity: We will build the future of Artsakh</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/271/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/271/cover.jpg" width="" height="" align="" border="0" alt='A unity call for the salvation of Artsakh'>

						</div>
						<div class="content-block">
							<time>September 15, 2022, 13:50</time>
							<h5>A unity call for the salvation of Artsakh</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/270/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/270/cover.jpg" width="" height="" align="" border="0" alt='Crowded rally dedicated to Artsakh Republic Day held in the capital'>

					</div>
					<div class="content-block">
						<time>September 5, 2022, 11:23</time>
						<h5>Crowded rally dedicated to Artsakh Republic Day held in the capital</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/170525/within-the-framework-of--the-paris-stepanakert-yerevan-festival-film-screenings-and-book-discussions-held-in-stepanakert.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170525.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 14:06</time>
								<h3>Within the framework of  the "Paris-Stepanakert-Yerevan" festival film screenings and book discussions held in Stepanakert</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/169990/16-countries-will-spin-the-magic-at-2022-junior-eurovision-song-contest.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169990.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 26, 2022 16:31</time>
								<h3>16 countries will Spin The Magic at 2022 Junior Eurovision Song Contest</h3>
							</div>
						</a>
						<a href="/eng/news/169845/intentional-destruction-of-cultural-heritage-sites-by-azerbaijan-is-challenge-to-whole-mankind-–-fm-mirzoyan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169845.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 23, 2022 09:26</time>
								<h3>Intentional destruction of cultural heritage sites by Azerbaijan is challenge to whole mankind – FM Mirzoyan</h3>
							</div>
						</a>
						<a href="/eng/news/169660/zakar-keshishyans-concert-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169660.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2022 11:17</time>
								<h3>Zakar Keshishyan's concert held in Stepanakert</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/170523/armenia-93rd-in-fifa-ranking.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170523.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 14:55</time>
								<h3>Armenia 93rd in FIFA ranking</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/170339/artsakh-athlete-won-another-victory-at-the-european-championship-and-reached-the-final-stage.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170339.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 3, 2022 16:12</time>
								<h3>Artsakh athlete won another victory at the European Championship and reached the final stage</h3>
							</div>
						</a>
						<a href="/eng/news/170173/artsakh-athlete-won-bronze-medal-in-the-european-championship.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/170173.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 30, 2022 10:10</time>
								<h3>Artsakh Athlete won bronze medal in the European Championship</h3>
							</div>
						</a>
						<a href="/eng/news/169805/a-chess-tournament-between-disabled-and-wounded-freedom-fighters-has-started-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169805.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 22, 2022 14:12</time>
								<h3>A chess tournament between disabled and wounded freedom fighters has started in Stepanakert
</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/170458/turkish-denialists-cannot-defeat-armenians-in-california.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170458.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 5, 2022 13:53</time>
								<h3>Turkish denialists cannot defeat Armenians in California</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/169973/armenian-youth-of-argentina-march-to-azerbaijan-embassy.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169973.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 26, 2022 12:55</time>
								<h3>Armenian youth of Argentina march to Azerbaijan embassy</h3>
							</div>
						</a>
						<a href="/eng/news/169454/american-armenians-hold-protest-outside-azerbaijani-and-turkish-representations-in-new-york.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169454.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 16, 2022 10:07</time>
								<h3>American-Armenians hold protest outside Azerbaijani and Turkish representations in New York</h3>
							</div>
						</a>
						<a href="/eng/news/169325/california-to-declare-april-24-‘genocide-remembrance-day’-as-state-holiday.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/09/169325.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 14, 2022 10:50</time>
								<h3>California to declare April 24, ‘Genocide Remembrance Day’ as state holiday</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/170529/south-korea-condemns-north-koreas-missile-launches.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170529.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 15:39</time>
								<h3>South Korea condemns North Korea's missile launches</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/170515/turkey-intends-to-disrupt-transfer-of-greek-equipment-to-aegean-islands.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170515.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 12:36</time>
								<h3>Turkey intends to disrupt transfer of Greek equipment to Aegean Islands</h3>
							</div>
						</a>
						<a href="/eng/news/170504/at-least-15-migrants-dead-in-shipwreck-off-greek-island-lesbos.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170504.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 10:31</time>
								<h3>At least 15 migrants dead in shipwreck off Greek island Lesbos</h3>
							</div>
						</a>
						<a href="/eng/news/170498/charles-iii-will-be-crowned-on-june-3-in-london.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/10/170498.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 6, 2022 09:56</time>
								<h3>Charles III will be crowned on June 3 in London</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/170207/an-event-dedicated-to-the-anniversary-of-the-44-day-war-organized-in-stepanakerts-school-n-1.html" class="news-item only-title">
						<div class="content-block">
							<time>881 | September 30, 2022 16:37</time>
							<h3>An event dedicated to the anniversary of the 44-day war organized in Stepanakert's School N 1</h3>
						</div>
					</a><a href="/eng/news/170209/putin-signs-treaties-on-donbass-zaporozhye-and-kherson-accession-to-russia.html" class="news-item only-title">
						<div class="content-block">
							<time>810 | September 30, 2022 17:28</time>
							<h3>Putin signs treaties on Donbass, Zaporozhye, and Kherson accession to Russia</h3>
						</div>
					</a><a href="/eng/news/170202/forbes-restricting-russian-oil-prices-may-be-bidens-biggest-energy-mistake.html" class="news-item only-title">
						<div class="content-block">
							<time>790 | September 30, 2022 15:31</time>
							<h3>Forbes: Restricting Russian oil prices may be Biden's biggest energy mistake</h3>
						</div>
					</a><a href="/eng/news/170199/belarus-to-be-together-with-russia-their-union-tighter-than-nato-—-lukashenko.html" class="news-item only-title">
						<div class="content-block">
							<time>789 | September 30, 2022 14:44</time>
							<h3>Belarus to be together with Russia, their union tighter than NATO — Lukashenko</h3>
						</div>
					</a><a href="/eng/news/170203/catholicos-garegin-ii-prepares-new-meeting-with-former-presidents-of-armenia-and-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>776 | September 30, 2022 15:34</time>
							<h3>Catholicos Garegin II prepares new meeting with former presidents of Armenia and Artsakh</h3>
						</div>
					</a><a href="/eng/news/170212/eu-condemns-russian-annexation-will-never-accept-illegal-referendums.html" class="news-item only-title">
						<div class="content-block">
							<time>772 | September 30, 2022 17:33</time>
							<h3>EU Condemns Russian Annexation, will Never Accept "Illegal" Referendums</h3>
						</div>
					</a><a href="/eng/news/170206/moscow-to-view-strikes-on-new-territories-as-act-of-aggression-against-russia-—-kremlin.html" class="news-item only-title">
						<div class="content-block">
							<time>767 | September 30, 2022 16:54</time>
							<h3>Moscow to view strikes on new territories as act of aggression against Russia — Kremlin</h3>
						</div>
					</a><a href="/eng/news/170197/fm-babayan-and-representatives-anca-western-region-discuss-implementation-of-various-programs-in-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>749 | September 30, 2022 13:42</time>
							<h3>FM Babayan and representatives ANCA-Western Region discuss implementation of various programs in Artsakh</h3>
						</div>
					</a><a href="/eng/news/170205/death-toll-in-kabul-explosion-rises-to-32.html" class="news-item only-title">
						<div class="content-block">
							<time>745 | September 30, 2022 15:48</time>
							<h3>Death toll in Kabul explosion rises to 32</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2022</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
