<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>EU summit grants Ukraine, Moldova candidate status to join EU | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="Heads of state of the European Union have decided to grant Ukraine and Moldova the status of candidates to join the bloc, President of the European Council Charles Michel said as the EU held a summit on Thursday, Tass informs." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2022/06/165574.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/165574/" />
<meta property="og:title" content="EU summit grants Ukraine, Moldova candidate status to join EU" />
<meta property="og:description" content="Heads of state of the European Union have decided to grant Ukraine and Moldova the status of candidates to join the bloc, President of the European Council Charles Michel said as the EU held a summit on Thursday, Tass informs." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/165574/">ՀԱՅ</a><a href="/rus/news/165574/">РУС</a><a href="/eng/news/165574/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/165574/">ՀԱՅ</a><a href="/rus/news/165574/">РУС</a><a href="/eng/news/165574/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>June 24, 2022, 09:51</time>
					<a href='/eng/news/international'><span>International</span></a>
				</div>
				<h1>EU summit grants Ukraine, Moldova candidate status to join EU</h1>
				<article>
					<p>Heads of state of the European Union have decided to grant Ukraine and Moldova the status of candidates to join the bloc, President of the European Council Charles Michel said as the EU held a summit on Thursday, Tass informs.</p><div class='head-image'><div class='content-block'><time>June 24, 2022, 09:51</time><h1>EU summit grants Ukraine, Moldova candidate status to join EU</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2022/06/165574.jpg"  style="width:100%" align="" border="0" alt="EU summit grants Ukraine, Moldova candidate status to join EU">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, JUNE 24, ARTSAKHPRESS: &nbsp;</strong>"Agreement. EUCO has just decided EU candidate status to Ukraine and Moldova," he said on Twitter, using the acronym for the European Council.</p>
<p>"A historic moment," he said. "Today marks a crucial step on your path towards the EU. Our future is together."</p>
<p>The official congratulated the leaders of Ukraine and Moldova.</p>
<p style="text-align: justify;">Regarding Georgia, the European Council "decided to recognize the European perspective of Georgia and is ready to grant candidate status once the outstanding priorities are addressed," Michel said.</p>
<p style="text-align: justify;">"Congratulations to the Georgian people," he said. "A historic moment in EU-Georgia relations: Georgia's future lies within the EU."</p>
<p style="text-align: justify;">The European Commission on June 17 recommended that the summit grant a candidate status to Ukraine and Moldova. The European Parliament President Roberta Metsola said the EU must grant Ukraine a candidate status as a "symbol of hope" to support the moral of the Ukrainians while the country had a long way to go before actual accession.</p>
<div class="inread">
<div id="_mwayss-deb9bae0dc0dd889fef31fa4e0fd8b641656052110921"></div>
</div>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/165574/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/165508/biden-nominates-kristina-a-kvien-for-us-ambassador-to-armenia.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165508.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 10:14</time>
								<h3>Biden nominates Kristina A. Kvien for U.S. Ambassador to Armenia</h3>
								<p>U.S. President Joe Biden nominated Kristina A. Kvien for Ambassador Extraordinary and Plenipotentiary to the Republic of Armenia, the White House said in a news release.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/165479/armenian-russian-and-azerbaijani-deputy-pms-bring-their-positions-closer-on-a-number-of-issues-–-zakharova.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165479.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 22, 2022 17:13</time>
								<h3>Armenian, Russian and Azerbaijani deputy PMs bring their positions closer on a number of issues – Zakharova</h3>
								<p>Russia welcomes the intensification of the Armenia-Russia-Azerbaijan deputy prime ministerial working...</p>
							</div>
						</a>
						<a href="/eng/news/165381/el-genocidio-armenio-author-of-new-book-optimistic-over-recognition-of-armenian-genocide-by-spain.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165381.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 21, 2022 11:17</time>
								<h3>El Genocidio Armenio: Author of new book optimistic over recognition of Armenian Genocide by Spain</h3>
								<p> A documentary book on Armenian Genocide has been published in Spain for the first time. Author of the...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/165348/fm-babayan-thinks-russian-peacekeeping-mission-in-artsakh-will-be-extended.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 20, 2022 16:11</time>
								<h3>FM Babayan thinks Russian peacekeeping mission in Artsakh will be extended</h3>
								<p>Foreign Minister of Artsakh Davit Babayan thinks that the Russian peacekeeping mission in Artsakh will...</p>
							</div>
						</a>
						<a href="/eng/news/165342/artsakh-conflict-the-most-complicated-conflict-in-the-world-–-fm-babayan.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 20, 2022 14:54</time>
								<h3>Artsakh conflict the most complicated conflict in the world – FM Babayan</h3>
								<p>The issue of the status of Artsakh is very complicated because this conflict is the most complicated...</p>
							</div>
						</a>
						<a href="/eng/news/165339/new-book-presents-key-facts-about-artsakh-–-foreign-minister-babayan.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 20, 2022 13:50</time>
								<h3>New book presents key facts about Artsakh – Foreign Minister Babayan</h3>
								<p>The presentation of “Issues of Artsakh and Foreign Policy of the Republic of Artsakh” was held today...</p>
							</div>
						</a>
						<a href="/eng/news/165334/president-harutyunyan-convened-an-enlarged-sitting-of-the-security-council.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 20, 2022 12:35</time>
								<h3>President Harutyunyan convened an enlarged sitting of the Security Council</h3>
								<p> 
President of the Artsakh Republic Arayik Harutyunyan convened an enlarged sitting of the Security...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/165400/greenhouses-being-built-in-khnapat-and-khramort-communities-of-askeran-region.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165400.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 21, 2022 13:26</time>
								<h3>Greenhouses being built in Khnapat and Khramort communities of Askeran region
</h3>
								<p>
Within the framework of ATP Charitable Foundation and  Green Training Center support program, greenhouses with an area of 30 square meters are being built in  the communities of Khnapat and  Khramort of Artsakh’s Askeran region.
</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/164868/one-dollar-drops-below-amd-422-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/164868.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 10, 2022 17:30</time>
								<h3>One dollar drops below AMD 422 in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 421.95/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/164851/no-decline-in-economic-development-of-cis-states-–-executive-committee-chairman.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/164851.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 10, 2022 12:35</time>
								<h3>No decline in economic development of CIS states – Executive Committee Chairman</h3>
								<p>The CIS participating states keep the positive development dynamics despite economic difficulties, no...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/164799/construction-of-a-new-settlement-in-the-administrative-territory-of-the-astghashen-underway.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 9, 2022 13:22</time>
								<h3>Construction of a new settlement in the administrative territory of the Astghashen underway</h3>
								<p>In the administrative territory of the Astghashen community of the region of Askeran, the construction...</p>
							</div>
						</a>
						<a href="/eng/news/164745/world-bank-report-armenia-economic-growth-will-be-35-in-2022-46-in-2023.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 8, 2022 16:12</time>
								<h3>World Bank report: Armenia economic growth will be 3.5% in 2022, 4.6% in 2023</h3>
								<p>The World Bank’s latest Global Economic Prospects report has been released, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/164709/the-world-bank-worsens-forecast-for-global-economy.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 8, 2022 09:10</time>
								<h3>The World Bank worsens forecast for global economy</h3>
								<p>The World Bank sharply downgraded its outlook for the global economy, pointing to the war in Ukraine,...</p>
							</div>
						</a>
						<a href="/eng/news/164159/eaeu-to-start-talks-with-indonesia-around-free-trade-agreement.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 27, 2022 17:28</time>
								<h3>EAEU to start talks with Indonesia around free trade agreement</h3>
								<p>The Eurasian Economic Union (EAEU) is planning to launch talks with Indonesia around a free trade agreement,...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/165547/world-health-network-declares-monkeypox-a-pandemic.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165547.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 17:24</time>
								<h3>World Health Network declares monkeypox a pandemic</h3>
								<p>The World Health Network (WHN) has declared monkeypox a pandemic.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/165544/russia-based-doctor-performs-surgeries-in-stepankert.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165544.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 16:29</time>
								<h3>
Russia-based doctor performs surgeries in Stepankert</h3>
								<p>Konstantin Toniyan, Head of Gynecology Department at the Volinsky N1 Clinical Hospital in Moscow, an...</p>
							</div>
						</a>
						<a href="/eng/news/165477/a-new-district-being-built-in-stepanakert.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165477.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 22, 2022 16:52</time>
								<h3>A new district being built in Stepanakert</h3>
								<p>A new district consisting of 15 multi-apartment buildings is being built in the Ajapnyak district of...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/165458/aurora’s-sunrise-armenian-genocide-documentary-to-be-screened-at-golden-apricot-yerevan-int’l-film-festival.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 22, 2022 14:35</time>
								<h3>Aurora’s Sunrise: Armenian Genocide documentary to be screened at Golden Apricot Yerevan Int’l Film Festival</h3>
								<p> Not only the circumstances, but also the great will to fight to live saved Aurora Mardiganian from the...</p>
							</div>
						</a>
						<a href="/eng/news/165462/new-orchards-established-in-berkadzor.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 22, 2022 14:32</time>
								<h3>New orchards established in Berkadzor</h3>
								<p>The residents of Berkadzor community of Artsakh’s Askeran region are mainly engaged agriculture.</p>
							</div>
						</a>
						<a href="/eng/news/165416/youth-center-opened-in-kolkhozashen.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 21, 2022 16:05</time>
								<h3>Youth center opened in Kolkhozashen</h3>
								<p>Through the joint efforts of  Ashot Gabrielyan, a teacher-leader of “Teach for Armenia” educational...</p>
							</div>
						</a>
						<a href="/eng/news/165399/interior-and-exterior-decorations-underway-in-the-buildings-of-the-new-district-under-construction-in-ivanyan-photos.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 21, 2022 13:05</time>
								<h3>Interior and exterior decorations underway in the buildings of the new district under construction in Ivanyan (photos)</h3>
								<p>Interior and exterior decorations  are being carried out in some of the apartment buildings under construction...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/165379/armenian-military-denies-azerbaijani-accusations-on-opening-fire-at-border.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165379.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 21, 2022 09:49</time>
								<h3>Armenian military denies Azerbaijani accusations on opening fire at border</h3>
								<p> The statement disseminated by the Ministry of Defense of Azerbaijan that on the night of June 20-21,  the units of the Armenian Armed Forces opened fire from various caliber firearms at the Azerbaijani positions located in the eastern section of the Armenian-Azerbaijani border has nothing to do with the reality.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/165313/azerbaijan-once-again-conceals-its-military-casualties.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165313.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 20, 2022 09:09</time>
								<h3>Azerbaijan once again conceals its military casualties</h3>
								<p>After the incident on the Armenia-Azerbaijan border, the Azerbaijani state agencies and the media disseminated...</p>
							</div>
						</a>
						<a href="/eng/news/165260/armenia-defense-minister-visits-north-eastern-borderline.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165260.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2022 09:36</time>
								<h3>Armenia Defense Minister visits north-eastern borderline</h3>
								<p>On June 17, Armenian Defense Minister Suren Papikyan visited the 2nd Army military unit, the Armenian...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/165202/armenia-mod-azerbaijan-has-again-disseminated-disinformation.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 17, 2022 12:05</time>
								<h3>Armenia MOD: Azerbaijan has again disseminated disinformation</h3>
								<p>The Armenian Ministry of Defense denied Azerbaijani accusations on opening fire at the border.</p>
							</div>
						</a>
						<a href="/eng/news/164654/foreign-ministers-of-csto-states-to-discuss-international-regional-security-at-upcoming-yerevan-session.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 7, 2022 10:42</time>
								<h3>Foreign Ministers of CSTO states to discuss international, regional security at upcoming Yerevan session</h3>
								<p>The Foreign Ministers of the member states of the Collective Security Treaty Organization (CSTO) are...</p>
							</div>
						</a>
						<a href="/eng/news/164147/armenian-defense-minister-holds-meeting-with-commander-of-russian-peacekeeping-forces-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 27, 2022 15:35</time>
								<h3>Armenian Defense Minister holds meeting with commander of Russian peacekeeping forces in Artsakh</h3>
								<p>On May 27, Armenian Defense Ministere Suren Papikyan held a meeting with Major-General Andrey Volkov,...</p>
							</div>
						</a>
						<a href="/eng/news/163763/session-of-csto-council-of-defense-ministers-to-be-held-on-may-24.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 20, 2022 14:14</time>
								<h3>Session of CSTO Council of Defense Ministers to be held on May 24</h3>
								<p>The session of the Council of Defense Ministers of the member states of the Collective Security Treaty...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/165574/eu-summit-grants-ukraine-moldova-candidate-status-to-join-eu.html" class="news-item small-title-right">
				<div class="content-block">
					<time>09:51</time><h5>EU summit grants Ukraine, Moldova candidate status to join EU</h5>
				</div>
			</a>
		  	<a href="/eng/news/165548/us-could-lose-new-cold-war-to-russia-and-china-says-nobel-prize-winner.html" class="news-item small-title-right">
				<div class="content-block">
					<time>17:45</time><h5>US could lose new Cold War to Russia and China, says Nobel Prize winner</h5>
				</div>
			</a>
		  	<a href="/eng/news/165547/world-health-network-declares-monkeypox-a-pandemic.html" class="news-item small-title-right">
				<div class="content-block">
					<time>17:24</time><h5>World Health Network declares monkeypox a pandemic</h5>
				</div>
			</a>
		  	<a href="/eng/news/165544/russia-based-doctor-performs-surgeries-in-stepanakert.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:29</time><h5>Russia-based doctor performs surgeries in Stepanakert</h5>
				</div>
			</a>
		  	<a href="/eng/news/165543/nato-chief-wants-sweden-finland-in-alliance-soon-but-can’t-guarantee-it.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:09</time><h5>NATO chief wants Sweden, Finland in alliance soon, but can’t guarantee it</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/164020/founder-of-azerbaijan-republic-of-1918-collaborated-with-nazi-germany.html">
									<div class="image-block">
										<img src="/static/news/s/2022/05/164020.jpg"/>
									</div>
									<div class="content-block">
										<time>May 25, 2022</time>
										<h3>Founder of Azerbaijan Republic of 1918 collaborated with Nazi Germany</h3>
										<p>Pres. Ilham Aliyev and the Azeri media frequently disparage Armenian national hero Karekin Njteh for...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/162582/turkey-disgraces-itself-by-denying-the-genocide-after-biden’s-acknowledgment.html">
								<div class="content-block">
									<time>April 27, 2022</time>
									<h3>Turkey disgraces itself by denying the Genocide after Biden’s acknowledgment</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/159144/don’t-let-turks-buy-land-in-armenia;-impose-tariffs-on-turkish-imports.html">
								<div class="content-block">
									<time>February 23, 2022</time>
									<h3>Don’t let Turks buy land in Armenia; impose tariffs on Turkish imports</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/164669/artsakh-diocese-primate-azerbaijan-wants-to-replace-dadivank’s-armenian-clergy-with-baku’s-russian-diocese-servants.html">
									<div class="image-block">
										<img src="/static/news/s/2022/06/164669.jpg"/>
									</div>
									<div class="content-block">
										<time>June 7, 2022</time>
										<h3>Artsakh Diocese Primate: Azerbaijan wants to replace Dadivank’s Armenian clergy with Baku’s Russian Diocese servants</h3>
										<p>There is information that Azerbaijan wants to ask the Russian side so that the Armenian clergy of Dadivank...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/163257/artsakh-fm-russian-peacekeepers-will-remain-in-region-until-conflict-is-resolved.html">
								<div class="content-block">
									<time>May 11, 2022</time>
									<h3>Artsakh FM: Russian peacekeepers will remain in region until conflict is resolved</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/163193/armenia’s-proposals-handed-over-to-azerbaijan-in-brussels-include-also-status-security-of-artsakh-–-ambassador-at-large.html">
								<div class="content-block">
									<time>May 10, 2022</time>
									<h3>Armenia’s proposals handed over to Azerbaijan in Brussels include also status, security of Artsakh – Ambassador-at-large</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/262/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/262/cover.jpg" width="" height="" align="" border="0" alt='World champion Yuri Karoglanyan welcomed in Stepanakert'>

						</div>
						<div class="content-block">
							<time>May 31, 2022, 13:45</time>
							<h5>World champion Yuri Karoglanyan welcomed in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/260/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/260/cover.jpg" width="" height="" align="" border="0" alt='Festival entitled "Renaissance" held in Artsakh'>

						</div>
						<div class="content-block">
							<time>May 31, 2022, 13:41</time>
							<h5>Festival entitled "Renaissance" held in Artsakh</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/258/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/258/cover.jpg" width="" height="" align="" border="0" alt='Artsakh basketball team returned from the Armenian championship with a 
victory'>

						</div>
						<div class="content-block">
							<time>May 14, 2022, 13:16</time>
							<h5>Artsakh basketball team returned from the Armenian championship with a 
victory</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/257/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/257/cover.jpg" width="" height="" align="" border="0" alt='"Nagorno Karabakh" football team became the champion of Armenia'>

					</div>
					<div class="content-block">
						<time>May 10, 2022, 14:11</time>
						<h5>"Nagorno Karabakh" football team became the champion of Armenia</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/165394/golden-apricot-yerevan-international-film-festival-to-have-special-program-on-2020-artsakh-war.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165394.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 21, 2022 12:16</time>
								<h3>Golden Apricot Yerevan International Film Festival to have special program on 2020 Artsakh War</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/164777/“sunrise-stepanakert”-festival-to-gather-artists-from-artsakh-armenia-and-diaspora.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/164777.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 9, 2022 10:07</time>
								<h3>“Sunrise Stepanakert” festival to gather artists from Artsakh, Armenia and Diaspora</h3>
							</div>
						</a>
						<a href="/eng/news/164692/uruguayan-director’s-film-on-artsakh-conflict-screened-in-montevideo.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/164692.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 7, 2022 17:27</time>
								<h3>Uruguayan director’s film on Artsakh conflict screened in Montevideo</h3>
							</div>
						</a>
						<a href="/eng/news/163967/the-presentation-of-the-artsakh-cultural-heritage-invetoring-for-safeguarding--website-took-place-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/05/163967.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 24, 2022 14:20</time>
								<h3>The presentation of the "Artsakh Cultural Heritage, Invetoring for Safeguarding"  website took place in Stepanakert</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/165517/spain-withdraws-2030-winter-olympics-bid.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165517.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 11:45</time>
								<h3>Spain withdraws 2030 Winter Olympics bid</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/165449/mkhitaryan-set-for-inter-medical-on-wednesday.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165449.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 22, 2022 11:15</time>
								<h3>Mkhitaryan set for Inter medical on Wednesday</h3>
							</div>
						</a>
						<a href="/eng/news/165340/inter-confirms-signing-of-mkhitaryan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165340.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 20, 2022 14:28</time>
								<h3>Inter confirms signing of Mkhitaryan</h3>
							</div>
						</a>
						<a href="/eng/news/165331/sport-is-also-knowledge-stadium-built-in-the-community-of-sos.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165331.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 20, 2022 12:10</time>
								<h3>"Sport is Also Knowledge." Stadium Built in the Community of Sos</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/165217/street-named-after-sergei-parajanov-inaugurated-in-tbilisi.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165217.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2022 14:35</time>
								<h3>Street named after Sergei Parajanov inaugurated in Tbilisi</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/164105/andranik-gasparyan-awarded-hero-of-russia-title.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/05/164105.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 26, 2022 17:47</time>
								<h3>Andranik Gasparyan awarded Hero of Russia title</h3>
							</div>
						</a>
						<a href="/eng/news/163738/karekin-ii-confirms-election-of-fr-mesrop-parsamyan-as-primate-of-eastern-diocese-of-armenian-church-of-america.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/05/163738.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 20, 2022 11:59</time>
								<h3>Karekin II confirms election of Fr. Mesrop Parsamyan as Primate of Eastern Diocese of Armenian Church of America</h3>
							</div>
						</a>
						<a href="/eng/news/163502/lebanons-new-parliament-to-have-6-ethnic-armenian-members-according-to-preliminary-results.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/05/163502.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 16, 2022 12:42</time>
								<h3>Lebanon's new parliament to have 6 ethnic Armenian members according to preliminary results</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/165574/eu-summit-grants-ukraine-moldova-candidate-status-to-join-eu.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165574.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 24, 2022 09:51</time>
								<h3>EU summit grants Ukraine, Moldova candidate status to join EU</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/165548/us-could-lose-new-cold-war-to-russia-and-china-says-nobel-prize-winner.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165548.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 17:35</time>
								<h3>US could lose new Cold War to Russia and China, says Nobel Prize winner</h3>
							</div>
						</a>
						<a href="/eng/news/165543/nato-chief-wants-sweden-finland-in-alliance-soon-but-can’t-guarantee-it.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165543.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 16:09</time>
								<h3>NATO chief wants Sweden, Finland in alliance soon, but can’t guarantee it</h3>
							</div>
						</a>
						<a href="/eng/news/165537/turkey-may-buy-eurofighter-typhoon-warplanes-if-f-16s-deal-fails.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/06/165537.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 23, 2022 14:49</time>
								<h3>Turkey may buy Eurofighter Typhoon warplanes if F-16s deal fails</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/165227/bread-festival-organized-in-the-community-of-hatsi.html" class="news-item only-title">
						<div class="content-block">
							<time>669 | June 17, 2022 16:50</time>
							<h3>Bread festival organized in the community of Hatsi
</h3>
						</div>
					</a><a href="/eng/news/165224/west-wants-to-turn-eurasia-into-conflict-hot-spot-says-russia’s-security-chief.html" class="news-item only-title">
						<div class="content-block">
							<time>630 | June 17, 2022 15:45</time>
							<h3>West wants to turn Eurasia into conflict hot spot, says Russia’s security chief</h3>
						</div>
					</a><a href="/eng/news/165229/secretary-general-marija-pejčinović-burić-highly-appreciates-armenia’s-cooperation-with-coe.html" class="news-item only-title">
						<div class="content-block">
							<time>622 | June 17, 2022 17:12</time>
							<h3>Secretary General Marija Pejčinović Burić highly appreciates Armenia’s cooperation with CoE</h3>
						</div>
					</a><a href="/eng/news/165225/nearly-37-million-children-displaced-worldwide-unicef-says.html" class="news-item only-title">
						<div class="content-block">
							<time>618 | June 17, 2022 16:20</time>
							<h3>Nearly 37 million children displaced worldwide, UNICEF says</h3>
						</div>
					</a><a href="/eng/news/165207/fighter-jet-crashes-in-russia.html" class="news-item only-title">
						<div class="content-block">
							<time>615 | June 17, 2022 17:09</time>
							<h3>Fighter jet crashes in Russia</h3>
						</div>
					</a><a href="/eng/news/165223/biden-recession-not-inevitable-in-us-economy.html" class="news-item only-title">
						<div class="content-block">
							<time>600 | June 17, 2022 15:38</time>
							<h3>Biden: Recession not inevitable in US economy</h3>
						</div>
					</a><a href="/eng/news/165226/eu-to-give-ukraine-moldova-initial-nods-on-membership-path.html" class="news-item only-title">
						<div class="content-block">
							<time>598 | June 17, 2022 17:44</time>
							<h3>EU to give Ukraine, Moldova initial nods on membership path</h3>
						</div>
					</a><a href="/eng/news/165259/us-imposes-sanctions-on-nicaraguan-mining-company-over-its-ties-to-russia.html" class="news-item only-title">
						<div class="content-block">
							<time>544 | June 18, 2022 12:43</time>
							<h3>US imposes sanctions on Nicaraguan mining company over its ties to Russia</h3>
						</div>
					</a><a href="/eng/news/165260/armenia-defense-minister-visits-north-eastern-borderline.html" class="news-item only-title">
						<div class="content-block">
							<time>514 | June 18, 2022 09:36</time>
							<h3>Armenia Defense Minister visits north-eastern borderline</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2022</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
