<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content=" US President Joe Biden will depart to Brussels on March 23, where he will discuss the events in Ukraine at NATO, G7 and European Council summit, after which he will hold negotiations with Polish President Andrzej Duda in Warsaw, according to the US President’s schedule, published by the White House Sunday, Tass informs." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2022/03/160600.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/160600/" />
<meta property="og:title" content="US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House" />
<meta property="og:description" content=" US President Joe Biden will depart to Brussels on March 23, where he will discuss the events in Ukraine at NATO, G7 and European Council summit, after which he will hold negotiations with Polish President Andrzej Duda in Warsaw, according to the US President’s schedule, published by the White House Sunday, Tass informs." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/160600/">ՀԱՅ</a><a href="/rus/news/160600/">РУС</a><a href="/eng/news/160600/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/160600/">ՀԱՅ</a><a href="/rus/news/160600/">РУС</a><a href="/eng/news/160600/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>March 21, 2022, 09:37</time>
					<a href='/eng/news/international'><span>International</span></a>
				</div>
				<h1>US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House</h1>
				<article>
					<p> US President Joe Biden will depart to Brussels on March 23, where he will discuss the events in Ukraine at NATO, G7 and European Council summit, after which he will hold negotiations with Polish President Andrzej Duda in Warsaw, according to the US President’s schedule, published by the White House Sunday, Tass informs.</p><div class='head-image'><div class='content-block'><time>March 21, 2022, 09:37</time><h1>US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2022/03/160600.jpg"  style="width:100%" align="" border="0" alt="US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, MARCH 21, ARTSAKHPRESS:&nbsp;</strong>According to the White House, Biden and leaders of NATO, G7 and European Council states will discuss international efforts on support to Ukraine and new sanctions against Russia on Thursday.</p>
<p style="text-align: justify;">Biden will depart to Warsaw on Friday, March 25. The negotiations with Duda are planned for Friday, March 25; Biden will return to Washington the same day.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/160600/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/160538/republics-president-convoked-a-security-council-meeting.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160538.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2022 12:03</time>
								<h3>Republic's President convoked a Security Council meeting</h3>
								<p>On March 19, President of the Republic of Artsakh Arayik Harutyunyan convoked
a meeting of the Security Council, the Presidential Office stated.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/160501/ombudsman-publishes-report-on-violations-of-rights-of-artsakh-people-by-azerbaijan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160501.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2022 16:46</time>
								<h3>Ombudsman publishes report on violations of rights of Artsakh people by Azerbaijan</h3>
								<p>The Human Rights Ombudsman’s Staff of Artsakh has published a trilingual (Armenian, Russian, English)...</p>
							</div>
						</a>
						<a href="/eng/news/160498/statement-of-the-artsakh-foreign-ministry-on-the-occasion-of-holding-an-event-in-shoushi-dedicated-to-the-30th-anniversary-of-azerbaijans-membership-to-the-un.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160498.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2022 16:02</time>
								<h3>Statement of the Artsakh Foreign Ministry on the Occasion of Holding an Event in Shoushi Dedicated to the 30th Anniversary of Azerbaijan's Membership to the UN</h3>
								<p>The Ministry of Foreign Affairs of Artsakh said it “strongly condemns” the Azerbaijani celebration...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/160463/france-azerbaijan-fms-discuss-normalization-of-yerevan-baku-relations.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 18, 2022 10:37</time>
								<h3>France, Azerbaijan FMs discuss normalization of Yerevan-Baku relations</h3>
								<p>The foreign ministers of France and Azerbaijan, Jeyhun Bayramov and Jean-Yves Le Drian, discussed the...</p>
							</div>
						</a>
						<a href="/eng/news/160439/russia-ready-to-support-negotiations-process-between-armenia-and-azerbaijan-–-russian-foreign-ministry.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2022 17:51</time>
								<h3>Russia ready to support negotiations process between Armenia and Azerbaijan – Russian Foreign Ministry</h3>
								<p> Russia welcomes the readiness of Armenia and Azerbaijan to start preparations for a peace treaty and...</p>
							</div>
						</a>
						<a href="/eng/news/160410/mep-seriously-concerned-by-current-humanitarian-situation-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2022 10:45</time>
								<h3>MEP seriously concerned by current humanitarian situation in Artsakh</h3>
								<p>Chair of the Delegation for relations with the South Caucasus, Member of the European Parliament, Marina...</p>
							</div>
						</a>
						<a href="/eng/news/160360/armenian-fm-to-depart-for-paris.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 16, 2022 11:53</time>
								<h3>Armenian FM to depart for Paris</h3>
								<p> Foreign Minister of Armenia Ararat Mirzoyan will pay a working visit to Paris, France, on March 16,...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/159838/oil-price-soars-to-highest-level-since-2008.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159838.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 7, 2022 12:28</time>
								<h3>Oil price soars to highest level since 2008</h3>
								<p>Oil prices have soared to the highest level since 2008 after the US said it was discussing a potential embargo on Russian supplies with its allies, the BBC reports.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/159605/iranian-minister-of-industry-mine-and-trade-to-visit-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159605.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 2, 2022 17:05</time>
								<h3>Iranian Minister of Industry, Mine, and Trade to visit Armenia</h3>
								<p>Iranian Minister of Industry, Mine, and Trade Reza Fatemi Amin will depart for the Armenian capital of...</p>
							</div>
						</a>
						<a href="/eng/news/159578/brent-oil-exceeds-$111-per-barrel-for-first-time-since-july-2014.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159578.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 2, 2022 10:35</time>
								<h3>Brent oil exceeds $111 per barrel for first time since July 2014</h3>
								<p>The price for May 2022 futures contracts for Brent oil increased 5.83% on London’s ICE, to $111.09...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/158564/world-oil-prices-going-up.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 14, 2022 10:11</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Monday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/158222/dollar-loses-value-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 7, 2022 16:26</time>
								<h3>Dollar loses value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 481.26/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/158027/the-construction-of-an-apartment-building-on-stepanakerts-martuni-street-underway.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 3, 2022 16:11</time>
								<h3>The construction of an apartment building on Stepanakert's Martuni Street underway

</h3>
								<p>The construction of an apartment building on Martuni Street of Stepanakert is underway.</p>
							</div>
						</a>
						<a href="/eng/news/157998/world-oil-prices-falling.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 3, 2022 10:48</time>
								<h3>World oil prices falling</h3>
								<p>World oil prices are dropping Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/160531/devotion-is-immortalityaleksey-asryan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160531.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2022 10:26</time>
								<h3>Devotion is immortality...Aleksey Asryan</h3>
								<p>During the 44-Day War in Artsakh, many brave devotees fell heroically for the defense of the homeland. Aleksey Asryan is one of them.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/160528/advisers-to-the-president-of-artsakh-met-with-the-newly-elected-primate-of-the-armenian-diocese-of-france.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160528.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2022 09:54</time>
								<h3>Advisers to the President of Artsakh met with the newly elected Primate of the Armenian Diocese of France</h3>
								<p>Advisers to the President of the Republic of Artsakh Azatoohi Simonyan and Lusine Gharakhanyan, who are...</p>
							</div>
						</a>
						<a href="/eng/news/160482/frequently-organized-events-enliven-the-village-the-principal-of-norshen-school-attaches-importance-to-military-patriotic-education.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160482.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2022 12:31</time>
								<h3>Frequently organized events enliven the village. The principal of Norshen school attaches importance to military-patriotic education</h3>
								<p>54 students attend the secondary school of the community of Norshen of Artsakh’s Martuni region.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/160476/sand-painting-center-opened-in-stepanakert.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 18, 2022 11:34</time>
								<h3>Sand Painting Center Opened in Stepanakert</h3>
								<p>'Sand Planet' sand painting center has been opened in the Paul Eluard Francophone Center in Stepanakert.</p>
							</div>
						</a>
						<a href="/eng/news/160469/armenia-and-russia-discuss-biological-safety-threats-on-cis-territory.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 18, 2022 11:20</time>
								<h3>Armenia and Russia discuss biological safety threats on CIS territory</h3>
								<p>On March 17, Armenian-Russian consultations in the inter-departmental format were held in Moscow regarding...</p>
							</div>
						</a>
						<a href="/eng/news/160441/hoping-to-find-the-lostthe-story-of-a-displaced-family.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2022 15:46</time>
								<h3>Hoping to find the lost...The story of a displaced family</h3>
								<p>Before the 44-day Artsakh war, the Ghazaryan family lived in Shushi.</p>
							</div>
						</a>
						<a href="/eng/news/160415/5-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2022 11:13</time>
								<h3>5 new cases of coronavirus confirmed in Artsakh</h3>
								<p>5 new cases of COVID-19 have been confirmed in the Republic of Artsakh in the past 24 hours, the ministry...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/160497/devotion-is-immortalityarmen-babayan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160497.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2022 15:59</time>
								<h3>Devotion is immortality...Armen Babayan</h3>
								<p>During the 44-Day Artsakh War, many devotees sacrificed their lives for the defense of the homeland. One of them is senior lieutenant Armen Babayan.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/160433/one-more-armenian-serviceman-found-dead-investigation-underway.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160433.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2022 13:32</time>
								<h3>One more Armenian serviceman found dead, investigation underway</h3>
								<p>At around 10:30am on Thursday, Private Eduard Rustamyan (born 2003), a conscript, was found dead in a...</p>
							</div>
						</a>
						<a href="/eng/news/160419/devotion-is-immortalitydavid-hambardzumyan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160419.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2022 12:13</time>
								<h3>Devotion is immortality...David Hambardzumyan</h3>
								<p>Many devotees did not spare their lives for the sake of the homeland during the 44-day Artsakh war. David...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/160404/serviceman-found-dead-in-military-position.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2022 09:18</time>
								<h3>Serviceman found dead in military position</h3>
								<p> At around 9:10pm on Wednesday, a conscript of a military unit of Armenia, was found dead—with a gunshot...</p>
							</div>
						</a>
						<a href="/eng/news/160295/devotion-is-immortalitymasis-sargsyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 15, 2022 11:20</time>
								<h3>Devotion is immortality...Masis Sargsyan</h3>
								<p>During the 44-Day Artsakh War, many devotees died for the defense of the homeland. Masis Sargsyan is...</p>
							</div>
						</a>
						<a href="/eng/news/160251/devotion-is-immortalityilya-hakobyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 14, 2022 15:30</time>
								<h3>Devotion is immortality...Ilya Hakobyan</h3>
								<p>During the 44-Day Artsakh War, many devotees sacrificed their lives for the defense of the homeland ....</p>
							</div>
						</a>
						<a href="/eng/news/160247/the-situation-at-the-artsakh-azerbaijan-line-of-contact-was-relatively-stable-on-march-13-and-overnight-march-14.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 14, 2022 11:44</time>
								<h3>The situation at the Artsakh-Azerbaijan line of contact was relatively stable on March 13 and overnight March 14</h3>
								<p> The situation at the Artsakh-Azerbaijan line of contact was “relatively stable” on March 13 and...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/160602/death-toll-from-migrant-shipwreck-off-tunisia-rises-to-25.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:20</time><h5>Death toll from migrant shipwreck off Tunisia rises to 25</h5>
				</div>
			</a>
		  	<a href="/eng/news/160600/us’-biden-to-meet-with-poland’s-duda-after-meeting-with-allies-in-brussels-—-white-house.html" class="news-item small-title-right">
				<div class="content-block">
					<time>09:37</time><h5>US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House</h5>
				</div>
			</a>
		  	<a href="/eng/news/160598/eu-to-mull-russian-oil-embargo-with-biden-set-to-join-talks-–-reuters.html" class="news-item small-title-right">
				<div class="content-block">
					<time>09:15</time><h5>EU to mull Russian oil embargo with Biden set to join talks – Reuters</h5>
				</div>
			</a>
		  	<a href="/eng/news/160538/republics-president-convoked-a-security-council-meeting.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:03</time><h5>Republic's President convoked a Security Council meeting</h5>
				</div>
			</a>
		  	<a href="/eng/news/160526/zelenskyy-the-war-must-end.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:29</time><h5>Zelenskyy: The war must end</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/159144/don’t-let-turks-buy-land-in-armenia;-impose-tariffs-on-turkish-imports.html">
									<div class="image-block">
										<img src="/static/news/s/2022/02/159144.jpg"/>
									</div>
									<div class="content-block">
										<time>February 23, 2022</time>
										<h3>Don’t let Turks buy land in Armenia; impose tariffs on Turkish imports</h3>
										<p>The Armenian government must take two important steps prior to opening the border with Turkey: 1) Forbid...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/157047/32-years-ago-on-this-dayazerbaijan-karabakh-conflict.html">
								<div class="content-block">
									<time>January 15, 2022</time>
									<h3>32 years ago on this day..Azerbaijan-Karabakh conflict</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/156938/30-years-ago-on-this-dayazerbaijan-karabakh-conflict.html">
								<div class="content-block">
									<time>January 13, 2022</time>
									<h3>30 years ago on this day..Azerbaijan-Karabakh conflict</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/160291/armenia-fm-‘for-us-the-nagorno-karabakh-conflict-is-not-a-territorial-issue-but-a-matter-of-rights’.html">
									<div class="image-block">
										<img src="/static/news/s/2022/03/160291.jpg"/>
									</div>
									<div class="content-block">
										<time>March 15, 2022</time>
										<h3>Armenia FM: ‘For us, the Nagorno-Karabakh conflict is not a territorial issue, but a matter of rights.’</h3>
										<p>Minister of Foreign Affairs of Armenia Ararat Mirzoyan emphasizes that the negotiations on a peace treaty...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/158990/nikolai-silaev-proposes-to-start-dialogue-with-russian-and-azerbaijani-experts.html">
								<div class="content-block">
									<time>February 21, 2022</time>
									<h3>Nikolai Silaev proposes to start dialogue with Russian and Azerbaijani experts</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/153031/from-macron’s-visit-to-donation-of-covid-19-vaccines-new-french-ambassador-to-armenia-gives-interview-to-armenpress.html">
								<div class="content-block">
									<time>November 2, 2021</time>
									<h3>From Macron’s visit to donation of COVID-19 vaccines: New French Ambassador to Armenia gives interview to ARMENPRESS</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/242/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/242/cover.jpg" width="" height="" align="" border="0" alt='Artsakh Boxing Championship Held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>March 19, 2022, 18:53</time>
							<h5>Artsakh Boxing Championship Held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/241/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/241/cover.jpg" width="" height="" align="" border="0" alt='Judo Club Competition Held in Stepanakert
'>

						</div>
						<div class="content-block">
							<time>March 18, 2022, 11:23</time>
							<h5>Judo Club Competition Held in Stepanakert
</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/240/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/240/cover.jpg" width="" height="" align="" border="0" alt='The community of Hatsi of Artsakh's Martuni'>

						</div>
						<div class="content-block">
							<time>March 16, 2022, 19:07</time>
							<h5>The community of Hatsi of Artsakh's Martuni</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/239/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/239/cover.jpg" width="" height="" align="" border="0" alt='Nor Shen community of Artsakh's Martuni region'>

					</div>
					<div class="content-block">
						<time>March 16, 2022, 18:54</time>
						<h5>Nor Shen community of Artsakh's Martuni region</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/160227/preservation-of-armenian-historical-heritage-on-permanent-council-agenda---polish-osce-chairmanship.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160227.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 14, 2022 10:36</time>
								<h3>Preservation of Armenian historical heritage on Permanent Council agenda - Polish OSCE Chairmanship</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/159857/made-in-artsakh-online-auction-sale-of-clothes-made-by-students-of-antonia-arslan-armenian-italian-educational-complex”-foundation-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159857.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 7, 2022 16:05</time>
								<h3>Made in Artsakh. Online auction-sale of clothes made by students of "Antonia Arslan Armenian-Italian Educational Complex” Foundation held in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/159018/exhibition-entitled-azerbaijan-is-the-enemy-of-civilization-opened-at-dizak-art-center.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/159018.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 21, 2022 16:49</time>
								<h3>Exhibition entitled "Azerbaijan is the Enemy of Civilization" opened at Dizak Art Center</h3>
							</div>
						</a>
						<a href="/eng/news/158419/unesco-warns-of-‘unprecedented-crisis-in-the-cultural-sector’.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158419.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 10, 2022 16:59</time>
								<h3>UNESCO warns of ‘unprecedented crisis in the cultural sector’</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/160418/artsakh-athlete-became-armenian-taekwondo-champion.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160418.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2022 11:56</time>
								<h3>Artsakh Athlete Became Armenian Taekwondo Champion</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/159663/henrikh-mkhitaryan-retires-from-armenian-national-football-team.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159663.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 3, 2022 14:35</time>
								<h3>Henrikh Mkhitaryan retires from Armenian National Football Team</h3>
							</div>
						</a>
						<a href="/eng/news/159442/a-team-chess-championship-with-the-participation-of-the-military-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/159442.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 28, 2022 12:17</time>
								<h3>A team chess championship with the participation of the military held in Stepanakert

</h3>
							</div>
						</a>
						<a href="/eng/news/159148/individual-youth-chess-championship-for-boys-and-girls-kicked-off-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/159148.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 23, 2022 15:11</time>
								<h3>Individual youth chess championship for boys and girls kicked off in Stepanakert</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/159971/around-100-armenian-ukrainians-file-residency-application-to-armenia-diaspora-agency.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159971.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 9, 2022 14:40</time>
								<h3>Around 100 Armenian-Ukrainians file residency application to Armenia diaspora agency</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/159673/civilian-ukrainian-citizen-of-armenian-descent-killed-in-kherson.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/159673.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 3, 2022 16:46</time>
								<h3>Civilian Ukrainian citizen of Armenian descent killed in Kherson</h3>
							</div>
						</a>
						<a href="/eng/news/158388/armenian-community’s-educational-centers-local-facilities-facing-difficulties-due-to-crisis-in-lebanon.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158388.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 10, 2022 10:59</time>
								<h3>Armenian community’s educational centers, local facilities facing difficulties due to crisis in Lebanon</h3>
							</div>
						</a>
						<a href="/eng/news/157664/samvel-karapetyan-is-second-on-forbes-2022-list-of-‘kings-of-russian-real-estate’.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157664.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 27, 2022 17:31</time>
								<h3>Samvel Karapetyan is second on Forbes' 2022 list of ‘Kings of Russian Real Estate’</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/160602/death-toll-from-migrant-shipwreck-off-tunisia-rises-to-25.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160602.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 21, 2022 10:20</time>
								<h3>Death toll from migrant shipwreck off Tunisia rises to 25</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/160598/eu-to-mull-russian-oil-embargo-with-biden-set-to-join-talks-–-reuters.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160598.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 21, 2022 09:15</time>
								<h3>EU to mull Russian oil embargo with Biden set to join talks – Reuters</h3>
							</div>
						</a>
						<a href="/eng/news/160600/us’-biden-to-meet-with-poland’s-duda-after-meeting-with-allies-in-brussels-—-white-house.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160600.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 21, 2022 09:37</time>
								<h3>US’ Biden to meet with Poland’s Duda after meeting with allies in Brussels — White House</h3>
							</div>
						</a>
						<a href="/eng/news/160526/zelenskyy-the-war-must-end.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/03/160526.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2022 11:29</time>
								<h3>Zelenskyy: The war must end</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/160246/mfa-armenia-has-responded-to-proposals-of-azerbaijan.html" class="news-item only-title">
						<div class="content-block">
							<time>2483 | March 14, 2022 14:46</time>
							<h3>MFA: Armenia has responded to proposals of Azerbaijan</h3>
						</div>
					</a><a href="/eng/news/160251/devotion-is-immortalityilya-hakobyan.html" class="news-item only-title">
						<div class="content-block">
							<time>2392 | March 14, 2022 15:30</time>
							<h3>Devotion is immortality...Ilya Hakobyan</h3>
						</div>
					</a><a href="/eng/news/160247/the-situation-at-the-artsakh-azerbaijan-line-of-contact-was-relatively-stable-on-march-13-and-overnight-march-14.html" class="news-item only-title">
						<div class="content-block">
							<time>2330 | March 14, 2022 11:44</time>
							<h3>The situation at the Artsakh-Azerbaijan line of contact was relatively stable on March 13 and overnight March 14</h3>
						</div>
					</a><a href="/eng/news/160292/the-statement-of-the-general-staff-of-the-armed-forces-of-ukraine-that-fighters-from-nagorno-karabakh-participate-in-the-war-is-blatant-disinformation-mfa.html" class="news-item only-title">
						<div class="content-block">
							<time>2185 | March 15, 2022 10:37</time>
							<h3>The statement of the General Staff of the Armed Forces of Ukraine that fighters from Nagorno-Karabakh participate in the war is blatant disinformation. MFA</h3>
						</div>
					</a><a href="/eng/news/160295/devotion-is-immortalitymasis-sargsyan.html" class="news-item only-title">
						<div class="content-block">
							<time>2118 | March 15, 2022 11:20</time>
							<h3>Devotion is immortality...Masis Sargsyan</h3>
						</div>
					</a><a href="/eng/news/160291/armenia-fm-‘for-us-the-nagorno-karabakh-conflict-is-not-a-territorial-issue-but-a-matter-of-rights’.html" class="news-item only-title">
						<div class="content-block">
							<time>1784 | March 15, 2022 10:32</time>
							<h3>Armenia FM: ‘For us, the Nagorno-Karabakh conflict is not a territorial issue, but a matter of rights.’</h3>
						</div>
					</a><a href="/eng/news/160387/devotion-is-immortalityartak-khachatryan.html" class="news-item only-title">
						<div class="content-block">
							<time>1738 | March 16, 2022 16:46</time>
							<h3>Devotion is immortality...Artak Khachatryan</h3>
						</div>
					</a><a href="/eng/news/160380/artsakh-info-center-azerbaijan-started-repairing-damaged-natural-gas-pipeline.html" class="news-item only-title">
						<div class="content-block">
							<time>1720 | March 16, 2022 15:14</time>
							<h3>Artsakh Info Center: Azerbaijan started repairing damaged natural gas pipeline</h3>
						</div>
					</a><a href="/eng/news/160262/taghavard-is-the-best-place-in-the-world-because-it-is-ours-border-community-today-photos.html" class="news-item only-title">
						<div class="content-block">
							<time>1705 | March 14, 2022 17:08</time>
							<h3>Taghavard is the best place in the world because it is ours. Border community today (photos)</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2022</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
