<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Blinken, Cavusoglu discuss Armenia-Turkey normalization process | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content=" US Secretary of State Antony J. Blinken and Turkish Foreign Minister Mevlut Cavusoglu discussed the normalization process of the relations between Armenia and Turkey during a telephone conversation on February 8, State Department spokesperson Ned Price said in a statement." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2022/02/158327.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/158327/" />
<meta property="og:title" content="Blinken, Cavusoglu discuss Armenia-Turkey normalization process" />
<meta property="og:description" content=" US Secretary of State Antony J. Blinken and Turkish Foreign Minister Mevlut Cavusoglu discussed the normalization process of the relations between Armenia and Turkey during a telephone conversation on February 8, State Department spokesperson Ned Price said in a statement." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/158327/">ՀԱՅ</a><a href="/rus/news/158327/">РУС</a><a href="/eng/news/158327/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/158327/">ՀԱՅ</a><a href="/rus/news/158327/">РУС</a><a href="/eng/news/158327/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>February 9, 2022, 12:12</time>
					<a href='/eng/news/politics'><span>Politics</span></a>
				</div>
				<h1>Blinken, Cavusoglu discuss Armenia-Turkey normalization process</h1>
				<article>
					<p> US Secretary of State Antony J. Blinken and Turkish Foreign Minister Mevlut Cavusoglu discussed the normalization process of the relations between Armenia and Turkey during a telephone conversation on February 8, State Department spokesperson Ned Price said in a statement.</p><div class='head-image'><div class='content-block'><time>February 9, 2022, 12:12</time><h1>Blinken, Cavusoglu discuss Armenia-Turkey normalization process</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2022/02/158327.jpg"  style="width:100%" align="" border="0" alt="Blinken, Cavusoglu discuss Armenia-Turkey normalization process">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, FEBRUARY 9, ARTSAKHPRESS-ARMENPRESS:&nbsp;</strong>Blinken and Cavusoglu discussed also the additional steps the United States could take to support these efforts.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/158327/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/158327/blinken-cavusoglu-discuss-armenia-turkey-normalization-process.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158327.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 12:12</time>
								<h3>Blinken, Cavusoglu discuss Armenia-Turkey normalization process</h3>
								<p> US Secretary of State Antony J. Blinken and Turkish Foreign Minister Mevlut Cavusoglu discussed the normalization process of the relations between Armenia and Turkey during a telephone conversation on February 8, State Department spokesperson Ned Price said in a statement.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/158265/armenia-mfa-this-action-of-azerbaijan-government-is-blatant-defiance-to-decision-by-un-court.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158265.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 8, 2022 11:50</time>
								<h3>Armenia MFA: This action of Azerbaijan government is blatant defiance to decision by UN court</h3>
								<p>Vahan Hunanyan, Spokesperson of the Ministry of Foreign Affairs of Armenia, has issued a comment on the...</p>
							</div>
						</a>
						<a href="/eng/news/158257/it-is-impossible-to-build-peace-in-europe-without-dialogue-with-russia-macron.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158257.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 8, 2022 09:45</time>
								<h3>It is impossible to build peace in Europe without dialogue with Russia. Macron</h3>
								<p>At a press conference following a meeting with Russian President Vladimir Putin, French President Emmanuel...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/158255/putin-macron-discuss-karabakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 8, 2022 09:22</time>
								<h3>Putin, Macron discuss Karabakh</h3>
								<p>Russia and France have reaffirmed the importance of the work of the OSCE Minsk Group Co-Chairs in resolving...</p>
							</div>
						</a>
						<a href="/eng/news/158220/frances-macron-thanks-diplomats-military-involved-in-return-of-8-armenian-pows-from-azerbaijan.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 7, 2022 15:40</time>
								<h3>France's Macron thanks diplomats, military involved in return of 8 Armenian POWs from Azerbaijan</h3>
								<p>President of France Emmanuel Macron thanked French diplomats and military officials who have been involved...</p>
							</div>
						</a>
						<a href="/eng/news/158004/armenian-austrian-foreign-ministers-sign-joint-declaration.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 3, 2022 11:38</time>
								<h3>Armenian, Austrian Foreign Ministers sign joint declaration</h3>
								<p>During the official opening ceremony of the Office of the Austrian Development Agency in Yerevan, Armenian...</p>
							</div>
						</a>
						<a href="/eng/news/157964/armenia-turkey-normalization-to-be-“big-step-for-entire-region”-–-austrian-fm.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 2, 2022 16:12</time>
								<h3>Armenia-Turkey normalization to be “big step for entire region” – Austrian FM</h3>
								<p>Austrian Foreign Minister Alexander Schallenberg expressed support to the establishment of peace and...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/158222/dollar-loses-value-in-armenia.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158222.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 7, 2022 16:26</time>
								<h3>Dollar loses value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 481.26/$1 in Armenia on Monday; this is down by AMD 0.37 from the previous business day in the country, according to the official website of the Central Bank of Armenia.

</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/158027/the-construction-of-an-apartment-building-on-stepanakerts-martuni-street-underway.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158027.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 3, 2022 16:11</time>
								<h3>The construction of an apartment building on Stepanakert's Martuni Street underway

</h3>
								<p>The construction of an apartment building on Martuni Street of Stepanakert is underway.</p>
							</div>
						</a>
						<a href="/eng/news/157998/world-oil-prices-falling.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/157998.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 3, 2022 10:48</time>
								<h3>World oil prices falling</h3>
								<p>World oil prices are dropping Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/157896/the-largest-volume-of-capital-investments-of-all-time-has-been-allocated-for-the-work-of-the-ministry-of-urban-development-in-2021-minister.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 1, 2022 13:21</time>
								<h3>The largest volume of capital investments of all time has been allocated for the work of the Ministry of Urban Development in 2021. Minister</h3>
								<p>In 2021, the initial volume of the state order for capital investments for the programs to be carried...</p>
							</div>
						</a>
						<a href="/eng/news/157635/world-oil-prices-dropping.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 27, 2022 10:34</time>
								<h3>World oil prices dropping</h3>
								<p>World oil prices are falling Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/157634/representatives-of-the-political-forces-presented-in-the-parliament-will-be-included-in-the-financial-institutions-the-president-convened-a-consiltation.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 27, 2022 10:19</time>
								<h3>Representatives of the political forces presented in the Parliament will be included in the financial institutions. The President convened a consiltation</h3>
								<p>On January 26, President of the Artsakh Republic Arayik Harutyunyan convened an extended working consultation...</p>
							</div>
						</a>
						<a href="/eng/news/157215/world-oil-prices-going-up.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 19, 2022 10:59</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Wednesday morning, and trading data attest to this.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/158329/1-more-person-dies-of-coronavirus-in-artsakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158329.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 12:33</time>
								<h3>1 more person dies of coronavirus in Artsakh</h3>
								<p>One more person who was diagnosed with COVID-19 has died in Artsakh, the Artsakh Ministry of Health informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/158324/tufenkian-foundation-renovated-another-house-in-herher.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158324.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 10:35</time>
								<h3>"Tufenkian" Foundation renovated another house in Herher</h3>
								<p>The “Tufenkian” Charitable Foundation has renovated a house in the Herher community of the Martuni...</p>
							</div>
						</a>
						<a href="/eng/news/158321/coronavirus-cases-worldwide-top-400-million-—-us-university.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158321.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 09:46</time>
								<h3>Coronavirus cases worldwide top 400 million — US university</h3>
								<p> Cumulative novel coronavirus cases worldwide have exceeded 400 million, the US-based Johns Hopkins University...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/158297/tufenkian-foundation-renovated-an-apartment-belonging-to-the-family-of-fallen-freedom-fighter.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 8, 2022 17:51</time>
								<h3>"Tufenkian" Foundation renovated an apartment belonging to the family of fallen freedom fighter</h3>
								<p>After the 44-Day Artsakh War in 2020, the Tufenkian Charitable Foundation continued its activities in...</p>
							</div>
						</a>
						<a href="/eng/news/158293/the-community-center-of-tsovategh-reconstructed-photos.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 8, 2022 16:50</time>
								<h3>The Community Center of Tsovategh Reconstructed (Photos)</h3>
								<p>With the support of the Armenian Medical Foundation of America, the Armenian General Benevolent Union...</p>
							</div>
						</a>
						<a href="/eng/news/158294/the-number-of-tourists-visiting-artsakh-increases.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 8, 2022 16:37</time>
								<h3>The number of tourists visiting Artsakh increases</h3>
								<p>In January- February, 2022, the number of tourists visiting the Republic of Artsakh increased as compared...</p>
							</div>
						</a>
						<a href="/eng/news/158268/the-hotline-of-the-artsakh-president’s-office-received-226-calls-over-last-week.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 8, 2022 12:26</time>
								<h3>The hotline of the Artsakh President’s Office received 226 calls over last week</h3>
								<p>On January 24 to February 4 the hotline staff of the Office of the Artsakh Republic President received...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/158273/devotion-is-immortalityarsen-arzumanyan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158273.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 8, 2022 12:54</time>
								<h3>Devotion is immortality....Arsen Arzumanyan</h3>
								<p>During the recent Artsakh War many devotees have sacrificed their lives for the salvation of the homeland.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/158211/8-more-armenian-pows-return-from-azerbaijan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158211.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 7, 2022 13:44</time>
								<h3>8 more Armenian POWs return from Azerbaijan</h3>
								<p>8 more Armenian prisoners of war have returned from Azerbaijan at the mediation of President of France...</p>
							</div>
						</a>
						<a href="/eng/news/157721/‘we-will-be-consistent-in-keeping-high-the-title-of-homeland’s-defender’-–-artsakh-defense-army-commander.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157721.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 28, 2022 14:03</time>
								<h3>‘We will be consistent in keeping high the title of Homeland’s Defender’ – Artsakh Defense Army Commander</h3>
								<p> Commander of the Defense Army of Artsakh, Lieutenant-General Kamo Vardanyan addressed a congratulatory...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/157692/armenian-armed-forces-celebrate-30th-anniversary-of-foundation.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 28, 2022 09:14</time>
								<h3>Armenian Armed Forces celebrate 30th anniversary of foundation</h3>
								<p>The Republic of Armenia and Armenians around the world celebrate the 30th anniversary of foundation of...</p>
							</div>
						</a>
						<a href="/eng/news/157354/devotion-is-immortality-hrayr-danielyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 21, 2022 12:17</time>
								<h3>Devotion is immortality... Hrayr Danielyan</h3>
								<p>During 2020 Artsakh War many devotees sacrificed their lives for the defense of the homeland . One of...</p>
							</div>
						</a>
						<a href="/eng/news/157297/devotion-is-immortality-nairi-abrahamyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 20, 2022 12:25</time>
								<h3>Devotion is Immortality... Nairi Abrahamyan</h3>
								<p>Many heroes have fallen during  the 44-day Artsakh War while defending the borders of Homeland. One of...</p>
							</div>
						</a>
						<a href="/eng/news/157123/artak-davtyan-chairs-consultation-on-ways-to-improve-military-discipline.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 17, 2022 17:13</time>
								<h3>Artak Davtyan chairs consultation on ways to improve military discipline</h3>
								<p>Chief of the General Staff of the Armenian Armed Forces, Lieutenant-General Artak Davtyan chaired a consultation...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/158345/germany-france-poland-urge-russia-to-start-substantial-european-security-dialogue.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:23</time><h5>Germany, France, Poland urge Russia to start substantial European security dialogue</h5>
				</div>
			</a>
		  	<a href="/eng/news/158329/1-more-person-dies-of-coronavirus-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:33</time><h5>1 more person dies of coronavirus in Artsakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/158327/blinken-cavusoglu-discuss-armenia-turkey-normalization-process.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:12</time><h5>Blinken, Cavusoglu discuss Armenia-Turkey normalization process</h5>
				</div>
			</a>
		  	<a href="/eng/news/158324/tufenkian-foundation-renovated-another-house-in-herher.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:35</time><h5>"Tufenkian" Foundation renovated another house in Herher</h5>
				</div>
			</a>
		  	<a href="/eng/news/158321/coronavirus-cases-worldwide-top-400-million-—-us-university.html" class="news-item small-title-right">
				<div class="content-block">
					<time>09:46</time><h5>Coronavirus cases worldwide top 400 million — US university</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/157047/32-years-ago-on-this-dayazerbaijan-karabakh-conflict.html">
									<div class="image-block">
										<img src="/static/news/s/2022/01/157047.jpg"/>
									</div>
									<div class="content-block">
										<time>January 15, 2022</time>
										<h3>32 years ago on this day..Azerbaijan-Karabakh conflict</h3>
										<p>On January 12-15, 1990, in parallel with the massacres in Baku, the Azeri perpetrators launched an organized...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/156938/30-years-ago-on-this-dayazerbaijan-karabakh-conflict.html">
								<div class="content-block">
									<time>January 13, 2022</time>
									<h3>30 years ago on this day..Azerbaijan-Karabakh conflict</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/156192/new-round-of-talks-with-turkey-can-succeed-only-in-one-case-–-if-ankara-recognizes-armenian-genocide-ruben-safrastyan.html">
								<div class="content-block">
									<time>December 27, 2021</time>
									<h3>New round of talks with Turkey can succeed only in one case – if Ankara recognizes Armenian Genocide. Ruben Safrastyan</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/153031/from-macron’s-visit-to-donation-of-covid-19-vaccines-new-french-ambassador-to-armenia-gives-interview-to-armenpress.html">
									<div class="image-block">
										<img src="/static/news/s/2021/11/153031.jpg"/>
									</div>
									<div class="content-block">
										<time>November 2, 2021</time>
										<h3>From Macron’s visit to donation of COVID-19 vaccines: New French Ambassador to Armenia gives interview to ARMENPRESS</h3>
										<p>France’s new Ambassador to Armenia Anne Louyot says her goal is to make the cooperation between the...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/147960/1-year-after-beirut-explosion-lebanon’s-recovery-still-vague-amid-crisis.html">
								<div class="content-block">
									<time>August 5, 2021</time>
									<h3>1 year after Beirut explosion, Lebanon’s recovery still vague amid crisis</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147454/i-am-convinced-that-russia-respects-the-format-of-the-osce-minsk-group-artsakh-should-have-a-status-artsakh-na-speaker.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>I am convinced that Russia respects the format of the OSCE Minsk Group. Artsakh should have a status. Artsakh NA Speaker</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/222/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/222/cover.jpg" width="" height="" align="" border="0" alt='“Dialogue that makes us live" presented in Stepanakert'>

						</div>
						<div class="content-block">
							<time>February 2, 2022, 13:13</time>
							<h5>“Dialogue that makes us live" presented in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/221/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/221/cover.jpg" width="" height="" align="" border="0" alt='The activity of Antonia Arslan Armenian-Italian Educational Complex in 
Stepankert'>

						</div>
						<div class="content-block">
							<time>January 15, 2022, 11:17</time>
							<h5>The activity of Antonia Arslan Armenian-Italian Educational Complex in 
Stepankert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/219/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/219/cover.jpg" width="" height="" align="" border="0" alt='Divine Liturgy dedicated to the Holy Nativity served in Gandzasar'>

						</div>
						<div class="content-block">
							<time>January 6, 2022, 15:39</time>
							<h5>Divine Liturgy dedicated to the Holy Nativity served in Gandzasar</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/218/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/218/cover.jpg" width="" height="" align="" border="0" alt='Kaghartsi's secondary school today'>

					</div>
					<div class="content-block">
						<time>December 24, 2021, 16:26</time>
						<h5>Kaghartsi's secondary school today</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/158094/composer-artur-grigoryan-passed-away.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158094.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 4, 2022 16:04</time>
								<h3>Composer Artur Grigoryan passed away</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/157935/“dialogue-that-makes-us-live-presented-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/157935.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 2, 2022 11:10</time>
								<h3>“Dialogue that makes us live" presented in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/157723/on-the-homeland-defender’s-day-recitation-contest-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157723.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 28, 2022 15:20</time>
								<h3>On the Homeland Defender’s Day recitation contest held in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/157346/parajanov’s-triptych-screened-at-momas-annual-‘to-save-and-project’-festival.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157346.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 21, 2022 10:27</time>
								<h3>Parajanov’s 'Triptych' screened at MoMA's annual ‘To Save and Project’ festival</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/157955/armenia-beats-israel-92-in-futsal-friendly.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/157955.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 2, 2022 15:24</time>
								<h3>Armenia beats Israel 9:2 in Futsal friendly</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/157948/2022-winter-olympic-games-torch-relay-kicks-off-in-beijing.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/157948.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 2, 2022 11:57</time>
								<h3>2022 Winter Olympic Games torch relay kicks off in Beijing</h3>
							</div>
						</a>
						<a href="/eng/news/156476/japan’s-sapporo-could-host-2030-winter-olympics.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/156476.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 3, 2022 12:59</time>
								<h3>Japan’s Sapporo could host 2030 Winter Olympics</h3>
							</div>
						</a>
						<a href="/eng/news/156054/tournament-will-be-organized-in-stepanakert-in-memory-of-the-fallen-heroes.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/12/156054.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 23, 2021 15:29</time>
								<h3>Tournament will be organized in Stepanakert in memory of the fallen heroes</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/157664/samvel-karapetyan-is-second-on-forbes-2022-list-of-‘kings-of-russian-real-estate’.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157664.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 27, 2022 17:31</time>
								<h3>Samvel Karapetyan is second on Forbes' 2022 list of ‘Kings of Russian Real Estate’</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/157293/place-in-paris-to-be-named-after-hrant-dink.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157293.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 20, 2022 11:52</time>
								<h3>Place in Paris to be named after Hrant Dink</h3>
							</div>
						</a>
						<a href="/eng/news/157218/azerbaijan-mfa-falls-into-hysterical-rage-by-france-fm-statement.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157218.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 19, 2022 12:03</time>
								<h3>Azerbaijan MFA falls into hysterical rage by France FM statement</h3>
							</div>
						</a>
						<a href="/eng/news/157053/ccaf-calls-on-french-government-to-demand-apology-from-azeri-authorities-or-else-recall-ambassador-over-aliyev’s-threats.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/01/157053.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 15, 2022 13:54</time>
								<h3>CCAF calls on French government to demand apology from Azeri authorities or else recall ambassador over Aliyev’s threats</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/158342/nato’s-build-up-near-western-borders-poses-threats-to-csto-—-secretary-general-zas.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158342.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 15:57</time>
								<h3>NATO’s build-up near western borders poses threats to CSTO — Secretary General Zas</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/158345/germany-france-poland-urge-russia-to-start-substantial-european-security-dialogue.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158345.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 9, 2022 14:23</time>
								<h3>Germany, France, Poland urge Russia to start substantial European security dialogue</h3>
							</div>
						</a>
						<a href="/eng/news/158286/macron-arrives-in-ukraine-for-talks-with-zelensky.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158286.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 8, 2022 17:33</time>
								<h3>Macron arrives in Ukraine for talks with Zelensky</h3>
							</div>
						</a>
						<a href="/eng/news/158290/putin-likely-to-visit-turkey-but-no-specific-dates-agreed-yet-peskov.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2022/02/158290.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 8, 2022 15:57</time>
								<h3>Putin likely to visit Turkey, but no specific dates agreed yet. Peskov</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/157960/3-year-old-monica-needs-our-support.html" class="news-item only-title">
						<div class="content-block">
							<time>2412 | February 2, 2022 15:58</time>
							<h3> 3-year-old Monica needs our support</h3>
						</div>
					</a><a href="/eng/news/157955/armenia-beats-israel-92-in-futsal-friendly.html" class="news-item only-title">
						<div class="content-block">
							<time>2211 | February 2, 2022 15:24</time>
							<h3>Armenia beats Israel 9:2 in Futsal friendly</h3>
						</div>
					</a><a href="/eng/news/158084/this-year-we-plan-to-resettle-7000-of-our-displaced-compatriots-in-artsakh-hayk-khanumyan.html" class="news-item only-title">
						<div class="content-block">
							<time>2176 | February 4, 2022 13:48</time>
							<h3>This year we plan to resettle 7,000 of our displaced compatriots in Artsakh. Hayk Khanumyan</h3>
						</div>
					</a><a href="/eng/news/158090/the-president-of-the-republic-got-acquainted-with-the-construction-works-of-a-new-settlement-being-built-for-the-residents-of-occupied-aknaghbyur.html" class="news-item only-title">
						<div class="content-block">
							<time>2153 | February 4, 2022 14:48</time>
							<h3>The President of the Republic got acquainted with the construction works of a new settlement being built for the residents of occupied Aknaghbyur</h3>
						</div>
					</a><a href="/eng/news/158094/composer-artur-grigoryan-passed-away.html" class="news-item only-title">
						<div class="content-block">
							<time>2140 | February 4, 2022 16:04</time>
							<h3>Composer Artur Grigoryan passed away</h3>
						</div>
					</a><a href="/eng/news/158099/central-bus-station-of-stepanakert-will-be-improved.html" class="news-item only-title">
						<div class="content-block">
							<time>2115 | February 4, 2022 17:16</time>
							<h3>Central Bus Station of Stepanakert will be improved</h3>
						</div>
					</a><a href="/eng/news/157964/armenia-turkey-normalization-to-be-“big-step-for-entire-region”-–-austrian-fm.html" class="news-item only-title">
						<div class="content-block">
							<time>1972 | February 2, 2022 16:12</time>
							<h3>Armenia-Turkey normalization to be “big step for entire region” – Austrian FM</h3>
						</div>
					</a><a href="/eng/news/158027/the-construction-of-an-apartment-building-on-stepanakerts-martuni-street-underway.html" class="news-item only-title">
						<div class="content-block">
							<time>1696 | February 3, 2022 16:11</time>
							<h3>The construction of an apartment building on Stepanakert's Martuni Street underway

</h3>
						</div>
					</a><a href="/eng/news/158004/armenian-austrian-foreign-ministers-sign-joint-declaration.html" class="news-item only-title">
						<div class="content-block">
							<time>1681 | February 3, 2022 11:38</time>
							<h3>Armenian, Austrian Foreign Ministers sign joint declaration</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2022</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
