<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Nominations close for 2022 Aurora Prize for Awakening Humanity | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="The Aurora Humanitarian Initiative has announced the end of the nomination period for the seventh Aurora Prize for Awakening Humanity. Hundreds of people from across the globe have nominated 592 unique candidates." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/11/152976.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/152976/" />
<meta property="og:title" content="Nominations close for 2022 Aurora Prize for Awakening Humanity" />
<meta property="og:description" content="The Aurora Humanitarian Initiative has announced the end of the nomination period for the seventh Aurora Prize for Awakening Humanity. Hundreds of people from across the globe have nominated 592 unique candidates." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/152976/">ՀԱՅ</a><a href="/rus/news/152976/">РУС</a><a href="/eng/news/152976/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/152976/">ՀԱՅ</a><a href="/rus/news/152976/">РУС</a><a href="/eng/news/152976/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>November 1, 2021, 15:16</time>
					<a href='/eng/news/society'><span>Society</span></a>
				</div>
				<h1>Nominations close for 2022 Aurora Prize for Awakening Humanity</h1>
				<article>
					<p>The Aurora Humanitarian Initiative has announced the end of the nomination period for the seventh Aurora Prize for Awakening Humanity. Hundreds of people from across the globe have nominated 592 unique candidates.</p><div class='head-image'><div class='content-block'><time>November 1, 2021, 15:16</time><h1>Nominations close for 2022 Aurora Prize for Awakening Humanity</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/11/152976.jpg"  style="width:100%" align="" border="0" alt="Nominations close for 2022 Aurora Prize for Awakening Humanity">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, NOVEMBER 1, ARTSAKHPRESS:&nbsp;</strong>Nominations officially opened on April 24, 2021, the Armenian Genocide Remembrance Day, following the announcement of five 2021 Aurora Humanitarians, chosen by the Aurora Prize Selection Committee for their courage, commitment and impact. Overall, a total of 633 submissions have been received for the 2022 Aurora Prize, hailing from 62 countries including Armenia, Brazil, Czech Republic, Georgia, India, Nigeria, Pakistan, Rwanda, USA and Ukraine, the&nbsp;Aurora Humanitarian Initiative's press office said in a statement.</p>
<p style="text-align: justify;">&ldquo;As someone who has just been honored with the Aurora Prize, it makes me very happy to know that so many deserving candidates have been nominated this year. The Prize reflects a cycle of kindness that brings a message of peace, solidarity, and support to the world and, most importantly, to all these people who work around the clock. And now, they have a chance to be named the 2022 Aurora Prize Laureate and make an even bigger difference in the world,&rdquo; said 2021 Aurora Prize Laureate Julienne Lusenge, co-founder of Women's Solidarity for Inclusive Peace and Development (SOFEPADI) and Fund for Congolese Women (FFC),<span>&nbsp;</span><a href="https://auroraprize.com/en/2021-aurora-prize-laureate-julienne-lusenge">whose outstanding work has been recently recognized at the Aurora Prize events in Venice, Italy.</a></p>
<p style="text-align: justify;">Each nomination will now be carefully reviewed by a panel of professionals and experts in the humanitarian field. These specialists will prepare a shortlist of nominees who have demonstrated exceptional courage, commitment and impact. After that, the shortlist will be<span>&nbsp;</span><a href="https://auroraprize.com/en/prize/2021/selection_committee">assessed by the Aurora Prize Selection Committee</a>, who will select the 2022 Aurora Humanitarians and ultimately the Aurora Prize Laureate.&nbsp;</p>
<p style="text-align: justify;">&ldquo;In the midst of the dreadful challenges the world has faced over the past year and a half, extraordinary individuals such as the 2022 Aurora Prize nominees provide a source of inspiration and motivation in the selfless and courageous work they undertake. Alongside my fellow members of the Selection Committee, there is always much impassioned discussion and debate in selecting the Aurora Humanitarians and ultimately the Laureate, seeking to distinguish between so many remarkable acts of kindness, resilience and compassion. The process, however, is also most gratifying and a great privilege to be able to shine a light on some incredible, life-changing endeavours&rdquo; noted&nbsp;Lord Ara Darzi, Chair of Aurora Prize Selection Committee and Co-Director of the Institute of Global Health Innovation at Imperial College London.</p>
<p style="text-align: justify;">The names of the 2022 Aurora Humanitarians will be revealed on April 24, 2022, and the 2022 Aurora Prize for Awakening Humanity will be awarded on behalf of the survivors of Armenian Genocide and in gratitude to their saviors later in 2022.</p>
<p>* * *</p>
<p><strong><em>About the Aurora Humanitarian Initiative</em></strong></p>
<p style="text-align: justify;">The Aurora Humanitarian Initiative is a foundation that seeks to address on-the-ground humanitarian challenges around the world with the focus on helping the most destitute. Its mission is rooted in the Armenian history as the Initiative was founded on behalf of the survivors of the Armenian Genocide and in gratitude to their saviors and strives to transform this experience into a global movement.</p>
<p style="text-align: justify;">All Aurora&rsquo;s activities are based on the universal concept of Gratitude in Action. It implies that countless people around the world who have received aid in time of crisis can best express their gratitude by offering similar assistance to someone else. By involving Aurora supporters around the world, this will become a global endeavor that will snowball to expand the circle of saviors and most importantly &ndash; the number of those saved.</p>
<p style="text-align: justify;">Addressing urgent humanitarian challenges, the Initiative provides a second chance to those who need it the most. True to its vision &ndash; &ldquo;We believe that even in the darkest times, a brighter future is in the hands of those who are committed to giving others help and hope&rdquo; &ndash; Aurora welcomes all who embrace this philosophy.</p>
<p style="text-align: justify;">This commitment aims to promote action-based philanthropy focused on tangible results. This is achieved through the Initiative&rsquo;s various programs: Aurora Prize for Awakening Humanity, Aurora for Artsakh, #AraratChallenge movement, Aurora Dialogues, Aurora Grants, Aurora Community, Aurora Index, and the 100 LIVES Initiative.</p>
<p style="text-align: justify;">The Aurora Humanitarian Initiative is the vision of philanthropists<span>&nbsp;</span><a href="https://auroraprize.com/en/prize/detail/founders">Vartan Gregorian, Noubar Afeyan and Ruben Vardanyan</a><span>&nbsp;</span>who have been joined by thousands of supporters and partners. Aurora&rsquo;s Chair,<span>&nbsp;</span><a href="https://auroraprize.com/en/prize/detail/chair">Dr. Tom Catena</a>, draws on his experience as a surgeon, veteran, humanitarian and the 2017 Aurora Prize laureate to spread the message of Gratitude in Action to a global audience.</p>
<p style="text-align: justify;">The Aurora Humanitarian Initiative is represented by three organizations &ndash; the Aurora Humanitarian Initiative Foundation, Inc. (New York, USA), the 100 Lives Foundation (Geneva, Switzerland) and the Aurora Humanitarian Initiative Charitable Foundation (Yerevan, Armenia).</p>
<p>&nbsp;<strong><em>About the Aurora Prize for Awakening Humanity</em></strong></p>
<p style="text-align: justify;">The Aurora Prize for Awakening Humanity is a global humanitarian award. Its mission is to recognize and support those who risk their own lives, health or freedom to save the lives, health or freedom of others suffering as a result of violent conflict, atrocity crimes or other major human rights violations. The Aurora Prize Laureate is selected based on the nominee&rsquo;s demonstration of courage, commitment and impact.</p>
<p style="text-align: justify;">On behalf of the survivors of the Armenian Genocide and in gratitude to their saviors, an Aurora Prize Laureate is honored with a US $1,000,000 award, which gives the Laureate a unique opportunity to continue the cycle of giving by supporting the organizations that help people in need.</p>
<p style="text-align: justify;">The Aurora Prize&nbsp;<a href="https://auroraprize.com/en/aurora-prize/2017/selection_committee">Selection Committee</a>&nbsp;is comprised of Nobel Laureates Shirin Ebadi and Leymah Gbowee; former president of Ireland Mary Robinson; human rights activist Hina Jilani; former president of Mexico Ernesto Zedillo; M&eacute;decins Sans Fronti&egrave;res Co-founder and former foreign minister of France Bernard Kouchner; journalist and Pulitzer Prize winner Dele Olojede, former CEO of Unilever and Co-founder and Chair of IMAGINE Paul Polman; human rights activist and Co-founder of The Sentry John Prendergast and President of the Carnegie Corporation of New York Vartan Gregorian (1934-2021). The Committee is chaired by the Director of the Institute of Global Health Innovation at Imperial College London Lord Ara Darzi.</p>
<p style="text-align: justify;">World famous peace and human rights activist Benjamin Ferencz and Academy Award-winning actor and humanitarian George Clooney are the Committee&rsquo;s Honorary Co-Chairs, and its honorary members include two-time President of Costa Rica and Nobel Laureate Oscar Arias; Artistic and General Director of Mariinsky Theatre and Principal Conductor of the Munich Philharmoniker Valery Gergiev and former foreign minister of Australia and President Emeritus of the International Crisis Group Gareth Evans.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/152976/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/152977/russian-turkish-fms-discuss-3-3-mechanism-for-south-caucasus.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152977.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 15:35</time>
								<h3>Russian, Turkish FMs discuss 3+3 mechanism for South Caucasus</h3>
								<p>Russian Foreign Minister Sergey Lavrov and his Turkish counterpart Mevlut Cavusoglu focused on the prospects of a regional ‘3+3’ platform in the South Caucasus at their meeting on the margins of the G20 summit in Rome on Saturday, TASS reported.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/152951/iranian-fm-holds-meeting-with-outgoing-ambassador-of-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152951.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 10:25</time>
								<h3>Iranian FM holds meeting with outgoing Ambassador of Armenia</h3>
								<p> Foreign Minister of Iran Hossein Amir Abdollahian received on October 31 Ambassador of Armenia Artashes...</p>
							</div>
						</a>
						<a href="/eng/news/152835/pace-co-rapporteurs-to-visit-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152835.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 29, 2021 14:46</time>
								<h3>PACE co-rapporteurs to visit Armenia</h3>
								<p>Kimmo Kiljunen (Finland, SOC) and Boriana Åberg (Sweden, EPP/CD), co-rapporteurs of the Parliamentary...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/152834/armenian-president-sarkissian-presents-essence-of-artsakh-issue-to-atlantic-council-members.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 29, 2021 14:21</time>
								<h3>Armenian President Sarkissian presents essence of Artsakh issue to Atlantic Council members</h3>
								<p>President of Armenia Armen Sarkissian received members of the Atlantic Council, his Office said today.</p>
							</div>
						</a>
						<a href="/eng/news/152823/us-congresswoman-expresses-concern-over-situation-followed-by-2020-artsakh-war.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 29, 2021 11:32</time>
								<h3>US Congresswoman expresses concern over situation followed by 2020 Artsakh War</h3>
								<p>On October 28th Lilit Makunts, Ambassador of the Republic of Armenia to the Unites States of America,...</p>
							</div>
						</a>
						<a href="/eng/news/152775/armenia-reiterates-readiness-for-delimitation-demarcation-and-awaits-positive-signal-from-azerbaijan-–-security-council.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 28, 2021 14:45</time>
								<h3>Armenia reiterates readiness for delimitation, demarcation and awaits positive signal from Azerbaijan – Security Council</h3>
								<p> Armenia is ready for the delimitation and demarcation process with Azerbaijan, the Secretary of the...</p>
							</div>
						</a>
						<a href="/eng/news/152759/armenian-president-meets-with-crown-prince-of-abu-dhabi.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 28, 2021 10:40</time>
								<h3>Armenian President meets with Crown Prince of Abu Dhabi</h3>
								<p>President of Armenia Armen Sarkissian met on October 27 with Sheikh Mohammed bin Zayed Al Nahyan, Crown...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/152949/world-oil-prices-dropping.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152949.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 10:01</time>
								<h3>World oil prices dropping</h3>
								<p>World oil prices are falling Monday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/152816/world-oil-prices-going-up.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152816.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 29, 2021 10:33</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Friday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/152770/armenia-government-to-allocate-about-$28m-to-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152770.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 28, 2021 13:05</time>
								<h3>Armenia government to allocate about $28m to Artsakh</h3>
								<p>According to a decision by the government of Armenia, 13.5 billion drams (approx. US$28 million) will...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/152646/dollar-stable-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 26, 2021 16:13</time>
								<h3>Dollar stable in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 476.94/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/152548/world-oil-prices-on-the-rise.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 25, 2021 09:50</time>
								<h3>World oil prices on the rise</h3>
								<p>World oil prices are going up Monday morning, and trading data attest to this.</p>
							</div>
						</a>
						<a href="/eng/news/152417/world-oil-prices-still-falling.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 22, 2021 10:32</time>
								<h3>World oil prices still falling</h3>
								<p>World oil prices are still dropping Friday morning, and trading data as well analysts attest to this.</p>
							</div>
						</a>
						<a href="/eng/news/152343/world-oil-prices-dropping.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 21, 2021 10:11</time>
								<h3>World oil prices dropping</h3>
								<p>World oil prices are falling Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/152978/the-hotline-of-the-artsakh-president’s-office-received-194-calls-over-last-week.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152978.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 15:37</time>
								<h3>The hotline of the Artsakh President’s Office received 194 calls over last week</h3>
								<p>On October 25 to 29, the hotline staff of the Office of the Artsakh Republic President received 194 calls, the Presidential Office stated.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/152976/nominations-close-for-2022-aurora-prize-for-awakening-humanity.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152976.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 15:16</time>
								<h3>Nominations close for 2022 Aurora Prize for Awakening Humanity</h3>
								<p>The Aurora Humanitarian Initiative has announced the end of the nomination period for the seventh Aurora...</p>
							</div>
						</a>
						<a href="/eng/news/152973/68-new-coronavirus-cases-confirmed-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152973.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 13:46</time>
								<h3> 68 new coronavirus cases confirmed in Artsakh</h3>
								<p>Artsakh confirmed 68 new coronavirus cases in the past 24 hours.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/152960/russian-peacekeepers-provide-targeted-humanitarian-assistance-to-internally-displaced-persons-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>November 1, 2021 12:40</time>
								<h3>Russian peacekeepers provide targeted humanitarian assistance to internally displaced persons in Artsakh</h3>
								<p>Specialists of the humanitarian response centre of the Russian peacekeeping contingent in Artsakh  provided...</p>
							</div>
						</a>
						<a href="/eng/news/152959/construction-of-a-new-settlement-in-ajapnyak-underway.html" class="news-item  only-title">
							<div class="content-block">
								<time>November 1, 2021 12:18</time>
								<h3>Construction of a new settlement in Ajapnyak underway</h3>
								<p>The construction of a new settlement in the Ajapnyak district of Stepanakert continues with the funding...</p>
							</div>
						</a>
						<a href="/eng/news/152957/a-new-water-line-being-built-in-tsovategh.html" class="news-item  only-title">
							<div class="content-block">
								<time>November 1, 2021 11:47</time>
								<h3>A new water line being built in Tsovategh</h3>
								<p>A new water line is being built in the community of Tsovategh of Artsakh’s Martuni region.</p>
							</div>
						</a>
						<a href="/eng/news/152954/1071-new-cases-of-covid-19-recorded-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>November 1, 2021 11:15</time>
								<h3>1071 new cases of COVID-19 recorded in Armenia</h3>
								<p>1071 new cases of COVID-19 were recorded over the last 24 hours, bringing the cumulative total number...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/152443/armenia-russia-unified-troops-formation-holds-tactical-military-exercises.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152443.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 22, 2021 14:13</time>
								<h3>Armenia-Russia unified troops formation holds tactical military exercises</h3>
								<p>The unified formation of the Armenian and Russian troops are holding tactical military exercises in Armenia.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/152225/junior-sergeant-firing-artillery-in-iconic-war-photo-bestowed-posthumous-hero-of-artsakh-title.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152225.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 19, 2021 12:50</time>
								<h3>Junior Sergeant firing artillery in iconic war photo bestowed posthumous Hero of Artsakh title</h3>
								<p>President of Artsakh Arayik Harutyunyan awarded the posthumous Hero of Artsakh highest state award to...</p>
							</div>
						</a>
						<a href="/eng/news/152146/armenia-ombudsman-azerbaijan-army-that-invaded-gegharkunik-province-build-large-shelters-concrete-roads.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152146.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 18, 2021 11:03</time>
								<h3>Armenia ombudsman: Azerbaijan army that invaded Gegharkunik Province build large shelters, concrete roads</h3>
								<p>The Azerbaijani armed forces that invaded Gegharkunik Province of Armenia have built large shelters,...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/152095/artsakh-defense-minister-visits-wounded-servicemen-of-latest-azerbaijani-attack.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 16, 2021 12:22</time>
								<h3>Artsakh Defense Minister visits wounded servicemen of latest Azerbaijani attack</h3>
								<p> The Minister of Defense and Commander of the Defense Army of Artsakh General-major Kamo Vardanyan visited...</p>
							</div>
						</a>
						<a href="/eng/news/152068/armenia-mod-azerbaijan-fires-at-yeraskh.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 15, 2021 17:43</time>
								<h3>Armenia MOD: Azerbaijan fires at Yeraskh</h3>
								<p>The Azerbaijani Armed Forces today fired at Yeraskh village of Ararat Province of Armenia, the Ministry...</p>
							</div>
						</a>
						<a href="/eng/news/152042/azerbaijani-forces-open-fire-at-artsakh-military-ambulance.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 15, 2021 12:06</time>
								<h3>Azerbaijani forces open fire at Artsakh military ambulance</h3>
								<p> On October 15, around 09:00, the Azerbaijani military opened fire at a medical ambulance of the Artsakh...</p>
							</div>
						</a>
						<a href="/eng/news/152027/armenian-side-has-no-territorial-losses-artsakh’s-defense-army.html" class="news-item  only-title">
							<div class="content-block">
								<time>October 15, 2021 00:48</time>
								<h3>Armenian side has no territorial losses. Artsakh’s Defense Army</h3>
								<p>The Defense Army of Artsakh informs that following the border incidents the situation is calm at the...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/152978/the-hotline-of-the-artsakh-president’s-office-received-194-calls-over-last-week.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:37</time><h5>The hotline of the Artsakh President’s Office received 194 calls over last week</h5>
				</div>
			</a>
		  	<a href="/eng/news/152977/russian-turkish-fms-discuss-3-3-mechanism-for-south-caucasus.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:35</time><h5>Russian, Turkish FMs discuss 3+3 mechanism for South Caucasus</h5>
				</div>
			</a>
		  	<a href="/eng/news/152976/nominations-close-for-2022-aurora-prize-for-awakening-humanity.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:16</time><h5>Nominations close for 2022 Aurora Prize for Awakening Humanity</h5>
				</div>
			</a>
		  	<a href="/eng/news/152973/68-new-coronavirus-cases-confirmed-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>13:46</time><h5> 68 new coronavirus cases confirmed in Artsakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/152960/russian-peacekeepers-provide-targeted-humanitarian-assistance-to-internally-displaced-persons-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:40</time><h5>Russian peacekeepers provide targeted humanitarian assistance to internally displaced persons in Artsakh</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/152301/us-mayors-rescind-false-proclamations-they-had-issued-at-azerbaijan’s-urging.html">
									<div class="image-block">
										<img src="/static/news/s/2021/10/152301.jpg"/>
									</div>
									<div class="content-block">
										<time>October 20, 2021</time>
										<h3>U.S. mayors rescind false proclamations they had issued at Azerbaijan’s urging</h3>
										<p>The Azeri government does not seem to understand that you can’t always get what you want by bribing...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/150618/harut-sassounian-turkish-american-groups-contributed-$22mmillion-to-politicians-since-2007.html">
								<div class="content-block">
									<time>September 22, 2021</time>
									<h3>Harut Sassounian: Turkish-American groups contributed $2.2mMillion to politicians since 2007</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/149736/russia-realized-it-was-deceived-by-cooperating-with-turkey-and-azerbaijan-says-political-analyst.html">
								<div class="content-block">
									<time>September 7, 2021</time>
									<h3>Russia realized it was deceived by cooperating with Turkey and Azerbaijan, says political analyst</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/147960/1-year-after-beirut-explosion-lebanon’s-recovery-still-vague-amid-crisis.html">
									<div class="image-block">
										<img src="/static/news/s/2021/08/147960.jpg"/>
									</div>
									<div class="content-block">
										<time>August 5, 2021</time>
										<h3>1 year after Beirut explosion, Lebanon’s recovery still vague amid crisis</h3>
										<p>1 year since the devastating Beirut explosion, the circumstances of the blast aren’t yet revealed,...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/147454/i-am-convinced-that-russia-respects-the-format-of-the-osce-minsk-group-artsakh-should-have-a-status-artsakh-na-speaker.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>I am convinced that Russia respects the format of the OSCE Minsk Group. Artsakh should have a status. Artsakh NA Speaker</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147428/artsakh-of-life-sokrat-khanyan.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>Artsakh of Life. Sokrat Khanyan</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/208/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/208/cover.jpg" width="" height="" align="" border="0" alt='Hadrut's "Dizak" kindergarten received new toys and stationery'>

						</div>
						<div class="content-block">
							<time>October 28, 2021, 17:59</time>
							<h5>Hadrut's "Dizak" kindergarten received new toys and stationery</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/207/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/207/cover.jpg" width="" height="" align="" border="0" alt='Olympic Games vice champion of wrestling Arsen Julfalakyan is in Artsakh
on sports initiative
'>

						</div>
						<div class="content-block">
							<time>October 26, 2021, 19:05</time>
							<h5>Olympic Games vice champion of wrestling Arsen Julfalakyan is in Artsakh
on sports initiative
</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/206/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/206/cover.jpg" width="" height="" align="" border="0" alt='The school of Mokhratagh of Artsakh's Martakert region'>

						</div>
						<div class="content-block">
							<time>October 22, 2021, 13:27</time>
							<h5>The school of Mokhratagh of Artsakh's Martakert region</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/205/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/205/cover.jpg" width="" height="" align="" border="0" alt='" Teach for Armenia". Ararat Sargsyan teaches History at Shahnasur school'>

					</div>
					<div class="content-block">
						<time>October 21, 2021, 15:41</time>
						<h5>" Teach for Armenia". Ararat Sargsyan teaches History at Shahnasur school</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/152176/the-reborn--artsakh-film-director-will-tell-the-world-about-the-44-day-artsakh-war-with-a-new-film.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152176.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 18, 2021 16:19</time>
								<h3>"The Reborn".  Artsakh film director will tell the world about the 44-day Artsakh war with a new film</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/151165/armenian-french-culture-ministers-discuss-cooperation-in-preservation-of-artsakh’s-cultural-heritage.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/151165.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 1, 2021 12:54</time>
								<h3>Armenian, French culture ministers discuss cooperation in preservation of Artsakh’s cultural heritage</h3>
							</div>
						</a>
						<a href="/eng/news/150761/seventeenth-century-armenian-paintings-return-to-windsor-castle-after-150-years.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150761.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 24, 2021 11:49</time>
								<h3>Seventeenth-century Armenian paintings return to Windsor Castle after 150 years</h3>
							</div>
						</a>
						<a href="/eng/news/150404/the-screening-of-the-film-solomons-songs-took-place-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150404.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 18, 2021 11:01</time>
								<h3>The screening of the film "Solomon's Songs" took place in Stepanakert</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/152693/new-sports-ground-opened-in-stepanakert.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152693.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 27, 2021 13:05</time>
								<h3>New sports ground opened in Stepanakert</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/152319/artsakh-sambo-wrestler-won-bronze-medal-at-the-world-championship.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152319.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 20, 2021 17:30</time>
								<h3>Artsakh sambo wrestler won bronze medal at the World Championship</h3>
							</div>
						</a>
						<a href="/eng/news/151970/the-republican-rapid-chess-tournament-kicked-off-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/151970.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 14, 2021 13:13</time>
								<h3>The Republican Rapid Chess Tournament Kicked off in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/151807/artsakh-athletes-won-prizes-in-wrestling-tournament-held-at-armenia.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/151807.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 12, 2021 11:51</time>
								<h3>Artsakh athletes won prizes in wrestling tournament held at Armenia</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/152067/$1-million-to-lebanese-armenian-community.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152067.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 15, 2021 17:30</time>
								<h3>$1 million to Lebanese Armenian Community</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/151956/primate-of-the-artsakh-diocese-met-with-the-members-of-us-western-coast-office-of-the-“armenian-relief-society”.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/151956.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 14, 2021 11:41</time>
								<h3>Primate of the Artsakh Diocese met with the members of U.S Western Coast Office of the “Armenian Relief Society” 
</h3>
							</div>
						</a>
						<a href="/eng/news/151160/nsw-premier-gladys-berejiklian-resigns.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/151160.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 1, 2021 12:15</time>
								<h3>NSW Premier Gladys Berejiklian resigns</h3>
							</div>
						</a>
						<a href="/eng/news/151042/harut-sassounian-aliyev-pashinyan-duel-via-video-at-united-nations-general-assembly.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/151042.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 29, 2021 14:47</time>
								<h3>Harut Sassounian: Aliyev-Pashinyan duel via video at United Nations General Assembly</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/152958/foreign-nationals-traveling-to-us-must-provide-proof-of-full-covid-19-vaccination-and-negative-test-from-nov-8.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/11/152958.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 1, 2021 12:07</time>
								<h3>Foreign nationals traveling to US must provide proof of full COVID-19 vaccination and negative test from Nov 8</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/152877/facebook-being-renamed-meta-causes-stir-in-israel.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152877.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 30, 2021 11:14</time>
								<h3>Facebook being renamed Meta causes stir in Israel</h3>
							</div>
						</a>
						<a href="/eng/news/152747/us-turkey-discuss-south-caucasus.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152747.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 28, 2021 13:00</time>
								<h3>US, Turkey discuss South Caucasus</h3>
							</div>
						</a>
						<a href="/eng/news/152756/un-says-record-48-mln-people-internally-displaced-worldwide-due-to-conflicts.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/10/152756.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 28, 2021 10:12</time>
								<h3>UN says record 48 mln people internally displaced worldwide due to conflicts</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/152768/needy-families-displaced-from-artsakhs-kashatagh-region-received-assistance.html" class="news-item only-title">
						<div class="content-block">
							<time>2451 | October 28, 2021 12:38</time>
							<h3>Needy families displaced from Artsakh's Kashatagh region received assistance</h3>
						</div>
					</a><a href="/eng/news/152715/the-emergency-medical-department-of-martuni-regional-medical-association-opened.html" class="news-item only-title">
						<div class="content-block">
							<time>1869 | October 27, 2021 16:32</time>
							<h3>The emergency medical department of Martuni Regional Medical Association opened</h3>
						</div>
					</a><a href="/eng/news/152646/dollar-stable-in-armenia.html" class="news-item only-title">
						<div class="content-block">
							<time>1866 | October 26, 2021 16:13</time>
							<h3>Dollar stable in Armenia</h3>
						</div>
					</a><a href="/eng/news/152721/russia-calls-for-mutual-recognition-of-covid-19-vaccination-certificates-says-putin.html" class="news-item only-title">
						<div class="content-block">
							<time>1856 | October 27, 2021 17:41</time>
							<h3>Russia calls for mutual recognition of COVID-19 vaccination certificates, says Putin</h3>
						</div>
					</a><a href="/eng/news/152699/armenian-people-grateful-to-pope-francis-for-principled-unambiguous-statement-on-recognition-of-genocide-armenian-fm-says.html" class="news-item only-title">
						<div class="content-block">
							<time>1837 | October 27, 2021 14:06</time>
							<h3>Armenian people grateful to Pope Francis for principled, unambiguous statement on recognition of Genocide, Armenian FM says</h3>
						</div>
					</a><a href="/eng/news/152696/post-war-construction-work-to-provide-housing-for-displaced-residents-underway.html" class="news-item only-title">
						<div class="content-block">
							<time>1836 | October 27, 2021 13:18</time>
							<h3>Post-war construction work to provide housing for displaced residents underway</h3>
						</div>
					</a><a href="/eng/news/152676/president-sarkissian-pays-historical-visit-to-saudi-arabia.html" class="news-item only-title">
						<div class="content-block">
							<time>1830 | October 27, 2021 09:13</time>
							<h3>President Sarkissian pays historical visit to Saudi Arabia</h3>
						</div>
					</a><a href="/eng/news/152759/armenian-president-meets-with-crown-prince-of-abu-dhabi.html" class="news-item only-title">
						<div class="content-block">
							<time>1828 | October 28, 2021 10:40</time>
							<h3>Armenian President meets with Crown Prince of Abu Dhabi</h3>
						</div>
					</a><a href="/eng/news/152693/new-sports-ground-opened-in-stepanakert.html" class="news-item only-title">
						<div class="content-block">
							<time>1822 | October 27, 2021 13:05</time>
							<h3>New sports ground opened in Stepanakert</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
