<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="Russian Deputy Prime Minister Alexey Overchuk expressed confidence that the unblocking of all economic and transport communications in the region will give an opportunity to increase the trade turnover between Armenia and Russia, Overchuk told journalists within the framework of Armenia Business Forum being held in Yerevan." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/09/150477.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/150477/" />
<meta property="og:title" content="Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia" />
<meta property="og:description" content="Russian Deputy Prime Minister Alexey Overchuk expressed confidence that the unblocking of all economic and transport communications in the region will give an opportunity to increase the trade turnover between Armenia and Russia, Overchuk told journalists within the framework of Armenia Business Forum being held in Yerevan." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/150477/">ՀԱՅ</a><a href="/rus/news/150477/">РУС</a><a href="/eng/news/150477/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/150477/">ՀԱՅ</a><a href="/rus/news/150477/">РУС</a><a href="/eng/news/150477/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>September 20, 2021, 12:27</time>
					<a href='/eng/news/economy'><span>Economy</span></a>
				</div>
				<h1>Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia</h1>
				<article>
					<p>Russian Deputy Prime Minister Alexey Overchuk expressed confidence that the unblocking of all economic and transport communications in the region will give an opportunity to increase the trade turnover between Armenia and Russia, Overchuk told journalists within the framework of Armenia Business Forum being held in Yerevan.</p><div class='head-image'><div class='content-block'><time>September 20, 2021, 12:27</time><h1>Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/09/150477.jpg"  style="width:100%" align="" border="0" alt="Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, SEPTEMBER 20, ARTSAKHPRESS-ARMENPRESS:&nbsp;</strong>He first mentioned that the working group co-chaired by the Deputy Prime Ministers of Armenia, Russia and Azerbaijan holds meetings and works, the last meeting took place in mid-August.</p>
<p style="text-align: justify;">"All parties are committed to unblocking economic and transport communications in the region. Of course, there is a discussion on how to do it, but it is clear that the unblocking, the restoration of the transport communications will create significant new opportunities to expand and increase the trade turnover, including between Russia and Armenia," Overchuk said.</p>
<p style="text-align: justify;">Deputy Prime Minister of Armenia Mher Grigoryan, when asked how the unblocking will affect the volumes of trade turnover with Russia in the region, said that it is difficult to predict the exact growth of volumes at this moment.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/150477/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/150377/armenian-french-fms-discuss-nk-conflict’s-peaceful-settlement-over-phone.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150377.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 17:43</time>
								<h3>Armenian, French FMs discuss NK conflict’s peaceful settlement over phone</h3>
								<p> Armenian Foreign Minister Ararat Mirzoyan on Friday had a telephone conversation with French Minister for Europe and Foreign Affairs Jean-Yves Le Drian, the foreign ministry of Armenia informed.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/150347/armenian-pm-iranian-president-discuss-uninterrupted-organization-of-cargo-transportation.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150347.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 11:02</time>
								<h3>Armenian PM, Iranian President discuss uninterrupted organization of cargo transportation</h3>
								<p>Armenian Prime Minister Nikol Pashinyan met with President of Iran Ebrahim Raisi in Tajikistan, the PM’s...</p>
							</div>
						</a>
						<a href="/eng/news/150340/armenian-pm-meets-with-iranian-president-in-tajikistan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150340.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 09:05</time>
								<h3>Armenian PM meets with Iranian President in Tajikistan</h3>
								<p>Armenian Prime Minister Nikol Pashinyan is having a meeting with President of Iran Ebrahim Raisi in Tajikistan.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/150275/pm-pashinyan-and-tajik-president-discuss-bilateral-ties-csto-partnership.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 16, 2021 09:52</time>
								<h3>PM Pashinyan and Tajik president discuss bilateral ties, CSTO partnership</h3>
								<p>Prime Minister Nikol Pashinyan had a meeting with the President of Tajikistan Emomali Rahmon to discuss...</p>
							</div>
						</a>
						<a href="/eng/news/150253/secretary-of-security-council-of-armenia-discusses-return-of-pows-from-azerbaijan-with-russian-counterpart.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 15, 2021 17:13</time>
								<h3>Secretary of Security Council of Armenia discusses return of POWs from Azerbaijan with Russian counterpart</h3>
								<p>Secretary of the Security Council of Armenia Armen Grigoryan met with Secretary of the Security Council...</p>
							</div>
						</a>
						<a href="/eng/news/150253/secretary-of-security-council-of-armenia-discusses-return-of-pows-from-azerbaijan-with-russian-counterpart.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 15, 2021 17:13</time>
								<h3>Secretary of Security Council of Armenia discusses return of POWs from Azerbaijan with Russian counterpart</h3>
								<p>Secretary of the Security Council of Armenia Armen Grigoryan met with Secretary of the Security Council...</p>
							</div>
						</a>
						<a href="/eng/news/150237/united-states-doesn’t-consider-status-of-nagorno-karabakh-as-having-been-resolved-–-ambassador-to-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 15, 2021 13:17</time>
								<h3>United States doesn’t consider status of Nagorno Karabakh as having been resolved – Ambassador to Armenia</h3>
								<p>The United States doesn’t see the status of Nagorno Karabakh as having been resolved, US Ambassador...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/150477/unblocking-of-transport-communications-will-give-an-opportunity-to-increase-trade-turnover-between-armenia-and-russia.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150477.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 12:27</time>
								<h3>Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia</h3>
								<p>Russian Deputy Prime Minister Alexey Overchuk expressed confidence that the unblocking of all economic and transport communications in the region will give an opportunity to increase the trade turnover between Armenia and Russia, Overchuk told journalists within the framework of Armenia Business Forum being held in Yerevan.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/150224/world-oil-prices-going-up.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150224.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 15, 2021 10:39</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Wednesday morning, and trading data as well as analysts attest to this,...</p>
							</div>
						</a>
						<a href="/eng/news/150200/nikol-pashinyan-and-alexey-miller-discuss-armenian-russian-energy-cooperation.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150200.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 14, 2021 17:57</time>
								<h3>Nikol Pashinyan and Alexey Miller discuss Armenian-Russian energy cooperation</h3>
								<p> Prime Minister of Armenia Nikol Pashinyan received today Alexey Miller, Chairman of Gazprom PJSC Management...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/150125/dollar-goes-down-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 13, 2021 17:40</time>
								<h3>Dollar goes down in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 491.88/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/150104/sidewalk-improvement-works-are-underway-on-mesrop-mashtots-street-in-stepanakert.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 13, 2021 13:11</time>
								<h3>Sidewalk improvement works are underway on Mesrop Mashtots Street in Stepanakert</h3>
								<p>Sidewalk improvement works are underway on Mesrop Mashtots Street in Stepanakert.</p>
							</div>
						</a>
						<a href="/eng/news/150072/large-private-investment-in-martakert-implementation-of-large-scale-new-state-programs-president-harutyunyan-paid-a-working-visit.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 12, 2021 17:42</time>
								<h3>Large private investment in Martakert, implementation of large-scale new state programs: President Harutyunyan paid a working visit</h3>
								<p>On September 12 President of the Artsakh Republic Arayik Harutyunyan paid a working visit to Martakert...</p>
							</div>
						</a>
						<a href="/eng/news/149946/world-oil-prices-going-up.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 10, 2021 11:01</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Friday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/150463/azerbaijan-returns-2-armenia-citizens.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150463.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 09:20</time>
								<h3>Azerbaijan returns 2 Armenia citizens</h3>
								<p>The National Security Service (NSS) of Armenia on Sunday issued a statement that two residents of Kasakh village of the Kotayk Province had deviated, while traveling on the Goris-Vorotan motorway, and ended up in the territory under the control of Azerbaijan, the NSS noted in a new statement, news.am informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/150407/yerevan-state-university-delegation-is-in-artsakh-on-a-symbolic-visit.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150407.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 18, 2021 11:26</time>
								<h3>Yerevan State University delegation is in Artsakh on a symbolic visit</h3>
								<p>The Yerevan State University has its contribution to the "100 houses to Artsakh" program.</p>
							</div>
						</a>
						<a href="/eng/news/150355/a-memorial-evening-dedicated-to-the-206-fallen-and-missing-stepanakert-fighters-during-the-44-day-war.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150355.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 11:53</time>
								<h3>A memorial evening, dedicated to the 206 fallen and missing Stepanakert fighters during the 44-Day War</h3>
								<p>On September 16, a memorial evening, dedicated to the 206 Stepanakert boys who have fallen and went missing...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/150354/a-house-in-martuni-renovated-with-the-funding-support-of-the-tufenkian-charitable-foundation.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 17, 2021 11:37</time>
								<h3>A house in Martuni renovated with the funding support of the Tufenkian Charitable Foundation</h3>
								<p>The Tufenkian Charitable Foundation continues to implement its programs in Artsakh. This time the foundation...</p>
							</div>
						</a>
						<a href="/eng/news/150346/27-teacher-leaders-of-teach-for-armenia-educational-foundation-work-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 17, 2021 10:14</time>
								<h3>27 teacher-leaders of "Teach for Armenia" Educational Foundation work in Artsakh</h3>
								<p>27 teacher-leaders of the "Teach for Armenia" Educational Foundation have been teaching in 25 communities...</p>
							</div>
						</a>
						<a href="/eng/news/150314/tufenkian-charitable-foundation-has-donated-laboratory-equipment-to-schools-of-artsakh’s-martuni-region.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 16, 2021 17:11</time>
								<h3>Tufenkian Charitable Foundation has donated laboratory equipment to schools of Artsakh’s Martuni region.</h3>
								<p>Within the framework of its programs, the Tufenkian Charitable Foundation has donated laboratory equipment...</p>
							</div>
						</a>
						<a href="/eng/news/150309/an-apartment-renovated-in-artsakhs-martuni-through-joint-efforts-of-the-tufenkian-charitable-foundation-and-the-armenian-missionary-association-of-america.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 16, 2021 16:05</time>
								<h3>An apartment renovated in Artsakh's Martuni, through joint efforts of the Tufenkian Charitable Foundation and the Armenian Missionary Association of America</h3>
								<p>The apartment of 19-year-old Kamo Petrosyan, a resident of  Artsakh’s Martuni region, who was wounded...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/150373/azerbaijani-armed-forces-once-again-violated-the-ceasefire-in-the-western-part-of-artsakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150373.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 15:39</time>
								<h3>Azerbaijani armed forces once again violated the ceasefire in the western part of Artsakh</h3>
								<p>At around 12:30pm on Friday, the Azerbaijani armed forces once again violated the ceasefire in the western part of Artsakh, the Artsakh Defense Ministry informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/150352/russian-peacekeepers-provide-security-during-construction-of-dirt-road-to-cell-tower-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150352.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 17, 2021 13:18</time>
								<h3>Russian peacekeepers provide security during construction of dirt road to cell tower in Artsakh</h3>
								<p>Russian peacekeepers ensured the safety of work during the construction of a dirt road from the settlement...</p>
							</div>
						</a>
						<a href="/eng/news/150306/yerevan-to-host-next-csto-summit.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150306.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 16, 2021 15:45</time>
								<h3>Yerevan to host next CSTO summit</h3>
								<p>The next CSTO summit will take place in Yerevan in the end of 2022, the organization’s council decided...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/150279/csto-summit-kicks-off-in-tajikistan.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 16, 2021 10:41</time>
								<h3>CSTO summit kicks off in Tajikistan</h3>
								<p>The narrow-format meeting of leaders of the CSTO member states has kicked off in Dushanbe, Tajikistan.</p>
							</div>
						</a>
						<a href="/eng/news/150273/another-fallen-soldier’s-remains-found-in-artsakh-search-operations.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 16, 2021 09:10</time>
								<h3>Another fallen soldier’s remains found in Artsakh search operations</h3>
								<p>The search for the remains of the fallen servicemen was carried out Wednesday in the Hadrut region of...</p>
							</div>
						</a>
						<a href="/eng/news/150222/battalion-commander-jailed-in-investigation-into-2020-december-mass-capture-of-armenian-troops.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 15, 2021 09:56</time>
								<h3>Battalion commander jailed in investigation into 2020 December mass capture of Armenian troops</h3>
								<p>A Lt. Colonel of the Armenian Armed Forces who was serving as battalion chief of staff at a military...</p>
							</div>
						</a>
						<a href="/eng/news/150198/artsakh-emergency-situations-service-remains-of-1-armenian-serviceman-found-in-varanda.html" class="news-item  only-title">
							<div class="content-block">
								<time>September 14, 2021 17:24</time>
								<h3>Artsakh emergency situations service: Remains of 1 Armenian serviceman found in Varanda</h3>
								<p>Today the search for the remains of the fallen Armenian servicemen was carried out in the Varanda (Fizuli)...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/150479/at-least-8-killed-in-shooting-at-russian-university.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:52</time><h5>At least 8 killed in shooting at Russian university</h5>
				</div>
			</a>
		  	<a href="/eng/news/150477/unblocking-of-transport-communications-will-give-an-opportunity-to-increase-trade-turnover-between-armenia-and-russia.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:27</time><h5>Unblocking of transport communications will give an opportunity to increase trade turnover between Armenia and Russia</h5>
				</div>
			</a>
		  	<a href="/eng/news/150475/shooting-reported-in-russia’s-perm-state-university.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:23</time><h5>Shooting reported in Russia’s Perm State University</h5>
				</div>
			</a>
		  	<a href="/eng/news/150472/united-russia-gets-4942-of-votes-with-801-of-results-processed.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:42</time><h5>United Russia gets 49.42% of votes with 80.1% of results processed</h5>
				</div>
			</a>
		  	<a href="/eng/news/150470/artsakh-athletes-returned-from-armenian-championship-with-victory.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:35</time><h5>Artsakh athletes returned from Armenian championship with victory</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/149736/russia-realized-it-was-deceived-by-cooperating-with-turkey-and-azerbaijan-says-political-analyst.html">
									<div class="image-block">
										<img src="/static/news/s/2021/09/149736.jpg"/>
									</div>
									<div class="content-block">
										<time>September 7, 2021</time>
										<h3>Russia realized it was deceived by cooperating with Turkey and Azerbaijan, says political analyst</h3>
										<p>A senior analyst says that Russia is lately gradually changing its emphases over the Artsakh issue towards...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/149044/candidate-for-governor-of-virginia-a-turkish-lobbyist-should-be-defeated---harut-sassounian.html">
								<div class="content-block">
									<time>August 25, 2021</time>
									<h3>Candidate for governor of Virginia, a Turkish lobbyist, should be defeated - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147905/erdogan’s-huge-mosque-near-washington-is-a-trojan-horse-for-turkey’s-interests.html">
								<div class="content-block">
									<time>August 4, 2021</time>
									<h3>Erdogan’s Huge Mosque Near Washington is a Trojan Horse for Turkey’s Interests</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/147960/1-year-after-beirut-explosion-lebanon’s-recovery-still-vague-amid-crisis.html">
									<div class="image-block">
										<img src="/static/news/s/2021/08/147960.jpg"/>
									</div>
									<div class="content-block">
										<time>August 5, 2021</time>
										<h3>1 year after Beirut explosion, Lebanon’s recovery still vague amid crisis</h3>
										<p>1 year since the devastating Beirut explosion, the circumstances of the blast aren’t yet revealed,...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/147454/i-am-convinced-that-russia-respects-the-format-of-the-osce-minsk-group-artsakh-should-have-a-status-artsakh-na-speaker.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>I am convinced that Russia respects the format of the OSCE Minsk Group. Artsakh should have a status. Artsakh NA Speaker</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147428/artsakh-of-life-sokrat-khanyan.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>Artsakh of Life. Sokrat Khanyan</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/195/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/195/cover.jpg" width="" height="" align="" border="0" alt='Running competition held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>September 3, 2021, 14:01</time>
							<h5>Running competition held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/193/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/193/cover.jpg" width="" height="" align="" border="0" alt='Armenian Kyokushin Karate Team Held a Training Camp in Artsakh'>

						</div>
						<div class="content-block">
							<time>August 30, 2021, 16:14</time>
							<h5>Armenian Kyokushin Karate Team Held a Training Camp in Artsakh</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/192/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/192/cover.jpg" width="" height="" align="" border="0" alt='Youth Football Tournament ended in Stepanakert'>

						</div>
						<div class="content-block">
							<time>August 29, 2021, 15:44</time>
							<h5>Youth Football Tournament ended in Stepanakert</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/191/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/191/cover.jpg" width="" height="" align="" border="0" alt='A new residential district is being built in Ivanyan'>

					</div>
					<div class="content-block">
						<time>August 27, 2021, 15:18</time>
						<h5>A new residential district is being built in Ivanyan</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/150404/the-screening-of-the-film-solomons-songs-took-place-in-stepanakert.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150404.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 18, 2021 11:01</time>
								<h3>The screening of the film "Solomon's Songs" took place in Stepanakert</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/150108/“one-of-my-best-works”-–-mansurian-on-ravenna-festival-performance-of-purgatorio-honoring-dante.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150108.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 13, 2021 14:30</time>
								<h3>“One of my best works” – Mansurian on Ravenna Festival performance of Purgatorio honoring Dante</h3>
							</div>
						</a>
						<a href="/eng/news/149968/presentation-of-the-book-“love-on-the-edge-of-the-moon”-by-margarit-derants-took-place-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/149968.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 10, 2021 14:20</time>
								<h3>Presentation of the book “Love on The Edge of The Moon” by Margarit Derants took place in Stepanakert
</h3>
							</div>
						</a>
						<a href="/eng/news/149815/arts-expo-in-moscow-to-honor-armenian-declaration-of-independence-anniversary.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/149815.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 8, 2021 11:24</time>
								<h3>Arts expo in Moscow to honor Armenian Declaration of Independence anniversary</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/150470/artsakh-athletes-returned-from-armenian-championship-with-victory.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150470.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 11:35</time>
								<h3>Artsakh athletes returned from Armenian championship with victory</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/150102/artsakh-athletes-returned-from-the-international-championship-with-prizes.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150102.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 13, 2021 12:55</time>
								<h3>Artsakh athletes returned from the International Championship with prizes</h3>
							</div>
						</a>
						<a href="/eng/news/149891/tournament-dedicated-to-the-memory-of-the-fallen-freedom-fighter-seyran-harutyunyan-summed-up.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/149891.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 9, 2021 13:25</time>
								<h3>Tournament dedicated to the memory of the fallen freedom fighter Seyran Harutyunyan summed up</h3>
							</div>
						</a>
						<a href="/eng/news/149827/tournament-dedicated-to-the-memory-of-the-fallen-freedom-fighter-seyran-harutyunyan-launched-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/149827.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 8, 2021 14:10</time>
								<h3>Tournament dedicated to the memory of the fallen freedom fighter Seyran Harutyunyan launched in Stepanakert</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/150274/archbishop-of-prague-armenia-is-surrounded-by-enemies-question-of-its-existence-is-raised-even-now.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150274.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 16, 2021 09:45</time>
								<h3>Archbishop of Prague: Armenia is surrounded by enemies, question of its existence is raised even now</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/148328/harut-sassounian-greek-foreign-minister-makes-excuses-for-ambassador’s-propaganda-tour-of-shushi.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148328.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 17:53</time>
								<h3>Harut Sassounian: Greek Foreign Minister makes excuses for Ambassador’s propaganda tour of Shushi</h3>
							</div>
						</a>
						<a href="/eng/news/147569/alenush-teryan-iran’s-first-female-astronomer-and-founder-of-first-solar-observatory.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/07/147569.jpg" alt="">
							</div>
							<div class="content-block">
								<time>July 28, 2021 15:43</time>
								<h3>Alenush Teryan: Iran’s First Female Astronomer and Founder of First Solar Observatory</h3>
							</div>
						</a>
						<a href="/eng/news/144316/nearly-200-jews-from-different-organizations-visit-armenian-clergyman-injured-in-attack-in-jerusalem.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/05/144316.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 24, 2021 11:31</time>
								<h3>Nearly 200 Jews from different organizations visit Armenian clergyman injured in attack in Jerusalem</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/150479/at-least-8-killed-in-shooting-at-russian-university.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150479.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 12:52</time>
								<h3>At least 8 killed in shooting at Russian university</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/150475/shooting-reported-in-russia’s-perm-state-university.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150475.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 12:23</time>
								<h3>Shooting reported in Russia’s Perm State University</h3>
							</div>
						</a>
						<a href="/eng/news/150472/united-russia-gets-4942-of-votes-with-801-of-results-processed.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150472.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 11:42</time>
								<h3>United Russia gets 49.42% of votes with 80.1% of results processed</h3>
							</div>
						</a>
						<a href="/eng/news/150468/notre-dame-ready-for-restoration-after-post-fire-safety-work-completed.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/09/150468.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 20, 2021 11:28</time>
								<h3>Notre-Dame ready for restoration after post-fire safety work completed</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/150373/azerbaijani-armed-forces-once-again-violated-the-ceasefire-in-the-western-part-of-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>372 | September 17, 2021 15:39</time>
							<h3>Azerbaijani armed forces once again violated the ceasefire in the western part of Artsakh</h3>
						</div>
					</a><a href="/eng/news/150374/putin-to-vote-in-parliamentary-elections-online-says-kremlin.html" class="news-item only-title">
						<div class="content-block">
							<time>350 | September 17, 2021 16:24</time>
							<h3>Putin to vote in parliamentary elections online, says Kremlin</h3>
						</div>
					</a><a href="/eng/news/150375/georgia-has-reported-56-covid-19-deaths-in-the-past-24-hours.html" class="news-item only-title">
						<div class="content-block">
							<time>333 | September 17, 2021 17:09</time>
							<h3>Georgia has reported 56 Covid-19 deaths in the past 24 hours</h3>
						</div>
					</a><a href="/eng/news/150372/three-chinese-astronauts-return-to-earth-after-90-day-mission-to-space-station.html" class="news-item only-title">
						<div class="content-block">
							<time>330 | September 17, 2021 15:21</time>
							<h3>Three Chinese astronauts return to Earth after 90-day mission to space station</h3>
						</div>
					</a><a href="/eng/news/150377/armenian-french-fms-discuss-nk-conflict’s-peaceful-settlement-over-phone.html" class="news-item only-title">
						<div class="content-block">
							<time>327 | September 17, 2021 17:43</time>
							<h3>Armenian, French FMs discuss NK conflict’s peaceful settlement over phone</h3>
						</div>
					</a><a href="/eng/news/150404/the-screening-of-the-film-solomons-songs-took-place-in-stepanakert.html" class="news-item only-title">
						<div class="content-block">
							<time>264 | September 18, 2021 11:01</time>
							<h3>The screening of the film "Solomon's Songs" took place in Stepanakert</h3>
						</div>
					</a><a href="/eng/news/150407/yerevan-state-university-delegation-is-in-artsakh-on-a-symbolic-visit.html" class="news-item only-title">
						<div class="content-block">
							<time>261 | September 18, 2021 11:26</time>
							<h3>Yerevan State University delegation is in Artsakh on a symbolic visit</h3>
						</div>
					</a><a href="/eng/news/150253/secretary-of-security-council-of-armenia-discusses-return-of-pows-from-azerbaijan-with-russian-counterpart.html" class="news-item only-title">
						<div class="content-block">
							<time>257 | September 15, 2021 17:13</time>
							<h3>Secretary of Security Council of Armenia discusses return of POWs from Azerbaijan with Russian counterpart</h3>
						</div>
					</a><a href="/eng/news/150116/ararat-mirzoyan-and-toivo-klaar-discuss-regional-security.html" class="news-item only-title">
						<div class="content-block">
							<time>256 | September 13, 2021 16:06</time>
							<h3>Ararat Mirzoyan and Toivo Klaar discuss regional security</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
