<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Russia ready to help Armenia modernize armed forces, says defense chief | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="The Russian Defense Ministry is ready to assist Armenia in modernizing and reforming its armed forces, Russia’s Defense Minister Sergey Shoigu said on Wednesday, welcoming Arshak Karapetyan in the capacity of the Armenian defense chief in Moscow on Wednesday, Tass informs." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/08/148313.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/148313/" />
<meta property="og:title" content="Russia ready to help Armenia modernize armed forces, says defense chief" />
<meta property="og:description" content="The Russian Defense Ministry is ready to assist Armenia in modernizing and reforming its armed forces, Russia’s Defense Minister Sergey Shoigu said on Wednesday, welcoming Arshak Karapetyan in the capacity of the Armenian defense chief in Moscow on Wednesday, Tass informs." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/148313/">ՀԱՅ</a><a href="/rus/news/148313/">РУС</a><a href="/eng/news/148313/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/148313/">ՀԱՅ</a><a href="/rus/news/148313/">РУС</a><a href="/eng/news/148313/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>August 11, 2021, 15:22</time>
					<a href='/eng/news/army'><span>Military</span></a>
				</div>
				<h1>Russia ready to help Armenia modernize armed forces, says defense chief</h1>
				<article>
					<p>The Russian Defense Ministry is ready to assist Armenia in modernizing and reforming its armed forces, Russia’s Defense Minister Sergey Shoigu said on Wednesday, welcoming Arshak Karapetyan in the capacity of the Armenian defense chief in Moscow on Wednesday, Tass informs.</p><div class='head-image'><div class='content-block'><time>August 11, 2021, 15:22</time><h1>Russia ready to help Armenia modernize armed forces, says defense chief</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/08/148313.jpg"  style="width:100%" align="" border="0" alt="Russia ready to help Armenia modernize armed forces, says defense chief">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, AUGUST 11, ARTSAKHPRESS</strong><strong>:&nbsp; &nbsp;</strong>"We attach great importance to developing our military interaction both in the bilateral format and within the framework of the CSTO [Collective Security Treaty Organization]. We are also ready to continue rendering assistance in implementing the program of reforming the armed forces of Armenia. This is an uneasy task but I believe that you will be able to cope with it with your experience," Shoigu pointed out.</p>
<p style="text-align: justify;">The Russian 102nd military base stationed in Armenia is well-equipped and is a guarantor of stability, Russia&rsquo;s defense chief said.</p>
<p style="text-align: justify;">"Armenia is an ally and a key partner of Russia in security provision in the South Caucasus and we are extremely interested in maintaining stability in that region," Shoigu stressed.</p>
<p style="text-align: justify;">The Russian defense chief congratulated Karapetyan on his appointment as the Armenian defense minister, adding that this took place "at an uneasy time when the country is facing complex tasks of reforming its defense sphere."</p>
<p style="text-align: justify;">For his part, Karapetyan said he was grateful to Shoigu for the Russian defense minister&rsquo;s readiness to help restore the combat efficiency of the Armenian armed forces, equip and train the republic&rsquo;s troops.</p>
<p>Karapetyan stressed that he was paying his first foreign visit as the defense minister to Russia, which was Armenia&rsquo;s strategic ally.</p>
<p style="text-align: justify;">"Russia is the sole state that gives a really tangible product of security for the Armenian people and is dealing with security issues not only in Nagorno-Karabakh but also directly on the Armenian borders today," Karapetyan said.</p>
<p>"We are ready for very close and effective cooperation," the Armenian defense chief said.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/148313/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/148319/azerbaijan-mod-blackmails-russian-peacekeepers-in-karabakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148319.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 16:11</time>
								<h3>Azerbaijan MOD blackmails Russian peacekeepers in Karabakh</h3>
								<p>The Ministry of Defense of Azerbaijan continues to misinform its own population and the international community about the situation around Artsakh (Nagorno-Karabakh).</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/148288/russia-will-maintain-lasting-peacekeeping-presence-in-artsakh-says-military-expert-vladimir-evseev.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148288.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 10:18</time>
								<h3>Russia will maintain lasting peacekeeping presence in Artsakh, says military expert Vladimir Evseev</h3>
								<p>Head of the CIS Institute Department of Eurasian Integration and SCO Development, military expert Vladimir...</p>
							</div>
						</a>
						<a href="/eng/news/148262/david-babayan-had-a-telephone-conversation-with-armen-grigoryan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148262.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 10, 2021 17:42</time>
								<h3>David Babayan had a telephone conversation with Armen Grigoryan</h3>
								<p>On August 10, Minister of Foreign Affairs of the Republic of Artsakh David Babayan had a telephone conversation...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/148230/incidents-at-armenia-azerbaijan-border-pose-threat-to-security-of-csto-member-armenia-–-secretary-general-zas.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 13:07</time>
								<h3>Incidents at Armenia-Azerbaijan border pose threat to security of CSTO member Armenia – Secretary General Zas</h3>
								<p> The Secretary General of the Collective Security Treaty Organization (CSTO) Stanislav Zas says he believes...</p>
							</div>
						</a>
						<a href="/eng/news/148232/artsakh-president-catholicos-aram-i-hold-phone-conversation.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 13:04</time>
								<h3>Artsakh President, Catholicos Aram I, hold phone conversation</h3>
								<p>On August 10, Artsakh Republic President Arayik Harutyunyan had a telephone conversation with Catholicosate...</p>
							</div>
						</a>
						<a href="/eng/news/148208/congressman-adam-schiff-reiterates-need-to-cut-us-military-support-to-azerbaijan-over-threats-to-armenians.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 10:08</time>
								<h3>Congressman Adam Schiff reiterates need to cut US military support to Azerbaijan over threats to Armenians</h3>
								<p>United States Congressman Adam Schiff (D-Calif.) has expressed concern by the continued dangers to the...</p>
							</div>
						</a>
						<a href="/eng/news/148187/arayik-harutyunyan-received-the-representatives-of-the-javakhk-supports-the-armenians-charity-foundation.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 9, 2021 17:18</time>
								<h3>Arayik Harutyunyan received the representatives of the "Javakhk supports the Armenians" charity foundation</h3>
								<p>On August 9 President of the Artsakh Republic Arayik Harutyunyan received the representatives of the...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/147997/standing-committee-on-budget-financial-and-economic-management-of-the-artsakh-republic-na-convened-a-sitting.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147997.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 5, 2021 18:54</time>
								<h3>Standing Committee on Budget, Financial and Economic Management of the Artsakh Republic NA Convened a Sitting</h3>
								<p>August 5, the sitting of the NA Standing Committee on Budget, Financial and Economic Management chaired by Artur Harutyunyan took place, the press service of Artsakh NA informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/147816/the-state-is-starting-a-new-credit-policy-arayik-harutyunyan-convened-a-consultation.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147816.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 2, 2021 17:38</time>
								<h3>The state is starting a new credit policy: Arayik Harutyunyan convened a consultation</h3>
								<p>On August 2 President of the Artsakh Republic Arayik Harutyunyan convened a working consultation to discuss...</p>
							</div>
						</a>
						<a href="/eng/news/147959/oil-rises-in-price.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147959.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 5, 2021 10:56</time>
								<h3>Oil rises in price</h3>
								<p>World oil prices are growing, according to trading data, news.am informs.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/147912/oil-is-getting-cheaper.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 4, 2021 15:20</time>
								<h3>Oil is getting cheaper</h3>
								<p>Oil on Wednesday morning is moderately cheaper against the background of a tense epidemiological situation...</p>
							</div>
						</a>
						<a href="/eng/news/147849/oil-prices-are-going-down.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 3, 2021 13:01</time>
								<h3>Oil prices are going down</h3>
								<p>World oil prices are falling, according to trading data.</p>
							</div>
						</a>
						<a href="/eng/news/147615/oil-rises-in-price.html" class="news-item  only-title">
							<div class="content-block">
								<time>July 29, 2021 12:12</time>
								<h3>Oil rises in price</h3>
								<p>World oil prices are growing, according to trading data, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/147485/world-oil-prices-are-rising.html" class="news-item  only-title">
							<div class="content-block">
								<time>July 27, 2021 10:15</time>
								<h3>World oil prices are rising</h3>
								<p>World oil prices are rising during trading on Tuesday, July 27, news.am informs.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/148311/azerbaijani-servicemen-conduct-shootings-also-when-they-are-intoxicated-ombudsman-regularly-receives--alarming-calls-from-gegharkunik-and-syunik.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148311.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 15:15</time>
								<h3>Azerbaijani servicemen conduct shootings also when they are intoxicated. Ombudsman regularly receives  alarming-calls from Gegharkunik and Syunik</h3>
								<p>Human Rights Defender Arman Tatoyan is receiving reports from villages in Gegharkunik and Syunik saying that Azerbaijani troops deployed nearby the Armenian villages are firing their weapons while intoxicated.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/148303/cluster-bomb-explodes-in-artsakh-injuring-2-sappers.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148303.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 14:11</time>
								<h3>Cluster bomb explodes in Artsakh, injuring 2 sappers</h3>
								<p> Three de-miners of the Humanitarian Center for Demining were wounded when an unexploded ordnance –...</p>
							</div>
						</a>
						<a href="/eng/news/148304/search-for-remains-of-fallen-armenian-soldiers-continues-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148304.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 14:19</time>
								<h3>Search for remains of fallen Armenian soldiers continues in Artsakh</h3>
								<p>The search operations to find casualties of the 2020 war and those missing in action will continue in...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/148294/53-families-resettled-in-artsakhs-khnatsakh-the-village-continues-to-live.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 11, 2021 11:53</time>
								<h3>53 families resettled in Artsakh's Khnatsakh. The village continues to live</h3>
								<p>The Khnatsakh community of Artsakh’s Askeran region has 860 inhabitants. After the war, the residents...</p>
							</div>
						</a>
						<a href="/eng/news/148238/artsakh-ombudsman-azerbaijan-positions’-presence-near-some-martuni-region-communities-poses-serious-problems.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 14:47</time>
								<h3>Artsakh Ombudsman: Azerbaijan positions’ presence near some Martuni region communities poses serious problems</h3>
								<p>During the meetings with the community heads and residents of Berdashen, Ashan, Nor Shen, Hatsi, Avdur,...</p>
							</div>
						</a>
						<a href="/eng/news/148229/preparations-for-the-extended-day-school-program-completed.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 12:46</time>
								<h3>Preparations for the "Extended Day School" Program completed</h3>
								<p>Renovation and furnishing of classrooms designed for the "Extended Day School " program in the Maghavuz...</p>
							</div>
						</a>
						<a href="/eng/news/148225/taghavar-provided-with-round-the-clock-water-supply.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 12:08</time>
								<h3>Taghavar provided with round-the-clock water supply</h3>
								<p>The construction of a new water line for the Taghavard community of Artsakh’s Martuni region has been...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/148313/russia-ready-to-help-armenia-modernize-armed-forces-says-defense-chief.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148313.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 15:22</time>
								<h3>Russia ready to help Armenia modernize armed forces, says defense chief</h3>
								<p>The Russian Defense Ministry is ready to assist Armenia in modernizing and reforming its armed forces, Russia’s Defense Minister Sergey Shoigu said on Wednesday, welcoming Arshak Karapetyan in the capacity of the Armenian defense chief in Moscow on Wednesday, Tass informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/148302/there-is-a-change-in-the-enemys-tactics-military-expert.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148302.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 13:50</time>
								<h3>There is a change in the enemy's tactics. Military expert</h3>
								<p>Between 8:29am and 8:58am on Wednesday, Azerbaijan used combat drones in the direction of the positions...</p>
							</div>
						</a>
						<a href="/eng/news/148295/russian-peacekeeping-forces-investigate-circumstances-of-august-9-“shootout”-near-shushi.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148295.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 11:49</time>
								<h3>Russian peacekeeping forces investigate circumstances of August 9 “shootout” near Shushi</h3>
								<p>The Russian peacekeeping command in Nagorno Karabakh launched an investigation into the August 9 Azerbaijani...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/148293/defense-army-azerbaijan-used-combat-drones-in-direction-of-artsakh-military-positions.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 11, 2021 10:59</time>
								<h3>Defense Army: Azerbaijan used combat drones in direction of Artsakh military positions</h3>
								<p>Between 8:29am and 8:58am on Wednesday, Azerbaijan used combat drones in the direction of the positions...</p>
							</div>
						</a>
						<a href="/eng/news/148254/csto-secretary-general-visits-yerablur-military-cemetery-in-yerevan.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 16:42</time>
								<h3>CSTO Secretary General visits Yerablur military cemetery in Yerevan</h3>
								<p>Collective Security Treaty Organization (CSTO) Secretary General Stanislav Zas visited the Yerablur military...</p>
							</div>
						</a>
						<a href="/eng/news/148254/csto-secretary-general-visits-yerablur-military-cemetery-in-yerevan.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 16:42</time>
								<h3>CSTO Secretary General visits Yerablur military cemetery in Yerevan</h3>
								<p>Collective Security Treaty Organization (CSTO) Secretary General Stanislav Zas visited the Yerablur military...</p>
							</div>
						</a>
						<a href="/eng/news/148219/azerbaijan-violates-artsakh-ceasefire-shells-armenian-positions.html" class="news-item  only-title">
							<div class="content-block">
								<time>August 10, 2021 11:33</time>
								<h3>Azerbaijan violates Artsakh ceasefire, shells Armenian positions</h3>
								<p>Between 4pm and 10pm on Monday, the adversary violated the ceasefire in the southwestern part (Shosh-Mkhitarashen)...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/148319/azerbaijan-mod-blackmails-russian-peacekeepers-in-karabakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:11</time><h5>Azerbaijan MOD blackmails Russian peacekeepers in Karabakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/148317/russia-reports-over-21500-daily-covid-19-cases.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:03</time><h5>Russia reports over 21,500 daily COVID-19 cases</h5>
				</div>
			</a>
		  	<a href="/eng/news/148313/russia-ready-to-help-armenia-modernize-armed-forces-says-defense-chief.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:22</time><h5>Russia ready to help Armenia modernize armed forces, says defense chief</h5>
				</div>
			</a>
		  	<a href="/eng/news/148311/azerbaijani-servicemen-conduct-shootings-also-when-they-are-intoxicated-ombudsman-regularly-receives--alarming-calls-from-gegharkunik-and-syunik.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:15</time><h5>Azerbaijani servicemen conduct shootings also when they are intoxicated. Ombudsman regularly receives  alarming-calls from Gegharkunik and Syunik</h5>
				</div>
			</a>
		  	<a href="/eng/news/148304/search-for-remains-of-fallen-armenian-soldiers-continues-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:19</time><h5>Search for remains of fallen Armenian soldiers continues in Artsakh</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/147905/erdogan’s-huge-mosque-near-washington-is-a-trojan-horse-for-turkey’s-interests.html">
									<div class="image-block">
										<img src="/static/news/s/2021/08/147905.jpg"/>
									</div>
									<div class="content-block">
										<time>August 4, 2021</time>
										<h3>Erdogan’s Huge Mosque Near Washington is a Trojan Horse for Turkey’s Interests</h3>
										<p>Turkish President Recep Tayyip Erdogan inaugurated one of the largest mosques in the United States in
April...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/147507/azerbaijani-black-market-where-do-the-western-weapons-go?-–-bulgarian-military.html">
								<div class="content-block">
									<time>July 27, 2021</time>
									<h3>Azerbaijani black market: Where do the western weapons go? – Bulgarian Military</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147491/greece-must-recognize-artsakh-to-atone-for-its-envoy’s-pr-tour-of-shushi.html">
								<div class="content-block">
									<time>July 22, 2021</time>
									<h3>Greece must recognize Artsakh to atone for its envoy’s PR tour of Shushi</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/147960/1-year-after-beirut-explosion-lebanon’s-recovery-still-vague-amid-crisis.html">
									<div class="image-block">
										<img src="/static/news/s/2021/08/147960.jpg"/>
									</div>
									<div class="content-block">
										<time>August 5, 2021</time>
										<h3>1 year after Beirut explosion, Lebanon’s recovery still vague amid crisis</h3>
										<p>1 year since the devastating Beirut explosion, the circumstances of the blast aren’t yet revealed,...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/147454/i-am-convinced-that-russia-respects-the-format-of-the-osce-minsk-group-artsakh-should-have-a-status-artsakh-na-speaker.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>I am convinced that Russia respects the format of the OSCE Minsk Group. Artsakh should have a status. Artsakh NA Speaker</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/147428/artsakh-of-life-sokrat-khanyan.html">
								<div class="content-block">
									<time>July 26, 2021</time>
									<h3>Artsakh of Life. Sokrat Khanyan</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/187/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/187/cover.jpg" width="" height="" align="" border="0" alt='Open Sambo Championship held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>August 2, 2021, 15:21</time>
							<h5>Open Sambo Championship held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/186/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/186/cover.jpg" width="" height="" align="" border="0" alt='Kyokushin Karate Trainings'>

						</div>
						<div class="content-block">
							<time>July 27, 2021, 13:08</time>
							<h5>Kyokushin Karate Trainings</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/185/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/185/cover.jpg" width="" height="" align="" border="0" alt='Master classes held in Stepanakert by the athletes of the Lvinoe Serdce 
(Lion heart) combat club'>

						</div>
						<div class="content-block">
							<time>July 26, 2021, 14:55</time>
							<h5>Master classes held in Stepanakert by the athletes of the Lvinoe Serdce 
(Lion heart) combat club</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/184/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/184/cover.jpg" width="" height="" align="" border="0" alt='Amaras welcomed the pilgrims with open arms'>

					</div>
					<div class="content-block">
						<time>July 24, 2021, 17:43</time>
						<h5>Amaras welcomed the pilgrims with open arms</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/148170/events-will-be-organized-for-young-people-displaced-from-artsakh.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148170.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 9, 2021 15:47</time>
								<h3>Events will be organized for young people displaced from Artsakh</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/147854/charity-concert-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147854.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 3, 2021 13:01</time>
								<h3>Charity Concert Held in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/147487/premiere-of-the-song-my-hadrut-performed-by-the-famous-singer-will-take-place.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/07/147487.jpg" alt="">
							</div>
							<div class="content-block">
								<time>July 27, 2021 10:50</time>
								<h3>Premiere of the song "My Hadrut" performed by the famous singer will take place</h3>
							</div>
						</a>
						<a href="/eng/news/147429/stonehenge-could-follow-liverpool-in-losing-its-unesco-world-heritage-status.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/07/147429.jpg" alt="">
							</div>
							<div class="content-block">
								<time>July 26, 2021 12:07</time>
								<h3>Stonehenge could follow Liverpool in losing its UNESCO world heritage status</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/148018/tokyo-2020-armenia’s-bachkov-takes-bronze-after-losing-to-usa’s-keyshawn-davis.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148018.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 6, 2021 10:15</time>
								<h3>Tokyo 2020: Armenia’s Bachkov takes bronze after losing to USA’s Keyshawn Davis</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/147984/world-champion-from-artsakh-will-take-part-in-international-tournament.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147984.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 5, 2021 16:28</time>
								<h3>World Champion from Artsakh will take part in international tournament</h3>
							</div>
						</a>
						<a href="/eng/news/147927/artsakh-athletes-will-take-part-in-youth-sports-games-in-yerevan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147927.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 4, 2021 16:22</time>
								<h3>Artsakh athletes will take part in youth sports games in Yerevan</h3>
							</div>
						</a>
						<a href="/eng/news/147893/tokyo-2020-deputy-minister-giloyan-slams-referee-bias-against-aleksanyan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/147893.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 4, 2021 09:41</time>
								<h3>Tokyo 2020: Deputy minister Giloyan slams referee bias against Aleksanyan</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/147569/alenush-teryan-iran’s-first-female-astronomer-and-founder-of-first-solar-observatory.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/07/147569.jpg" alt="">
							</div>
							<div class="content-block">
								<time>July 28, 2021 15:43</time>
								<h3>Alenush Teryan: Iran’s First Female Astronomer and Founder of First Solar Observatory</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/144316/nearly-200-jews-from-different-organizations-visit-armenian-clergyman-injured-in-attack-in-jerusalem.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/05/144316.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 24, 2021 11:31</time>
								<h3>Nearly 200 Jews from different organizations visit Armenian clergyman injured in attack in Jerusalem</h3>
							</div>
						</a>
						<a href="/eng/news/142551/armenian-genocide-commemoration-events-launch-in-ukraine.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142551.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 22, 2021 12:39</time>
								<h3>Armenian Genocide commemoration events launch in Ukraine</h3>
							</div>
						</a>
						<a href="/eng/news/142542/requiem-mass-to-be-held-in-geneva’s-st-jacob-church-to-commemorate-armenian-genocide-victims.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142542.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 22, 2021 10:22</time>
								<h3>Requiem mass to be held in Geneva’s St. Jacob Church to commemorate Armenian Genocide victims</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/148317/russia-reports-over-21500-daily-covid-19-cases.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148317.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 16:03</time>
								<h3>Russia reports over 21,500 daily COVID-19 cases</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/148296/infographic-who-controls-what-in-afghanistan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148296.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 11:51</time>
								<h3>Infographic: Who controls what in Afghanistan</h3>
							</div>
						</a>
						<a href="/eng/news/148290/russia-defense-minister-csto-must-be-prepared-for-possible-infiltration-of-taliban.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148290.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 10:36</time>
								<h3>Russia defense minister: CSTO must be prepared for possible infiltration of Taliban</h3>
							</div>
						</a>
						<a href="/eng/news/148289/algeria-forest-fires-dozens-killed-in-kabylie-region.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/08/148289.jpg" alt="">
							</div>
							<div class="content-block">
								<time>August 11, 2021 10:17</time>
								<h3>Algeria forest fires: Dozens killed in Kabylie region</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/148046/armenian-positions-under-azerbaijani-gunfire.html" class="news-item only-title">
						<div class="content-block">
							<time>469 | August 6, 2021 15:18</time>
							<h3>Armenian positions under Azerbaijani gunfire</h3>
						</div>
					</a><a href="/eng/news/148050/early-signs-covid-19-vaccines-may-not-stop-delta-spread-england-says.html" class="news-item only-title">
						<div class="content-block">
							<time>403 | August 6, 2021 17:24</time>
							<h3>Early signs COVID-19 vaccines may not stop Delta spread, England says</h3>
						</div>
					</a><a href="/eng/news/148049/artsakh-state-minister-held-a-meeting-with-the-representatives-of-the-civil-society.html" class="news-item only-title">
						<div class="content-block">
							<time>402 | August 6, 2021 16:13</time>
							<h3>Artsakh State Minister held a meeting with the representatives of the civil society</h3>
						</div>
					</a><a href="/eng/news/148047/23-killed-in-indias-west-bengal-floods.html" class="news-item only-title">
						<div class="content-block">
							<time>401 | August 6, 2021 15:45</time>
							<h3>23 killed in India's West Bengal floods</h3>
						</div>
					</a><a href="/eng/news/148079/eurowings-starts-armenia-flights.html" class="news-item only-title">
						<div class="content-block">
							<time>370 | August 7, 2021 11:21</time>
							<h3>Eurowings starts Armenia flights</h3>
						</div>
					</a><a href="/eng/news/148068/western-countries-wage-targeted-campaign-against-use-of-russian-medical-preparations.html" class="news-item only-title">
						<div class="content-block">
							<time>326 | August 7, 2021 09:23</time>
							<h3>Western countries wage targeted campaign against use of Russian medical preparations</h3>
						</div>
					</a><a href="/eng/news/148072/tokyo-attack-knife-wielding-man-injures-10-on-train.html" class="news-item only-title">
						<div class="content-block">
							<time>322 | August 7, 2021 10:29</time>
							<h3>Tokyo attack: Knife-wielding man injures 10 on train</h3>
						</div>
					</a><a href="/eng/news/148071/apple-criticised-for-system-that-detects-child-abuse.html" class="news-item only-title">
						<div class="content-block">
							<time>315 | August 7, 2021 10:06</time>
							<h3>Apple criticised for system that detects child abuse</h3>
						</div>
					</a><a href="/eng/news/148024/azerbaijan-uses-radio-jammers-against-artsakh-–-prosecution.html" class="news-item only-title">
						<div class="content-block">
							<time>309 | August 6, 2021 11:32</time>
							<h3>Azerbaijan uses radio jammers against Artsakh – prosecution</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
