<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="In the community of Taghavard in the Martuni region of Artsakh, which  passed under the control of Azerbaijan after the third Artsakh war, the Turkish bandits have recently desecrated the cemetery.

" />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/05/143150.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/143150/" />
<meta property="og:title" content="The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard" />
<meta property="og:description" content="In the community of Taghavard in the Martuni region of Artsakh, which  passed under the control of Azerbaijan after the third Artsakh war, the Turkish bandits have recently desecrated the cemetery.

" />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/143150/">ՀԱՅ</a><a href="/rus/news/143150/">РУС</a><a href="/eng/news/143150/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/143150/">ՀԱՅ</a><a href="/rus/news/143150/">РУС</a><a href="/eng/news/143150/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>May 3, 2021, 12:58</time>
					<a href='/eng/news/society'><span>Society</span></a>
				</div>
				<h1>The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard</h1>
				<article>
					<p>In the community of Taghavard in the Martuni region of Artsakh, which  passed under the control of Azerbaijan after the third Artsakh war, the Turkish bandits have recently desecrated the cemetery.

</p><div class='head-image'><div class='content-block'><time>May 3, 2021, 12:58</time><h1>The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/05/143150.jpg"  style="width:100%" align="" border="0" alt="The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, MAY 3, ARTSAKHPRESS:&nbsp;</strong>The head of Taghavard community Oleg Harutyunyan told "Artsakhpress".</p>
<p style="text-align: justify;"><img src="https://scontent-sof1-1.xx.fbcdn.net/v/t1.15752-9/181720068_809806399656161_2552416936250585376_n.jpg?_nc_cat=100&amp;ccb=1-3&amp;_nc_sid=ae9488&amp;_nc_ohc=B4Gu7qyJMKoAX_ppRio&amp;_nc_ht=scontent-sof1-1.xx&amp;oh=ff576e2897afc625601745ad2f3c4ae0&amp;oe=60B550A8" alt="Բնութագրությունը հասանալի չէ" width="800" /><img src="https://scontent-sof1-1.xx.fbcdn.net/v/t1.15752-9/95353437_250212809457926_8764078821314920448_n.jpg?_nc_cat=109&amp;ccb=1-3&amp;_nc_sid=ae9488&amp;_nc_ohc=QnB__Rz0xncAX8fELMq&amp;tn=Laf2DM-TfQHXbS9B&amp;_nc_ht=scontent-sof1-1.xx&amp;oh=71c6695eb0ef4970b4415ef052569d9f&amp;oe=60B3C6DF" alt="Բնութագրությունը հասանալի չէ" width="800" />The Russian peacekeepers have been informed about this fact and in the coming days will visit to see personally what happened.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/143150/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/143144/‘it-would-be-desirable-to-see-iran’s-influence-on-azerbaijan-in-release-of-armenian-pows’-–-ambassador-tumanyan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143144.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 12:12</time>
								<h3>‘It would be desirable to see Iran’s influence on Azerbaijan in release of Armenian POWs’ – Ambassador Tumanyan</h3>
								<p>Turkey’s direct and large-scale involvement in the recent war against Artsakh aimed at implementing its expansionist policy in the region, Armenia’s Ambassador to Iran Artashes Tumanyan said in an interview to ISNA news agency.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/143141/artsakh’s-prosecutors-question-president-harutyunyan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143141.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 11:01</time>
								<h3>Artsakh’s prosecutors question President Harutyunyan</h3>
								<p>President of Artsakh Arayik Harutyunyan says he’s been questioned by law enforcement agencies.</p>
							</div>
						</a>
						<a href="/eng/news/143011/the-economist-on-infamous-“macabre”-azeri-park.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/143011.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 30, 2021 12:15</time>
								<h3>The Economist on infamous “macabre” Azeri park</h3>
								<p>Both past and present haunt relations between Turkey and Armenia, The Economist’s editorial board wrote...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/143002/statement-by-the-foreign-ministry-of-the-republic-of-artsakh-on-the-30th-anniversary-of-the-operation-‘koltso’.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 30, 2021 10:17</time>
								<h3>Statement by the Foreign Ministry of the Republic of Artsakh on the 30th Anniversary of the Operation ‘Koltso’</h3>
								<p>30 years ago, on April 30, 1991, the Azerbaijani authorities launched the operation ‘Koltso’ (Ring),...</p>
							</div>
						</a>
						<a href="/eng/news/142981/russian-fm-sergey-lavrov-to-visit-armenia-next-week.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 29, 2021 17:45</time>
								<h3>Russian FM Sergey Lavrov to visit Armenia next week</h3>
								<p>Russia’s Foreign Minister Sergey Lavrov will visit Armenia and then Azerbaijan in May, his spokesperson...</p>
							</div>
						</a>
						<a href="/eng/news/142969/nikol-pashinyan-arrives-in-russia’s-kazan.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 29, 2021 15:35</time>
								<h3>Nikol Pashinyan arrives in Russia’s Kazan</h3>
								<p>Acting Prime Minister Nikol Pashinyan has arrived in Kazan, Russia, on a two-day working visit to participate...</p>
							</div>
						</a>
						<a href="/eng/news/142968/artsakh-should-become-the-center-of-all-national-events.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 29, 2021 15:28</time>
								<h3>Artsakh should become the center of all national events.</h3>
								<p>Within the framework of the meetings entitled "The Present and Future of Artsakh", the former Speaker...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/142959/world-oil-prices-on-the-rise.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142959.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 29, 2021 12:19</time>
								<h3>World oil prices on the rise</h3>
								<p>World oil prices are going up Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/142840/losses-of-the-azerbaijani-economy-and--opportunities-for-recovery-details--grigory-martirosyan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142840.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 27, 2021 10:40</time>
								<h3>Losses of the Azerbaijani economy and  opportunities for recovery details  Grigory Martirosyan</h3>
								<p>Due to the Artsakh Third War, we have lost about 75% of arable land, 85% of pastures, most of the orchards,...</p>
							</div>
						</a>
						<a href="/eng/news/142840/losses-of-the-azerbaijani-economy-and--opportunities-for-recovery-details--grigory-martirosyan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142840.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 27, 2021 10:40</time>
								<h3>Losses of the Azerbaijani economy and  opportunities for recovery details  Grigory Martirosyan</h3>
								<p>Due to the Artsakh Third War, we have lost about 75% of arable land, 85% of pastures, most of the orchards,...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/142787/state-minister-of-the-artsakh-republic-presented-the-business-environment-support-programs.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 26, 2021 12:08</time>
								<h3>State Minister of the Artsakh Republic presented the business environment support programs</h3>
								<p>Profit, income and trade tax rates reduction for the period of 2020-2022, as well as a temporary exemption...</p>
							</div>
						</a>
						<a href="/eng/news/142786/artsakh-state-minister-does-not-rule-out-that-the-state-budget-indicators-will-exceed-the-planned-ones.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 26, 2021 12:03</time>
								<h3>Artsakh State Minister does not rule out that the state budget indicators will exceed the planned ones</h3>
								<p>It should be noted that many businesses that have ceased operations are gradually resuming it, and if...</p>
							</div>
						</a>
						<a href="/eng/news/142228/world-oil-prices-on-the-rise.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 16, 2021 10:16</time>
								<h3>World oil prices on the rise</h3>
								<p>World oil prices are going up Friday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/142135/arayik-harutyunyan-receives-the-representativies-of-hayastan-all-armenian-fund-which-is-launching-new-programs-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 14, 2021 17:16</time>
								<h3>Arayik Harutyunyan receives the representativies of ''Hayastan'' All-Armenian Fund, which is launching new programs in Artsakh</h3>
								<p>On April 14 President of the Artsakh Republic Arayik Harutyunyan received Ararat Khlghatyan, deputy director...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/143160/hadrut-residents-organized-a-tree-planting-in-yerevan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143160.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 15:48</time>
								<h3>Hadrut residents organized a tree planting in Yerevan</h3>
								<p>On the initiative of "Hadrut De-Occupation" NGO, Hadrut residents organized a tree planting in Yerevan. </p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/143152/multi-apartment-buildings-being-built-in-karmir-shuka-to-be-put-into-operation-by-the-end-of-the-year.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143152.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 13:25</time>
								<h3>Multi-apartment buildings being built in Karmir Shuka to be put into operation by the end of the year</h3>
								<p>With the financial support of the Artsakh Investment Fund, multi-apartment buildings are being built...</p>
							</div>
						</a>
						<a href="/eng/news/143150/the-enemy-destroyed-the-graves-of-the-victims-of-the-first-artsakh-war-in-taghavard.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143150.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 12:58</time>
								<h3>The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard</h3>
								<p>In the community of Taghavard in the Martuni region of Artsakh, which  passed under the control of Azerbaijan...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/143077/apple-charged-over-anti-competitive-app-policies.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 1, 2021 11:35</time>
								<h3>Apple charged over 'anti-competitive' app policies</h3>
								<p>Apple has been charged with breaking EU competition rules over the way it runs its App Store.</p>
							</div>
						</a>
						<a href="/eng/news/143034/construction-of-new-district-has-started-in-karmir-shuka-village.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 30, 2021 15:49</time>
								<h3>Construction of new district has started in Karmir Shuka village</h3>
								<p>With the financial support of the Hayastan All-Armenian Fund, 130 wooden dwellings are being built in...</p>
							</div>
						</a>
						<a href="/eng/news/143030/global-coronavirus-cases-top-150-million.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 30, 2021 14:18</time>
								<h3>Global coronavirus cases top 150 million</h3>
								<p>The COVID-19 cases worldwide exceeded 150 million on Friday, Xinhua reported, citing a tally of global...</p>
							</div>
						</a>
						<a href="/eng/news/143009/artsakh-to-have-30-35-hectares-of-new-forests.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 30, 2021 11:44</time>
								<h3>Artsakh to have 30-35 hectares of new forests</h3>
								<p>A nursery of forest tree species and 30-35 hectares of new forests will be created in Artsakh, the Armenian...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/142999/russian-sappers-clearing-farmland-on-outskirts-of-artsakh’s-vardadzor-village.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142999.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 30, 2021 09:05</time>
								<h3>Russian sappers clearing farmland on outskirts of Artsakh’s Vardadzor village</h3>
								<p>The sapper groups of the humanitarian demining company of the Russian peacekeeping contingent continue to clear the territory of Artsakh (Nagorno-Karabakh) from mines and explosive objects.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/142868/armenia-will-not-participate-in-nato’s-defender-europe-21-exercise.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142868.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 27, 2021 16:00</time>
								<h3>Armenia will not participate in NATO’s Defender Europe 21 exercise</h3>
								<p>Armenia’s defense ministry doesn’t plan participation of the units of the Armed Forces to the NATO’s...</p>
							</div>
						</a>
						<a href="/eng/news/142872/two-russian-peacekeepers-wounded-in-artsakh-landmine-explosion.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142872.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 27, 2021 15:14</time>
								<h3>Two Russian peacekeepers wounded in Artsakh landmine explosion</h3>
								<p> Two Russian peacekeepers were wounded when their vehicle exploded on a landmine in Artsakh three days...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/142779/search-for-casualties-yield-no-results-in-artsakh’s-ishkhanadzor.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 26, 2021 11:04</time>
								<h3>Search for casualties yield no results in Artsakh’s Ishkhanadzor</h3>
								<p>The search operations carried out in the Artsakh Kashatagh region’s Ishkhanadzor subregion, which has...</p>
							</div>
						</a>
						<a href="/eng/news/142605/artsakh-search-for-fallen-soldiers’-bodies-continues-in-hadrut.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 23, 2021 10:57</time>
								<h3>Artsakh search for fallen soldiers’ bodies continues in Hadrut</h3>
								<p>The search for the remains of servicemen fallen and considered missing during the recent Artsakh 
war...</p>
							</div>
						</a>
						<a href="/eng/news/142550/artsakh-defense-army-the-adversary-now-fires-at-military-positions-peaceful-settlements.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 22, 2021 11:35</time>
								<h3>Artsakh Defense Army: The adversary now fires at military positions, peaceful settlements</h3>
								<p> In recent days, the adversary has violated the ceasefire,  the Artsakh  Defense Army noted about this...</p>
							</div>
						</a>
						<a href="/eng/news/142447/two-more-armenian-soldiers’-bodies-retrieved-during-search-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 20, 2021 16:49</time>
								<h3>Two more Armenian soldiers’ bodies retrieved during search in Artsakh</h3>
								<p>The Artsakh rescuers have found and retrieved the remains of two more fallen Armenian servicemen in the...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/143161/eu-commission-recommends-opening-up-to-fully-vaccinated-non-eu-travellers.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:00</time><h5>EU Commission recommends opening up to fully vaccinated non-EU travellers</h5>
				</div>
			</a>
		  	<a href="/eng/news/143160/hadrut-residents-organized-a-tree-planting-in-yerevan.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:48</time><h5>Hadrut residents organized a tree planting in Yerevan</h5>
				</div>
			</a>
		  	<a href="/eng/news/143138/rockets-fired-at-baghdad-intl-airport-no-casualties.html" class="news-item small-title-right">
				<div class="content-block">
					<time>13:55</time><h5>Rockets fired at Baghdad int'l airport, no casualties</h5>
				</div>
			</a>
		  	<a href="/eng/news/143152/multi-apartment-buildings-being-built-in-karmir-shuka-to-be-put-into-operation-by-the-end-of-the-year.html" class="news-item small-title-right">
				<div class="content-block">
					<time>13:25</time><h5>Multi-apartment buildings being built in Karmir Shuka to be put into operation by the end of the year</h5>
				</div>
			</a>
		  	<a href="/eng/news/143150/the-enemy-destroyed-the-graves-of-the-victims-of-the-first-artsakh-war-in-taghavard.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:58</time><h5>The enemy destroyed the graves of the victims of the First Artsakh War in Taghavard</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/141711/opinion-saudi-arabia-should-sue-turkey-for-stealing-prophet-muhammads-relics.html">
									<div class="image-block">
										<img src="/static/news/s/2021/04/141711.jpg"/>
									</div>
									<div class="content-block">
										<time>April 7, 2021</time>
										<h3>Opinion: Saudi Arabia should sue Turkey for stealing Prophet Muhammad's relics</h3>
										<p>The Arab News published on March 28 an article titled, “Book by Saudi author unravels Ottoman atrocities...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/134179/france24-publishes-videos-on-presence-of-syrian-terrorist-militants-fighting-for-azeris-in-nk-attack.html">
								<div class="content-block">
									<time>October 21, 2020</time>
									<h3>France24 publishes videos on presence of Syrian terrorist-militants fighting for Azeris in NK attack</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/131453/turkey’s-leaders-furious-at-biden-for-his-attack-on-pres-erdogan---harut-sassounian.html">
								<div class="content-block">
									<time>August 26, 2020</time>
									<h3>Turkey’s leaders furious at Biden for his attack on Pres. Erdogan - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/138173/azerbaijan-doesn’t-fulfill-international-obligations-mep-concerned-over-issue-of-armenian-pows.html">
									<div class="image-block">
										<img src="/static/news/s/2021/01/138173.jpg"/>
									</div>
									<div class="content-block">
										<time>January 27, 2021</time>
										<h3>Azerbaijan doesn’t fulfill international obligations: MEP concerned over issue of Armenian POWs</h3>
										<p>Member of the European Parliament Lars Patrick Berg is concerned over the fact that Azerbaijan is not...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/135870/more-than-70000-people-currently-live-in-artsakh-zhirayr-mirzoyan.html">
								<div class="content-block">
									<time>December 7, 2020</time>
									<h3>More than 70,000 people currently live in Artsakh. Zhirayr Mirzoyan</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/134826/the-political-future-of-nagorno-karabakh-must-be-decided-by-its-population-catalan-member-of-the-spanish-congress.html">
								<div class="content-block">
									<time>November 2, 2020</time>
									<h3>The political future of Nagorno-Karabakh must be decided by its population. Catalan Member of the Spanish Congress</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/158/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/158/cover.jpg" width="" height="" align="" border="0" alt='Construction of new district started in Artsakh's Karmir Shuka'>

						</div>
						<div class="content-block">
							<time>May 3, 2021, 13:18</time>
							<h5>Construction of new district started in Artsakh's Karmir Shuka</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/157/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/157/cover.jpg" width="" height="" align="" border="0" alt='Tennis Tournament held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>May 1, 2021, 13:10</time>
							<h5>Tennis Tournament held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/156/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/156/cover.jpg" width="" height="" align="" border="0" alt='Baby chickens distributed to the residents of Martuni'>

						</div>
						<div class="content-block">
							<time>April 30, 2021, 16:41</time>
							<h5>Baby chickens distributed to the residents of Martuni</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/155/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/155/cover.jpg" width="" height="" align="" border="0" alt='Commemoration events dedicated to memory of Armenian Genocide held 
in Stepanakert'>

					</div>
					<div class="content-block">
						<time>April 26, 2021, 11:15</time>
						<h5>Commemoration events dedicated to memory of Armenian Genocide held 
in Stepanakert</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/142925/arno-babajanyans-heroic-ballad-to-be-performed-in-stepanakert-on-may-9.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142925.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 28, 2021 14:58</time>
								<h3>Arno Babajanyan's "Heroic Ballad'' to be performed in Stepanakert on May 9</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/141868/exhibition-entitled-peace-and-peacekeepers-through-the-eyes-of-children-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141868.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 9, 2021 17:53</time>
								<h3>Exhibition Entitled "Peace and Peacekeepers Through the Eyes of Children" Held in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/141412/eurovision-to-attract-limited-audience-in-covid-19-trial.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141412.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 1, 2021 17:11</time>
								<h3>Eurovision to attract limited audience in COVID-19 trial</h3>
							</div>
						</a>
						<a href="/eng/news/141338/louvre-digitizes-over-480000-artworks-makes-them-free-to-view-online.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141338.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 31, 2021 11:45</time>
								<h3>Louvre digitizes over 480,000 artworks, makes them free to view online</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/143124/aronian-finishes-fourth-in-new-in-chess-classic.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143124.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 09:14</time>
								<h3>Aronian finishes fourth in New in Chess Classic</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/143035/table-tennis-tournament-held-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/143035.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 30, 2021 16:30</time>
								<h3>Table tennis tournament held in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/142536/mkhitaryan-posts-video-dedicated-to-armenian-genocide.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142536.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 22, 2021 09:23</time>
								<h3>Mkhitaryan posts video dedicated to Armenian Genocide</h3>
							</div>
						</a>
						<a href="/eng/news/142497/this-year-artsakh-athletes-returned-from-armenian-tournaments-with-more-than-50-honorary-awards.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142497.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 21, 2021 11:43</time>
								<h3>This year, Artsakh athletes returned from Armenian tournaments with more than 50 honorary awards.</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/142551/armenian-genocide-commemoration-events-launch-in-ukraine.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142551.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 22, 2021 12:39</time>
								<h3>Armenian Genocide commemoration events launch in Ukraine</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/142542/requiem-mass-to-be-held-in-geneva’s-st-jacob-church-to-commemorate-armenian-genocide-victims.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142542.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 22, 2021 10:22</time>
								<h3>Requiem mass to be held in Geneva’s St. Jacob Church to commemorate Armenian Genocide victims</h3>
							</div>
						</a>
						<a href="/eng/news/142418/armenian-genocide-commemoration-events-in-iran-to-kick-off-on-april-23.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/142418.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 20, 2021 09:33</time>
								<h3>Armenian Genocide commemoration events in Iran to kick off on April 23</h3>
							</div>
						</a>
						<a href="/eng/news/141673/charles-aznavour-statue-to-be-installed-in-varna.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141673.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 6, 2021 18:28</time>
								<h3>Charles Aznavour statue to be installed in Varna</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/143161/eu-commission-recommends-opening-up-to-fully-vaccinated-non-eu-travellers.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143161.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 16:00</time>
								<h3>EU Commission recommends opening up to fully vaccinated non-EU travellers</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/143138/rockets-fired-at-baghdad-intl-airport-no-casualties.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143138.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 13:55</time>
								<h3>Rockets fired at Baghdad int'l airport, no casualties</h3>
							</div>
						</a>
						<a href="/eng/news/143133/us-not-sharing-iran-optimism-over-nuclear-deal.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143133.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 12:45</time>
								<h3>US not sharing Iran optimism over nuclear deal</h3>
							</div>
						</a>
						<a href="/eng/news/143145/european-countries-cautiously-ease-covid-19-restrictions.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/05/143145.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 3, 2021 12:16</time>
								<h3>European countries cautiously ease COVID-19 restrictions</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/143034/construction-of-new-district-has-started-in-karmir-shuka-village.html" class="news-item only-title">
						<div class="content-block">
							<time>455 | April 30, 2021 15:49</time>
							<h3>Construction of new district has started in Karmir Shuka village</h3>
						</div>
					</a><a href="/eng/news/143035/table-tennis-tournament-held-in-stepanakert.html" class="news-item only-title">
						<div class="content-block">
							<time>396 | April 30, 2021 16:30</time>
							<h3>Table tennis tournament held in Stepanakert</h3>
						</div>
					</a><a href="/eng/news/143036/putin-ready-to-act-as-mediator-in-kyrgyz-tajik-conflict.html" class="news-item only-title">
						<div class="content-block">
							<time>358 | April 30, 2021 16:34</time>
							<h3>Putin ready to act as mediator in Kyrgyz-Tajik conflict</h3>
						</div>
					</a><a href="/eng/news/143023/blinken-decides-to-visit-ukraine.html" class="news-item only-title">
						<div class="content-block">
							<time>326 | April 30, 2021 17:36</time>
							<h3>Blinken decides to visit Ukraine</h3>
						</div>
					</a><a href="/eng/news/143030/global-coronavirus-cases-top-150-million.html" class="news-item only-title">
						<div class="content-block">
							<time>323 | April 30, 2021 14:18</time>
							<h3>Global coronavirus cases top 150 million</h3>
						</div>
					</a><a href="/eng/news/143033/saudi-arabia-to-close-eight-turkish-schools.html" class="news-item only-title">
						<div class="content-block">
							<time>315 | April 30, 2021 15:49</time>
							<h3>Saudi Arabia to close eight Turkish schools</h3>
						</div>
					</a><a href="/eng/news/142874/coe-commissioner-for-human-rights-condemns-opening-of-“-trophy-park”-in-baku.html" class="news-item only-title">
						<div class="content-block">
							<time>291 | April 27, 2021 17:07</time>
							<h3>CoE Commissioner for Human Rights condemns opening of “ trophy park” in Baku</h3>
						</div>
					</a><a href="/eng/news/143071/us-temporarily-suspends-its-arms-embargo-on-azerbaijan.html" class="news-item only-title">
						<div class="content-block">
							<time>270 | May 1, 2021 13:08</time>
							<h3>US temporarily suspends its arms embargo on Azerbaijan</h3>
						</div>
					</a><a href="/eng/news/143076/kyrgyzstan-declares-two-day-nationwide-mourning-for-border-clash-victims.html" class="news-item only-title">
						<div class="content-block">
							<time>242 | May 1, 2021 10:29</time>
							<h3>Kyrgyzstan declares two-day nationwide mourning for border clash victims</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
