<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Trump supporters boycott Coca-Cola in US | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="Supporters of former president Donald Trump have declared they will boycott Coca-Cola after the company said it opposed Georgia's new voting law, Newsweek reports." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/04/141596.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/141596/" />
<meta property="og:title" content="Trump supporters boycott Coca-Cola in US" />
<meta property="og:description" content="Supporters of former president Donald Trump have declared they will boycott Coca-Cola after the company said it opposed Georgia's new voting law, Newsweek reports." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/141596/">ՀԱՅ</a><a href="/rus/news/141596/">РУС</a><a href="/eng/news/141596/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/141596/">ՀԱՅ</a><a href="/rus/news/141596/">РУС</a><a href="/eng/news/141596/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>April 5, 2021, 15:04</time>
					<a href='/eng/news/international'><span>International</span></a>
				</div>
				<h1>Trump supporters boycott Coca-Cola in US</h1>
				<article>
					<p>Supporters of former president Donald Trump have declared they will boycott Coca-Cola after the company said it opposed Georgia's new voting law, Newsweek reports.</p><div class='head-image'><div class='content-block'><time>April 5, 2021, 15:04</time><h1>Trump supporters boycott Coca-Cola in US</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/04/141596.jpg"  style="width:100%" align="" border="0" alt="Trump supporters boycott Coca-Cola in US">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, APRIL 5, ARTSAKHPRESS:&nbsp;</strong>Trump,&nbsp;who reportedly had a Diet Coke button installed in his Oval Office desk, called on his supporters to boycott all of the "woke companies that are interfering with free and fair elections."</p>
<p style="text-align: justify;">The former president named&nbsp;Coca-Cola alongside Delta and the MLB&nbsp;among the organizations&nbsp;Republicans&nbsp;should snub.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/141596/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/141594/mep-nathalie-loiseua-calls-for-protection-of-armenian-churches-in-nagorno-karabakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141594.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 14:46</time>
								<h3>MEP Nathalie Loiseua calls for protection of Armenian churches in Nagorno Karabakh</h3>
								<p>The chair of the European Parliament’s Subcommittee on Security and Defence Nathalie Loiseua has expressed concern over the protection of Armenian heritage in parts of Nagorno Karabakh which have gone under Azerbaijani control after the 2020 war.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/141588/2020-report-on-artsakh-ombudsman’s-activities-are-published.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141588.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 11:06</time>
								<h3>2020 report on Artsakh ombudsman’s activities are published</h3>
								<p>Pursuant to Article 30 (1) of the “Law on Human Rights Ombudsman” of Artsakh (Nagorno-Karabakh),...</p>
							</div>
						</a>
						<a href="/eng/news/141582/italy’s-san-vito-dei-normanni-recognizes-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141582.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 09:52</time>
								<h3>Italy’s San Vito dei Normanni Recognizes Artsakh</h3>
								<p>The Municipal Council of the Italian town of San Vito dei Normanni has unanimously passed a resolution...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/141465/pashinyan-putin-to-discuss-implementation-of-nk-agreements-in-moscow.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 15:17</time>
								<h3>Pashinyan, Putin to discuss implementation of NK agreements in Moscow</h3>
								<p>Armenian Prime Minister Nikol Pashinyan will meet with Russian President Vladimir Putin in Moscow on...</p>
							</div>
						</a>
						<a href="/eng/news/141458/armenia-foreign-ministry-statement-on-5th-anniversary-of-april-war.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 13:52</time>
								<h3>Armenia Foreign Ministry statement on 5th anniversary of April War</h3>
								<p>The Ministry of Foreign Affairs of Armenia issued a statement on the 5th anniversary of the Azerbaijani...</p>
							</div>
						</a>
						<a href="/eng/news/141454/armenia-mfa-spokesperson-cis-council-of-foreign-ministers-meeting-kicked-off.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 13:11</time>
								<h3>Armenia MFA spokesperson: CIS Council of Foreign Ministers meeting kicked off</h3>
								<p>The narrow format meeting of the foreign ministers of CIS countries has kicked off in Moscow, with Armenian...</p>
							</div>
						</a>
						<a href="/eng/news/141445/intl-community-should-give-strong-assessment-to-ongoing-aggressive-policy-of-azerbaijan-–-artsakh-foreign-ministry.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 10:18</time>
								<h3>Int'l community should give strong assessment to ongoing aggressive policy of Azerbaijan – Artsakh Foreign Ministry</h3>
								<p>The Ministry of Foreign Affairs of the Republic of Artsakh has issued a statement on the anniversary...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/141395/world-oil-prices-going-up.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141395.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 1, 2021 14:17</time>
								<h3>World oil prices going up</h3>
								<p>World oil prices are on the rise Thursday morning, and trading data attest to this.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/141049/dollar-rises-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141049.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 25, 2021 16:39</time>
								<h3>Dollar rises in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 528.68/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/140967/the-president-of-the-artsakh-republic-signs-the-government-decision-approving-the-program-of-comprehensive-development-of-crop-production.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140967.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 24, 2021 10:37</time>
								<h3>The President of the Artsakh Republic signs the Government decision approving the program of comprehensive development of crop production</h3>
								<p>President of the Artsakh Republic Arayik Harutyunyan signed the Governments decision approving the program...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/140885/export-from-armenia-to-eaeu-states-grows-193-in-the-beginning-of-2021.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 23, 2021 09:50</time>
								<h3>Export from Armenia to EAEU states grows 19.3% in the beginning of 2021</h3>
								<p>The export from Armenia to the member states of the Eurasian Economic Union (EAEU) grew by 19.3% in January...</p>
							</div>
						</a>
						<a href="/eng/news/140861/dollar-loses-value-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 17:06</time>
								<h3>Dollar loses value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 527.76/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/140631/world-oil-prices-falling.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 18, 2021 11:00</time>
								<h3>World oil prices falling</h3>
								<p>World oil prices are dropping Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a>
						<a href="/eng/news/140575/russian-gas-supply-to-armenia-to-be-temporarily-ensured-via-azerbaijan’s-territory-–-media.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2021 15:28</time>
								<h3>Russian gas supply to Armenia to be temporarily ensured via Azerbaijan’s territory – media</h3>
								<p>The Russian media outlets report that the supply of the Russian gas to Armenia will be temporarily carried...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/141598/about-300-pilgrims-and-residents-of-nagorno-karabakh-visited-the-amaras-christian-monastery-with-the-assistance-of-russian-peacekeepers.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141598.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 15:25</time>
								<h3>About 300 pilgrims and residents of Nagorno-Karabakh visited the Amaras Christian monastery with the assistance of Russian peacekeepers</h3>
								<p>As part of the implementation of the trilateral statement of the President of Russia, the President of Azerbaijan and the Prime Minister of Armenia dated November 9, 2020, Russian peacekeepers continue to assist in the restoration of peaceful life in Nagorno-Karabakh, the Russian Defense Ministry informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/141574/victory-will-come-archbishop-pargev-martirosyan-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141574.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 10:35</time>
								<h3>Victory will come. Archbishop Pargev Martirosyan in Artsakh</h3>
								<p>On April 4, Easter Liturgy was held in the churches of Artsakh. </p>
							</div>
						</a>
						<a href="/eng/news/141575/catholicos-of-all-armenians-expresses-hope-azerbaijan-aggression-will-receive-proper-european-parliament-reaction.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141575.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 10:13</time>
								<h3>Catholicos of All Armenians expresses hope Azerbaijan aggression will receive proper European Parliament reaction</h3>
								<p>Catholicos of All Armenians Karekin II on Sunday received—at the Mother See of Holy Etchmiadzin—European...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/141575/catholicos-of-all-armenians-expresses-hope-azerbaijan-aggression-will-receive-proper-european-parliament-reaction.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 5, 2021 10:13</time>
								<h3>Catholicos of All Armenians expresses hope Azerbaijan aggression will receive proper European Parliament reaction</h3>
								<p>Catholicos of All Armenians Karekin II on Sunday received—at the Mother See of Holy Etchmiadzin—European...</p>
							</div>
						</a>
						<a href="/eng/news/141508/1192-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 3, 2021 11:20</time>
								<h3>1,192 new cases of COVID-19 confirmed in Armenia</h3>
								<p>As of Saturday morning, 1,192 new cases of the coronavirus were confirmed in Armenia, and the total number...</p>
							</div>
						</a>
						<a href="/eng/news/141506/armenian-church-marks-holy-saturday.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 3, 2021 10:28</time>
								<h3>Armenian Church marks Holy Saturday</h3>
								<p> Today, the Armenian Church marks Holy Saturday.</p>
							</div>
						</a>
						<a href="/eng/news/141486/impunity-breeds-new-and-more-serious-crimes-armenian-ombudsman-makes-statement-on-5th-anniversary-of-april-war.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 17:47</time>
								<h3>Impunity breeds new and more serious crimes: Armenian Ombudsman makes statement on 5th anniversary of April War</h3>
								<p>Ombudsman of Armenia Arman Tatoyan has issued a statement over the 5th anniversary of the April War.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/141587/search-for-fallen-servicemen’s-remains-continues-in-artsakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141587.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 10:48</time>
								<h3>Search for fallen servicemen’s remains continues in Artsakh</h3>
								<p>The search operations for the bodies of servicemen who have been killed or went missing during the recent Nagorno Karabakh war continue today in the Jrakan (Jabrayil) region, the Artsakh State Service of Emergency Situations informs.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/141509/no-bodies-found-in-fridays-search-operations.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141509.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 3, 2021 11:51</time>
								<h3>No bodies found in Friday's search operations</h3>
								<p>The search operations for the remains of servicemen fallen and for those still considered missing during...</p>
							</div>
						</a>
						<a href="/eng/news/141444/search-for-fallen-servicemen’s-remains-continues-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141444.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 2, 2021 10:12</time>
								<h3>Search for fallen servicemen’s remains continues in Artsakh</h3>
								<p>The search operations for the bodies of servicemen who have been killed or went missing during the recent...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/141438/more-than-1800-hectares-of-territory-cleared-of-explosive-devices-by-russian-sappers-in-nagorno-karabakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 2, 2021 09:10</time>
								<h3>More than 1800 hectares of territory cleared of explosive devices by Russian sappers in Nagorno-Karabakh</h3>
								<p>The personnel of the humanitarian demining company of the Russian peacekeeping contingent continues to...</p>
							</div>
						</a>
						<a href="/eng/news/141387/armenia-army-chief-receives-commander-of-russia-peacekeeping-contingent-in-karabakh-conflict-zone.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 1, 2021 12:54</time>
								<h3>Armenia army chief receives commander of Russia peacekeeping contingent in Karabakh conflict zone</h3>
								<p>Chief of the General Staff of the Armenian Armed Forces Lt. General Artak Davtyan held a meeting with...</p>
							</div>
						</a>
						<a href="/eng/news/141380/search-for-fallen-servicemen’s-remains-continues-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 1, 2021 11:29</time>
								<h3>Search for fallen servicemen’s remains continues in Artsakh</h3>
								<p>The search operations for the bodies of servicemen who have been killed or went missing during the recent...</p>
							</div>
						</a>
						<a href="/eng/news/141373/russian-peacekeepers-received-more-than-3500-requests-for-help-at-the-reception-point-of-citizens-and-also-began-to-distribute-targeted-humanitarian-aid-in-stepanakert.html" class="news-item  only-title">
							<div class="content-block">
								<time>April 1, 2021 09:52</time>
								<h3>Russian peacekeepers received more than 3,500 requests for help at the reception point of citizens, and also began to distribute targeted humanitarian aid in Stepanakert</h3>
								<p>A reception center for citizens continues to operate at the Humanitarian Response Center of the Russian...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/141603/russia-records-8646-new-daily-covid-19-cases.html" class="news-item small-title-right">
				<div class="content-block">
					<time>16:36</time><h5>Russia records 8,646 new daily COVID-19 cases</h5>
				</div>
			</a>
		  	<a href="/eng/news/141598/about-300-pilgrims-and-residents-of-nagorno-karabakh-visited-the-amaras-christian-monastery-with-the-assistance-of-russian-peacekeepers.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:25</time><h5>About 300 pilgrims and residents of Nagorno-Karabakh visited the Amaras Christian monastery with the assistance of Russian peacekeepers</h5>
				</div>
			</a>
		  	<a href="/eng/news/141596/trump-supporters-boycott-coca-cola-in-us.html" class="news-item small-title-right">
				<div class="content-block">
					<time>15:04</time><h5>Trump supporters boycott Coca-Cola in US</h5>
				</div>
			</a>
		  	<a href="/eng/news/141594/mep-nathalie-loiseua-calls-for-protection-of-armenian-churches-in-nagorno-karabakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:46</time><h5>MEP Nathalie Loiseua calls for protection of Armenian churches in Nagorno Karabakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/141591/india-reports-record-daily-rise-in-coronavirus-cases.html" class="news-item small-title-right">
				<div class="content-block">
					<time>14:08</time><h5>India reports record daily rise in coronavirus cases</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/134179/france24-publishes-videos-on-presence-of-syrian-terrorist-militants-fighting-for-azeris-in-nk-attack.html">
									<div class="image-block">
										<img src="/static/news/s/2020/10/134179.jpg"/>
									</div>
									<div class="content-block">
										<time>October 21, 2020</time>
										<h3>France24 publishes videos on presence of Syrian terrorist-militants fighting for Azeris in NK attack</h3>
										<p> France24 television network has published a series of videos once again confirming that Syrian mercenaries...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/131453/turkey’s-leaders-furious-at-biden-for-his-attack-on-pres-erdogan---harut-sassounian.html">
								<div class="content-block">
									<time>August 26, 2020</time>
									<h3>Turkey’s leaders furious at Biden for his attack on Pres. Erdogan - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/129040/azerbaijan--regional-developments.html">
								<div class="content-block">
									<time>July 10, 2020</time>
									<h3>Azerbaijan.  Regional Developments</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/138173/azerbaijan-doesn’t-fulfill-international-obligations-mep-concerned-over-issue-of-armenian-pows.html">
									<div class="image-block">
										<img src="/static/news/s/2021/01/138173.jpg"/>
									</div>
									<div class="content-block">
										<time>January 27, 2021</time>
										<h3>Azerbaijan doesn’t fulfill international obligations: MEP concerned over issue of Armenian POWs</h3>
										<p>Member of the European Parliament Lars Patrick Berg is concerned over the fact that Azerbaijan is not...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/135870/more-than-70000-people-currently-live-in-artsakh-zhirayr-mirzoyan.html">
								<div class="content-block">
									<time>December 7, 2020</time>
									<h3>More than 70,000 people currently live in Artsakh. Zhirayr Mirzoyan</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/134826/the-political-future-of-nagorno-karabakh-must-be-decided-by-its-population-catalan-member-of-the-spanish-congress.html">
								<div class="content-block">
									<time>November 2, 2020</time>
									<h3>The political future of Nagorno-Karabakh must be decided by its population. Catalan Member of the Spanish Congress</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/145/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/145/cover.jpg" width="" height="" align="" border="0" alt=' Stepanakert open market'>

						</div>
						<div class="content-block">
							<time>March 10, 2021, 13:20</time>
							<h5> Stepanakert open market</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/144/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/144/cover.jpg" width="" height="" align="" border="0" alt='Scientific seminar on "Daily work with underage children in Artsakh"
'>

						</div>
						<div class="content-block">
							<time>March 3, 2021, 17:05</time>
							<h5>Scientific seminar on "Daily work with underage children in Artsakh"
</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/143/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/143/cover.jpg" width="" height="" align="" border="0" alt='The city of Martuni of the Artsakh Republic today'>

						</div>
						<div class="content-block">
							<time>March 1, 2021, 18:30</time>
							<h5>The city of Martuni of the Artsakh Republic today</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/142/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/142/cover.jpg" width="" height="" align="" border="0" alt='Portrait. We'>

					</div>
					<div class="content-block">
						<time>February 23, 2021, 11:09</time>
						<h5>Portrait. We</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/141412/eurovision-to-attract-limited-audience-in-covid-19-trial.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141412.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 1, 2021 17:11</time>
								<h3>Eurovision to attract limited audience in COVID-19 trial</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/141338/louvre-digitizes-over-480000-artworks-makes-them-free-to-view-online.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141338.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 31, 2021 11:45</time>
								<h3>Louvre digitizes over 480,000 artworks, makes them free to view online</h3>
							</div>
						</a>
						<a href="/eng/news/141283/louvre-puts-entire-art-collection-online.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141283.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 30, 2021 14:19</time>
								<h3>Louvre puts entire art collection online</h3>
							</div>
						</a>
						<a href="/eng/news/141036/armenian-nc-for-unesco-strongly-condemns-azerbaijani-“isis-style”-destruction-of-church.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141036.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 25, 2021 14:10</time>
								<h3>Armenian NC for UNESCO strongly condemns Azerbaijani “ISIS-style” destruction of church</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/141025/tokyo-olympic-torch-relay-starts-in-fukushima.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/141025.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 25, 2021 12:01</time>
								<h3>Tokyo Olympic torch relay starts in Fukushima</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/140623/levon-aronian-loses-to-magnus-carlsen-again-left-out-of-tournament.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140623.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2021 09:52</time>
								<h3>Levon Aronian loses to Magnus Carlsen again, left out of tournament</h3>
							</div>
						</a>
						<a href="/eng/news/140555/magnus-carlsen-defeats-levon-aronian.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140555.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2021 10:02</time>
								<h3>Magnus Carlsen defeats Levon Aronian</h3>
							</div>
						</a>
						<a href="/eng/news/140525/ffa-receives-official-letter-from-as-roma-about-mkhitaryans-injury.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140525.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 16, 2021 16:37</time>
								<h3>FFA receives official letter from AS Roma about Mkhitaryan's injury</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/140897/artsakh-president-awarded-the-representatives-of-the-armenian-diocese-of-brazil.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140897.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 12:43</time>
								<h3>Artsakh President awarded the representatives of the Armenian Diocese of Brazil</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/140636/israel’s-armenian-community-urges-government-to-stop-arms-sales-to-azerbaijan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140636.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2021 12:15</time>
								<h3>Israel’s Armenian community urges government to stop arms sales to Azerbaijan</h3>
							</div>
						</a>
						<a href="/eng/news/139537/noubar-afeyan’s-moderna-working-with-scientists-on-vaccine-against-new-variant-of-coronavirus.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139537.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 25, 2021 10:46</time>
								<h3>Noubar Afeyan’s Moderna working with scientists on vaccine against new variant of coronavirus</h3>
							</div>
						</a>
						<a href="/eng/news/139501/the-third-meeting-of-artsakh-diaspora-partnership-virtual-bridge-platform-took-place.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139501.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 24, 2021 15:40</time>
								<h3>The third meeting of "Artsakh-Diaspora Partnership" virtual bridge-platform took place</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/141603/russia-records-8646-new-daily-covid-19-cases.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141603.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 16:36</time>
								<h3>Russia records 8,646 new daily COVID-19 cases</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/141596/trump-supporters-boycott-coca-cola-in-us.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141596.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 15:04</time>
								<h3>Trump supporters boycott Coca-Cola in US</h3>
							</div>
						</a>
						<a href="/eng/news/141591/india-reports-record-daily-rise-in-coronavirus-cases.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141591.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 14:08</time>
								<h3>India reports record daily rise in coronavirus cases</h3>
							</div>
						</a>
						<a href="/eng/news/141584/lg-scraps-smartphone-business-as-losses-mount.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/04/141584.jpg" alt="">
							</div>
							<div class="content-block">
								<time>April 5, 2021 13:06</time>
								<h3>LG scraps smartphone business as losses mount</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/141486/impunity-breeds-new-and-more-serious-crimes-armenian-ombudsman-makes-statement-on-5th-anniversary-of-april-war.html" class="news-item only-title">
						<div class="content-block">
							<time>368 | April 2, 2021 17:47</time>
							<h3>Impunity breeds new and more serious crimes: Armenian Ombudsman makes statement on 5th anniversary of April War</h3>
						</div>
					</a><a href="/eng/news/141479/artsakh-state-minister-on-material-damage-caused-by-recent-war.html" class="news-item only-title">
						<div class="content-block">
							<time>356 | April 2, 2021 17:07</time>
							<h3>Artsakh State Minister on material damage caused by recent war</h3>
						</div>
					</a><a href="/eng/news/141465/pashinyan-putin-to-discuss-implementation-of-nk-agreements-in-moscow.html" class="news-item only-title">
						<div class="content-block">
							<time>350 | April 2, 2021 15:17</time>
							<h3>Pashinyan, Putin to discuss implementation of NK agreements in Moscow</h3>
						</div>
					</a><a href="/eng/news/141458/armenia-foreign-ministry-statement-on-5th-anniversary-of-april-war.html" class="news-item only-title">
						<div class="content-block">
							<time>325 | April 2, 2021 13:52</time>
							<h3>Armenia Foreign Ministry statement on 5th anniversary of April War</h3>
						</div>
					</a><a href="/eng/news/141484/russia-records-8792-daily-covid-19-cases.html" class="news-item only-title">
						<div class="content-block">
							<time>305 | April 2, 2021 17:38</time>
							<h3>Russia records 8,792 daily COVID-19 cases</h3>
						</div>
					</a><a href="/eng/news/141476/uk-finds-30-blood-clot-cases-after-astrazeneca-vaccine-use.html" class="news-item only-title">
						<div class="content-block">
							<time>300 | April 2, 2021 16:44</time>
							<h3>UK finds 30 blood clot cases after AstraZeneca vaccine use</h3>
						</div>
					</a><a href="/eng/news/141506/armenian-church-marks-holy-saturday.html" class="news-item only-title">
						<div class="content-block">
							<time>289 | April 3, 2021 10:28</time>
							<h3>Armenian Church marks Holy Saturday</h3>
						</div>
					</a><a href="/eng/news/141275/armenia-ombudsman-azerbaijan-installations-on-syunik-roads-can’t-be-substantiated-by-soviet-borders-gps.html" class="news-item only-title">
						<div class="content-block">
							<time>251 | March 30, 2021 12:32</time>
							<h3>Armenia ombudsman: Azerbaijan installations on Syunik roads can’t be substantiated by Soviet borders, GPS</h3>
						</div>
					</a><a href="/eng/news/141301/armenian-fm-to-attend-cis-foreign-ministerial-council-session-in-moscow.html" class="news-item only-title">
						<div class="content-block">
							<time>229 | March 30, 2021 17:58</time>
							<h3>Armenian FM to attend CIS Foreign Ministerial Council session in Moscow</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
