<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title> 801 new cases of COVID-19 confirmed in Armenia | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="801 new cases of COVID-19 have been confirmed in Armenia in the past 24 hours, bringing the total number of confirmed cases to 185,020, the ministry of healthcare reports." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/03/140889.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/140889/" />
<meta property="og:title" content=" 801 new cases of COVID-19 confirmed in Armenia" />
<meta property="og:description" content="801 new cases of COVID-19 have been confirmed in Armenia in the past 24 hours, bringing the total number of confirmed cases to 185,020, the ministry of healthcare reports." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/140889/">ՀԱՅ</a><a href="/rus/news/140889/">РУС</a><a href="/eng/news/140889/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/140889/">ՀԱՅ</a><a href="/rus/news/140889/">РУС</a><a href="/eng/news/140889/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>March 23, 2021, 11:02</time>
					<a href='/eng/news/society'><span>Society</span></a>
				</div>
				<h1> 801 new cases of COVID-19 confirmed in Armenia</h1>
				<article>
					<p>801 new cases of COVID-19 have been confirmed in Armenia in the past 24 hours, bringing the total number of confirmed cases to 185,020, the ministry of healthcare reports.</p><div class='head-image'><div class='content-block'><time>March 23, 2021, 11:02</time><h1> 801 new cases of COVID-19 confirmed in Armenia</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/03/140889.jpg"  style="width:100%" align="" border="0" alt=" 801 new cases of COVID-19 confirmed in Armenia">
</div></div><p><strong>STEPANAKERT, MARCH 23 , ARTSAKHPRESS:&nbsp;</strong>The death toll has risen to 3384 (24 death cases have been registered in the past one day).</p>
<p>The number of active cases is 11,602.</p>
<p>The number of people who had coronavirus but died from other disease has reached 862 (2 new such cases).</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/140889/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/140888/human-rights-watch-calls-for-international-pressure-on-azerbaijan-over-armenian-pows.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140888.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 10:31</time>
								<h3>Human Rights Watch calls for international pressure on Azerbaijan over Armenian POWs</h3>
								<p>Azerbaijan’s international partners should press the Aliyev government to hold the perpetrators of the torture and degrading treatment against Armenian servicemen and civilians accountable.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/140881/posters-at-london-underground-displaying-armenian-historical-and-cultural-heritage-as-azerbaijani-removed.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140881.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 09:15</time>
								<h3>Posters at London Underground displaying Armenian historical and cultural heritage as Azerbaijani removed</h3>
								<p>Posters at London Underground displaying Armenian historical and cultural heritage as Azerbaijani  have...</p>
							</div>
						</a>
						<a href="/eng/news/140839/‘azerbaijan-continues-violations-of-intl-humanitarian-law’-–-armenia-mfa-spox-comments-on-human-rights-watch-report.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140839.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 11:52</time>
								<h3>‘Azerbaijan continues violations of int'l humanitarian law’ – Armenia MFA spox comments on Human Rights Watch report</h3>
								<p>Armenian foreign ministry spokeswoman Anna Naghdalyan has commented on the recent report of the Human...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/140833/‘everything-will-be-done-to-liberate-occupied-territories-of-artsakh’-–-foreign-ministry-issues-statement.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 11:12</time>
								<h3>‘Everything will be done to liberate occupied territories of Artsakh’ – foreign ministry issues statement</h3>
								<p>The Foreign Ministry of the Republic of Artsakh has issued a statement on the 101-st anniversary of the...</p>
							</div>
						</a>
						<a href="/eng/news/140833/statement-by-artsakh-foreign-ministry-on-the-101-st-anniversary-of-the-massacre-of-armenians-of-shoushi.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 11:12</time>
								<h3>Statement by Artsakh Foreign Ministry on the 101-st Anniversary of the Massacre of Armenians of Shoushi</h3>
								<p>The Artsakh Foreign Ministry on Monday issued a statement on the 101st anniversary of the massacre of...</p>
							</div>
						</a>
						<a href="/eng/news/140834/everything-will-be-done-to-liberate-occupied-territories-of-artsakh-foreign-ministry.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 10:51</time>
								<h3>Everything will be done to liberate occupied territories of Artsakh. Foreign Ministry</h3>
								<p>The Foreign Ministry of the Republic of Artsakh has issued a statement on the 101-st anniversary of the...</p>
							</div>
						</a>
						<a href="/eng/news/140770/artsakh-state-minister-received-minister-of-labor-and-social-affairs-of-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 20, 2021 12:15</time>
								<h3>Artsakh State Minister received Minister of Labor and Social Affairs of Armenia</h3>
								<p>On March 19, State Minister and Minister of Finance of the Republic of Artsakh Grigory Martirosyan received...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/140885/export-from-armenia-to-eaeu-states-grows-193-in-the-beginning-of-2021.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140885.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 09:50</time>
								<h3>Export from Armenia to EAEU states grows 19.3% in the beginning of 2021</h3>
								<p>The export from Armenia to the member states of the Eurasian Economic Union (EAEU) grew by 19.3% in January 2021 compared to January 2020. The largest share of export belongs to Russia, comprising 43 million 651 thousand USD, the Statistical Committee of Armenia reports.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/140861/dollar-loses-value-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140861.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 17:06</time>
								<h3>Dollar loses value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 527.76/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/140631/world-oil-prices-falling.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140631.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2021 11:00</time>
								<h3>World oil prices falling</h3>
								<p>World oil prices are dropping Thursday morning, and trading data attest to this, news.am informs.</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/140575/russian-gas-supply-to-armenia-to-be-temporarily-ensured-via-azerbaijan’s-territory-–-media.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 17, 2021 15:28</time>
								<h3>Russian gas supply to Armenia to be temporarily ensured via Azerbaijan’s territory – media</h3>
								<p>The Russian media outlets report that the supply of the Russian gas to Armenia will be temporarily carried...</p>
							</div>
						</a>
						<a href="/eng/news/140486/world-oil-prices-dropping.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 16, 2021 11:45</time>
								<h3>World oil prices dropping</h3>
								<p>World oil prices are falling Tuesday morning, and trading data attest to this, news.am reports.</p>
							</div>
						</a>
						<a href="/eng/news/140227/dollar-gains-value-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 10, 2021 16:45</time>
								<h3>Dollar gains value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 525.93/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/140223/india-plans-to-connect-indian-ocean-with-eurasia-via-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 10, 2021 16:07</time>
								<h3>India plans to connect Indian Ocean with Eurasia via Armenia</h3>
								<p>India says it is planning to connect the Indian Ocean with Eurasia through Armenia, creating a North-South...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/140890/7-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140890.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 11:15</time>
								<h3>7 new cases of coronavirus confirmed in Artsakh</h3>
								<p>7 new cases of coronavirus have been confirmed in the Republic of Artsakh in the past one day, the ministry of healthcare said.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/140889/801-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140889.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 11:02</time>
								<h3> 801 new cases of COVID-19 confirmed in Armenia</h3>
								<p>801 new cases of COVID-19 have been confirmed in Armenia in the past 24 hours, bringing the total number...</p>
							</div>
						</a>
						<a href="/eng/news/140887/search-operations-for-missing-in-action-resume.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140887.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 10:13</time>
								<h3>Search operations for missing in action resume</h3>
								<p>The search operations for the bodies of dead servicemen and the missing in action have resumed in the...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/140882/some-roads--closed-and-difficult-to-pass-in-the-territory-of-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 23, 2021 09:24</time>
								<h3>Some roads  closed and difficult to pass in the territory of Armenia</h3>
								<p>The ministry of emergency situations reports that several roads are closed or difficult to pass across...</p>
							</div>
						</a>
						<a href="/eng/news/140842/506-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 13:00</time>
								<h3>506 new cases of COVID-19 confirmed in Armenia</h3>
								<p> 506 new cases of COVID-19 have been confirmed in Armenia in the past 24 hours, bringing the total number...</p>
							</div>
						</a>
						<a href="/eng/news/140773/7-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 20, 2021 13:00</time>
								<h3>7 new cases of coronavirus confirmed in Artsakh</h3>
								<p>7 new cases of coronavirus have been confirmed in the Republic of Artsakh in the past one day, the ministry...</p>
							</div>
						</a>
						<a href="/eng/news/140756/snow-reported-in-shirak-kotayk-provinces.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 20, 2021 09:59</time>
								<h3>Snow reported in Shirak, Kotayk provinces</h3>
								<p>Some roads are closed in the Republic of Armenia, the Ministry of Emergency Situations reported.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/140886/armenia-mod-life-of-one-of-missing-servicemen-could-not-be-saved.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140886.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 10:07</time>
								<h3>Armenia MOD: Life of one of missing servicemen could not be saved</h3>
								<p>One of the servicemen who were missing in a severe snowstorm has died, the Ministry of Defense said.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/140854/artsakh-defense-army-reports-192-more-casualties.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140854.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 15:38</time>
								<h3>Artsakh Defense Army reports 192 more casualties</h3>
								<p>The Defense Army of Nagorno-Karabakh (Artsakh) has released the names of 192 more Armenian servicemen...</p>
							</div>
						</a>
						<a href="/eng/news/140848/contact-with-two-contract-servicemen-lost-search-operation-impeded-by-snowstorm-–-armenia’s-mod.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140848.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 14:21</time>
								<h3>Contact with Two Contract Servicemen Lost, Search Operation Impeded by Snowstorm – Armenia’s MOD</h3>
								<p>Contact with two contract servicemen was lost on March 21 when in conditions of strong snowstorm they...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/140841/‘armed-forces-will-maintain-neutrality-in-political-matters’-–-lt-general-artak-davtyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 12:23</time>
								<h3>‘Armed Forces will maintain neutrality in political matters’ – Lt. General Artak Davtyan</h3>
								<p>Chief of the General Staff of the Armed Forces Lt. General Artak Davtyan issued a statement on March...</p>
							</div>
						</a>
						<a href="/eng/news/140832/search-operations-in-hadrut-postponed-due-to-bad-weather-artsakh-emergency-service.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 22, 2021 10:30</time>
								<h3>Search operations in Hadrut postponed due to bad weather. Artsakh emergency service</h3>
								<p>The planned search in the Hadrut region for the remains of servicemen fallen and for those still missing...</p>
							</div>
						</a>
						<a href="/eng/news/140695/search-operations-for-the-bodies-of-the-fallen-servicemen-will-not-be-carried-out-today.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 19, 2021 10:44</time>
								<h3>Search operations for the bodies of the fallen servicemen will not be carried out today</h3>
								<p>Search operations for the bodies of the fallen servicemen will not be carried out on Friday, the Artsakh...</p>
							</div>
						</a>
						<a href="/eng/news/140664/no-incidents-registered-on-armenian-azerbaijani-border-–-mod.html" class="news-item  only-title">
							<div class="content-block">
								<time>March 18, 2021 17:45</time>
								<h3>No incidents registered on Armenian-Azerbaijani border – MoD</h3>
								<p>The operational situation remained stable along the entire length of the Armenian-Azerbaijani border...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/140896/artsakh-parliament-speaker-calls-on-international-organizations-to-prevent-destruction-of-armenian-monuments.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:35</time><h5>Artsakh Parliament Speaker calls on international organizations to prevent destruction of Armenian monuments</h5>
				</div>
			</a>
		  	<a href="/eng/news/140890/7-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:15</time><h5>7 new cases of coronavirus confirmed in Artsakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/140889/801-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:02</time><h5> 801 new cases of COVID-19 confirmed in Armenia</h5>
				</div>
			</a>
		  	<a href="/eng/news/140888/human-rights-watch-calls-for-international-pressure-on-azerbaijan-over-armenian-pows.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:31</time><h5>Human Rights Watch calls for international pressure on Azerbaijan over Armenian POWs</h5>
				</div>
			</a>
		  	<a href="/eng/news/140887/search-operations-for-missing-in-action-resume.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:13</time><h5>Search operations for missing in action resume</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/134179/france24-publishes-videos-on-presence-of-syrian-terrorist-militants-fighting-for-azeris-in-nk-attack.html">
									<div class="image-block">
										<img src="/static/news/s/2020/10/134179.jpg"/>
									</div>
									<div class="content-block">
										<time>October 21, 2020</time>
										<h3>France24 publishes videos on presence of Syrian terrorist-militants fighting for Azeris in NK attack</h3>
										<p> France24 television network has published a series of videos once again confirming that Syrian mercenaries...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/131453/turkey’s-leaders-furious-at-biden-for-his-attack-on-pres-erdogan---harut-sassounian.html">
								<div class="content-block">
									<time>August 26, 2020</time>
									<h3>Turkey’s leaders furious at Biden for his attack on Pres. Erdogan - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/129040/azerbaijan--regional-developments.html">
								<div class="content-block">
									<time>July 10, 2020</time>
									<h3>Azerbaijan.  Regional Developments</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/138173/azerbaijan-doesn’t-fulfill-international-obligations-mep-concerned-over-issue-of-armenian-pows.html">
									<div class="image-block">
										<img src="/static/news/s/2021/01/138173.jpg"/>
									</div>
									<div class="content-block">
										<time>January 27, 2021</time>
										<h3>Azerbaijan doesn’t fulfill international obligations: MEP concerned over issue of Armenian POWs</h3>
										<p>Member of the European Parliament Lars Patrick Berg is concerned over the fact that Azerbaijan is not...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/135870/more-than-70000-people-currently-live-in-artsakh-zhirayr-mirzoyan.html">
								<div class="content-block">
									<time>December 7, 2020</time>
									<h3>More than 70,000 people currently live in Artsakh. Zhirayr Mirzoyan</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/134826/the-political-future-of-nagorno-karabakh-must-be-decided-by-its-population-catalan-member-of-the-spanish-congress.html">
								<div class="content-block">
									<time>November 2, 2020</time>
									<h3>The political future of Nagorno-Karabakh must be decided by its population. Catalan Member of the Spanish Congress</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/145/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/145/cover.jpg" width="" height="" align="" border="0" alt=' Stepanakert open market'>

						</div>
						<div class="content-block">
							<time>March 10, 2021, 13:20</time>
							<h5> Stepanakert open market</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/144/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/144/cover.jpg" width="" height="" align="" border="0" alt='Scientific seminar on "Daily work with underage children in Artsakh"
'>

						</div>
						<div class="content-block">
							<time>March 3, 2021, 17:05</time>
							<h5>Scientific seminar on "Daily work with underage children in Artsakh"
</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/143/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/143/cover.jpg" width="" height="" align="" border="0" alt='The city of Martuni of the Artsakh Republic today'>

						</div>
						<div class="content-block">
							<time>March 1, 2021, 18:30</time>
							<h5>The city of Martuni of the Artsakh Republic today</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/142/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/142/cover.jpg" width="" height="" align="" border="0" alt='Portrait. We'>

					</div>
					<div class="content-block">
						<time>February 23, 2021, 11:09</time>
						<h5>Portrait. We</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/140896/artsakh-parliament-speaker-calls-on-international-organizations-to-prevent-destruction-of-armenian-monuments.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140896.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 23, 2021 12:35</time>
								<h3>Artsakh Parliament Speaker calls on international organizations to prevent destruction of Armenian monuments</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/140728/oscars-2021-no-zoom-allowed-for-nominees.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140728.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2021 15:45</time>
								<h3>Oscars 2021: No Zoom allowed for nominees</h3>
							</div>
						</a>
						<a href="/eng/news/140708/‘what-is-this-if-not-ethnic-religious-based-hatred?’-–-tatoyan-on-aliyev’s-visit-to-armenian-church.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140708.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 19, 2021 12:55</time>
								<h3>‘What is this, if not ethnic-religious based hatred?’ – Tatoyan on Aliyev’s visit to Armenian church</h3>
							</div>
						</a>
						<a href="/eng/news/140580/france-attaches-importance-to-preservation-of-artsakh’s-cultural-heritage-–-ambassador.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140580.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2021 14:20</time>
								<h3>France attaches importance to preservation of Artsakh’s cultural heritage – ambassador</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/140623/levon-aronian-loses-to-magnus-carlsen-again-left-out-of-tournament.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140623.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2021 09:52</time>
								<h3>Levon Aronian loses to Magnus Carlsen again, left out of tournament</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/140555/magnus-carlsen-defeats-levon-aronian.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140555.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 17, 2021 10:02</time>
								<h3>Magnus Carlsen defeats Levon Aronian</h3>
							</div>
						</a>
						<a href="/eng/news/140525/ffa-receives-official-letter-from-as-roma-about-mkhitaryans-injury.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140525.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 16, 2021 16:37</time>
								<h3>FFA receives official letter from AS Roma about Mkhitaryan's injury</h3>
							</div>
						</a>
						<a href="/eng/news/140285/aronian-to-play-in-first-tournament-after-decision-to-no-longer-represent-armenia.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140285.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 11, 2021 16:10</time>
								<h3>Aronian to play in first tournament after decision to no longer represent Armenia</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/140636/israel’s-armenian-community-urges-government-to-stop-arms-sales-to-azerbaijan.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140636.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 18, 2021 12:15</time>
								<h3>Israel’s Armenian community urges government to stop arms sales to Azerbaijan</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/139537/noubar-afeyan’s-moderna-working-with-scientists-on-vaccine-against-new-variant-of-coronavirus.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139537.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 25, 2021 10:46</time>
								<h3>Noubar Afeyan’s Moderna working with scientists on vaccine against new variant of coronavirus</h3>
							</div>
						</a>
						<a href="/eng/news/139501/the-third-meeting-of-artsakh-diaspora-partnership-virtual-bridge-platform-took-place.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139501.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 24, 2021 15:40</time>
								<h3>The third meeting of "Artsakh-Diaspora Partnership" virtual bridge-platform took place</h3>
							</div>
						</a>
						<a href="/eng/news/139372/western-armenian-language-“on-verge-of-destruction”-in-turkey-–-warns-garo-paylan.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139372.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 22, 2021 12:08</time>
								<h3>Western-Armenian language “on verge of destruction” in Turkey – warns Garo Paylan</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/140864/russia-says-us-rebuffal-of-putin-biden-talks-after-killer-allegation-is-a-missed-opportunity.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140864.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 17:32</time>
								<h3>Russia says US rebuffal of Putin-Biden talks after killer allegation is a missed opportunity</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/140859/french-legislators-condemn-biden’s-remarks-about-putin.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140859.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 16:08</time>
								<h3>French Legislators Condemn Biden’s Remarks about Putin</h3>
							</div>
						</a>
						<a href="/eng/news/140853/trump-returning-to-social-media-in-a-few-months-‘with-his-own-platform’.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140853.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 15:36</time>
								<h3>Trump returning to social media in a few months ‘with his own platform’</h3>
							</div>
						</a>
						<a href="/eng/news/140827/unesco-warns-of-global-water-scarcity-by-2030.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/03/140827.jpg" alt="">
							</div>
							<div class="content-block">
								<time>March 22, 2021 13:16</time>
								<h3>UNESCO warns of global water scarcity by 2030</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/140525/ffa-receives-official-letter-from-as-roma-about-mkhitaryans-injury.html" class="news-item only-title">
						<div class="content-block">
							<time>1464 | March 16, 2021 16:37</time>
							<h3>FFA receives official letter from AS Roma about Mkhitaryan's injury</h3>
						</div>
					</a><a href="/eng/news/140583/construction-work-is-underway-in-charektar-artsakh-republic.html" class="news-item only-title">
						<div class="content-block">
							<time>1165 | March 17, 2021 14:46</time>
							<h3>Construction work is underway in Charektar, Artsakh Republic</h3>
						</div>
					</a><a href="/eng/news/140551/russian-peacekeepers-continue-to-destroy-explosives-devices-in-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>1083 | March 17, 2021 09:19</time>
							<h3>Russian peacekeepers continue to destroy explosives devices in Artsakh</h3>
						</div>
					</a><a href="/eng/news/140530/artsakh-fm-meets-with-osce-chief-in-yerevan.html" class="news-item only-title">
						<div class="content-block">
							<time>1076 | March 16, 2021 18:26</time>
							<h3>Artsakh FM meets with OSCE chief in Yerevan</h3>
						</div>
					</a><a href="/eng/news/140571/10-new-covid-19-cases-confirmed-in-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>1052 | March 17, 2021 12:23</time>
							<h3>10 new COVID-19 cases confirmed in Artsakh</h3>
						</div>
					</a><a href="/eng/news/140629/onik-gasparyan-to-continue-implementing-his-duties-as-chief-of-general-staff.html" class="news-item only-title">
						<div class="content-block">
							<time>842 | March 18, 2021 11:04</time>
							<h3>Onik Gasparyan to Continue Implementing His Duties as Chief of General Staff</h3>
						</div>
					</a><a href="/eng/news/140658/armenia-bans-unlicensed-use-of-cameras-including-drones-at-borders.html" class="news-item only-title">
						<div class="content-block">
							<time>823 | March 18, 2021 14:37</time>
							<h3>Armenia bans unlicensed use of cameras, including drones at borders</h3>
						</div>
					</a><a href="/eng/news/140631/world-oil-prices-falling.html" class="news-item only-title">
						<div class="content-block">
							<time>814 | March 18, 2021 11:00</time>
							<h3>World oil prices falling</h3>
						</div>
					</a><a href="/eng/news/140590/dutch-documentarians-want-to-make-film-about-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>774 | March 17, 2021 16:16</time>
							<h3>Dutch documentarians want to make film about Artsakh</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
