<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>US imposes sanctions against 43 Belarusian citizens | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="The US administration is introducing sanctions against 43 Belarusians, including high-ranking officials, for "undermining democracy" in the country, TASS reports, citing a statement by US Secretary of State Antony Blinken issued on Thursday. " />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/02/139253.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/139253/" />
<meta property="og:title" content="US imposes sanctions against 43 Belarusian citizens" />
<meta property="og:description" content="The US administration is introducing sanctions against 43 Belarusians, including high-ranking officials, for "undermining democracy" in the country, TASS reports, citing a statement by US Secretary of State Antony Blinken issued on Thursday. " />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/139253/">ՀԱՅ</a><a href="/rus/news/139253/">РУС</a><a href="/eng/news/139253/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/139253/">ՀԱՅ</a><a href="/rus/news/139253/">РУС</a><a href="/eng/news/139253/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>February 19, 2021, 12:31</time>
					<a href='/eng/news/international'><span>International</span></a>
				</div>
				<h1>US imposes sanctions against 43 Belarusian citizens</h1>
				<article>
					<p>The US administration is introducing sanctions against 43 Belarusians, including high-ranking officials, for "undermining democracy" in the country, TASS reports, citing a statement by US Secretary of State Antony Blinken issued on Thursday. </p><div class='head-image'><div class='content-block'><time>February 19, 2021, 12:31</time><h1>US imposes sanctions against 43 Belarusian citizens</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/02/139253.jpg"  style="width:100%" align="" border="0" alt="US imposes sanctions against 43 Belarusian citizens">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, FEBRUARY 19, ARTSAKHPRESS:&nbsp;&nbsp;</strong>"Today, the U.S. Department of State took action pursuant to Presidential Proclamation (PP) 8015 to impose visa restrictions on 43 Belarusian individuals responsible for undermining Belarusian democracy, making them generally ineligible for entry into the United States," the statement notes.</p>
<p style="text-align: justify;">It clarifies that the blacklist includes "high-ranking justice sector officials, law enforcement leaders and rank-and-file personnel who detained and abused peaceful demonstrators, judges and prosecutors involved in sentencing peaceful protesters and journalists to prison terms and academic administrators who threatened students for participation in peaceful protests." The US State Department believes that the Belarusian authorities continue to resort to violence against "peaceful protesters", activists and reporters.</p>
<p style="text-align: justify;">Blinken underlined that the US already imposed similar restrictions twice before, targeting 66 people then. "Those individuals included high-ranking Lukashenka regime officials, as well as Russian and Belarusian nationals complicit in hindering the work of independent media and otherwise undermining the integrity of media freedom in Belarus," the statement reads.</p>
<p>"The United States continues to support international efforts to independently investigate electoral irregularities in Belarus, the human rights abuses surrounding the election, and the crackdown that has followed. We stand with the brave people of Belarus and support their right to free and fair elections," Blinken added.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/139253/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/139217/putin-and-erdogan-discuss-implementation-of-nagorno-karabakh-agreements.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139217.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 18, 2021 18:17</time>
								<h3>Putin and Erdogan discuss implementation of Nagorno-Karabakh agreements</h3>
								<p>Russian and Turkish Presidents Vladimir Putin and Recep Erdogan discussed by phone the implementation of Nagorno-Karabakh agreements.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/139146/russian-azerbaijani-fms-discuss-implementation-of-agreements-over-nagorno-karabakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139146.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 17, 2021 14:50</time>
								<h3>Russian, Azerbaijani FMs discuss implementation of agreements over Nagorno Karabakh</h3>
								<p>Russian Foreign Minister Sergei Lavrov held phone talks on Wednesday with his Azerbaijani counterpart...</p>
							</div>
						</a>
						<a href="/eng/news/139141/armenian-russian-fms-to-discuss-safe-return-of-pows-from-azerbaijan.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139141.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 17, 2021 13:56</time>
								<h3>Armenian, Russian FMs to discuss safe return of POWs from Azerbaijan</h3>
								<p>The delegation led by Foreign Minister of Armenia Ara Aivazian has arrived in Moscow, Russia, Armenian...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/139128/artsakh-parliament-to-discuss-making-russian-language-second-official-language-in-the-republic.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 17, 2021 10:11</time>
								<h3>Artsakh parliament to discuss making Russian language second official language in the Republic</h3>
								<p>The deputies of the Artsakh National Assembly have put into circulation a draft of amendments to the...</p>
							</div>
						</a>
						<a href="/eng/news/139116/osce-mg-co-chairs-hold-video-conference-with-armenian-azerbaijani-fms.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 17, 2021 09:09</time>
								<h3>OSCE MG Co-chairs hold video-conference with Armenian, Azerbaijani FMs</h3>
								<p>The Co-Chairs of the OSCE Minsk Group (Igor Popov of the Russian Federation, Stephane Visconti of France,...</p>
							</div>
						</a>
						<a href="/eng/news/139099/armenia-appoints-new-ambassador-to-japan.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 16, 2021 18:17</time>
								<h3>Armenia appoints new Ambassador to Japan</h3>
								<p>President of Armenia Armen Sarkissian signed a decree on appointing Areg Hovhannnisyan Ambassador of...</p>
							</div>
						</a>
						<a href="/eng/news/139096/germany-supports-osce-mg-co-chairmanship-on-settlement-of-nk-conflict-ambassador’s-interview.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 16, 2021 17:52</time>
								<h3>Germany supports OSCE MG Co-Chairmanship on settlement of NK conflict: Ambassador’s interview</h3>
								<p>The return of prisoners of war is a humanitarian issue which has to be settled under full respect of...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/139194/economy-shows-first-signs-of-post-crisis-recovery-armenian-pm-says.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139194.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 18, 2021 11:45</time>
								<h3>Economy shows first signs of post-crisis recovery, Armenian PM says</h3>
								<p>Armenia’s economy is showing the first signs of the post-crisis recovery, Prime Minister Nikol Pashinyan said during today’s Cabinet meeting.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/139016/oil-prices-rising-by-2.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139016.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 15, 2021 13:14</time>
								<h3>Oil prices rising by 2%</h3>
								<p>World oil prices are rising on Monday, news.am reports.</p>
							</div>
						</a>
						<a href="/eng/news/138840/dollar-still-going-up-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/138840.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 10, 2021 16:22</time>
								<h3>Dollar still going up in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 523.13/$1 in...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/138814/package-of-tax-benefits-as-result-of-recent-war-being-considered-at-artsakh-legislature.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 10, 2021 09:34</time>
								<h3>Package of tax benefits as result of recent war being considered at Artsakh legislature</h3>
								<p>The Financial-Budgetary and Economic Management Committee of the Artsakh (Nagorno-Karabakh) National...</p>
							</div>
						</a>
						<a href="/eng/news/138603/dollar-gains-value-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 5, 2021 17:46</time>
								<h3>Dollar gains value in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 521.13/$1 in...</p>
							</div>
						</a>
						<a href="/eng/news/138579/eurasian-intergovernmental-council-session-kicks-off-in-kazakhstan.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 5, 2021 11:42</time>
								<h3>Eurasian Intergovernmental Council session kicks off in Kazakhstan</h3>
								<p>The session of the Eurasian Intergovernmental Council has kicked off in Almaty, Kazakhstan.</p>
							</div>
						</a>
						<a href="/eng/news/138572/new-markets-solutions-and-projects-almaty-digital-forum-2021-launched-in-kazakhstan.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 5, 2021 09:46</time>
								<h3>New markets, solutions and projects: Almaty Digital Forum 2021 launched in Kazakhstan</h3>
								<p> Almaty Digital Forum 2021 has launched in Kazakhstan with the maintenance of all COVID-19 related rules.</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/139255/nasas-perseverance-rover-successfully-lands-on-mars.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139255.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 13:35</time>
								<h3>Nasa's Perseverance rover successfully lands on Mars</h3>
								<p>Nasa has successfully landed its latest lander on Mars, The Independent reports. </p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/139246/191-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139246.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 11:19</time>
								<h3>191 new cases of COVID-19 confirmed in Armenia</h3>
								<p>191 new cases of the novel coronavirus (COVID-19) have been confirmed in Armenia in the past one day,...</p>
							</div>
						</a>
						<a href="/eng/news/139244/any-shooting-by-azerbaijani-military-should-be-seen-as-a-regular-shooting-–-armenia-ombudsman.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139244.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 10:50</time>
								<h3>Any shooting by Azerbaijani military should be seen as a regular shooting – Armenia Ombudsman</h3>
								<p>Ombudsman of Armenia Arman Tatoyan has made a statement, commenting on the recent reports according to...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/139243/over-184-tons-of-various-humanitarian-aid-arrived-in-armenia-with-support-of-hayastan-fund.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 19, 2021 10:37</time>
								<h3>Over 184 tons of various humanitarian aid arrived in Armenia with support of Hayastan Fund</h3>
								<p>Since the very beginning of the war, through the efforts of the Diaspora and with the support of the...</p>
							</div>
						</a>
						<a href="/eng/news/139235/some-roads-are-closed-or-difficult-to-pass-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 19, 2021 09:30</time>
								<h3>Some roads are closed or difficult to pass in Armenia</h3>
								<p>The ministry of emergency situations reports that some roads are closed or difficult to pass in Armenia...</p>
							</div>
						</a>
						<a href="/eng/news/139195/4-new-cases-of-covid-19-confirmed-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 18, 2021 11:51</time>
								<h3>4 new cases of COVID-19 confirmed in Artsakh</h3>
								<p>4 new cases of the novel coronavirus (COVID-19) have been confirmed in Artsakh in the past one day, the...</p>
							</div>
						</a>
						<a href="/eng/news/139193/223-new-cases-of--covid-19-confirmed-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 18, 2021 11:16</time>
								<h3>223 new cases of  COVID-19 confirmed in Armenia</h3>
								<p>223 new cases of the novel coronavirus (COVID-19) have been confirmed in Armenia in the past one day,...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/139213/30-to-33-bodies-of-war-victims-identified-every-day-says-healthcare-minister.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139213.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 18, 2021 15:08</time>
								<h3>30 to 33 bodies of war victims identified every day, says healthcare minister</h3>
								<p> Every day 30-33 remains of Artsakh war victims are identified by medical specialists in Armenia, according to Healthcare Minister Anahit Avanesyan.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/139209/defense-ministry-general-staff-nss-are-ensuring-security-environment-in-syunik---government-says.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139209.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 18, 2021 14:35</time>
								<h3>Defense Ministry, General Staff, NSS are ensuring security environment in Syunik - government says</h3>
								<p>The third meeting of the Syunik Task Force dealing with the province’s issues will be held on February...</p>
							</div>
						</a>
						<a href="/eng/news/139206/no-search-for-bodies-to-be-carried-out-at-sites-of-military-operations-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139206.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 18, 2021 14:05</time>
								<h3>No search for bodies to be carried out at sites of military operations in Artsakh</h3>
								<p>The State Emergency Service of Artsakh Ministry of Internal Affairs informs that the rescue teams of...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/139191/about-400-explosive-objects-were-defused-by-russian-sappers-in-the-martuni-district-of-nagorno-karabakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 18, 2021 10:42</time>
								<h3>About 400 explosive objects were defused by Russian sappers in the Martuni district of Nagorno-Karabakh</h3>
								<p>The personnel of the humanitarian demining company of the Russian peacekeeping contingent carried out...</p>
							</div>
						</a>
						<a href="/eng/news/139119/106-bodies-azerbaijan-handed-over-to-armenian-side-are-unrecognizable.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 17, 2021 09:30</time>
								<h3>106 bodies Azerbaijan handed over to Armenian side are unrecognizable</h3>
								<p>The 106 bodies Azerbaijan handed over to the Armenian side are all unrecognizable, Artsakh State Service...</p>
							</div>
						</a>
						<a href="/eng/news/139112/azerbaijan-hands-over-bodies-of-106-armenian-soldiers-killed-during-44-day-war.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 16, 2021 21:01</time>
								<h3>Azerbaijan hands over bodies of 106 Armenian soldiers killed during 44-day war</h3>
								<p>In the sidelines of the humanitarian cooperation, the Azerbaijani side handed over bodies of 106 soldiers...</p>
							</div>
						</a>
						<a href="/eng/news/139090/artsakh-defense-army-reports-132-more-casualties.html" class="news-item  only-title">
							<div class="content-block">
								<time>February 16, 2021 16:39</time>
								<h3>Artsakh Defense Army reports 132 more casualties</h3>
								<p>The Artsakh Defense Army has shared a new list of fallen soldiers, publishing data on another 132 soldiers...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/139253/us-imposes-sanctions-against-43-belarusian-citizens.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:31</time><h5>US imposes sanctions against 43 Belarusian citizens</h5>
				</div>
			</a>
		  	<a href="/eng/news/139250/russia-conducts-over-108-mln-coronavirus-tests.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:58</time><h5>Russia conducts over 108 mln coronavirus tests</h5>
				</div>
			</a>
		  	<a href="/eng/news/139242/covid-vaccines-macron-proposes-sending-4-5-of-doses-to-poorer-nations.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:31</time><h5>Covid vaccines: Macron proposes sending 4-5% of doses to poorer nations</h5>
				</div>
			</a>
		  	<a href="/eng/news/139246/191-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:19</time><h5>191 new cases of COVID-19 confirmed in Armenia</h5>
				</div>
			</a>
		  	<a href="/eng/news/139244/any-shooting-by-azerbaijani-military-should-be-seen-as-a-regular-shooting-–-armenia-ombudsman.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:50</time><h5>Any shooting by Azerbaijani military should be seen as a regular shooting – Armenia Ombudsman</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/134179/france24-publishes-videos-on-presence-of-syrian-terrorist-militants-fighting-for-azeris-in-nk-attack.html">
									<div class="image-block">
										<img src="/static/news/s/2020/10/134179.jpg"/>
									</div>
									<div class="content-block">
										<time>October 21, 2020</time>
										<h3>France24 publishes videos on presence of Syrian terrorist-militants fighting for Azeris in NK attack</h3>
										<p> France24 television network has published a series of videos once again confirming that Syrian mercenaries...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/131453/turkey’s-leaders-furious-at-biden-for-his-attack-on-pres-erdogan---harut-sassounian.html">
								<div class="content-block">
									<time>August 26, 2020</time>
									<h3>Turkey’s leaders furious at Biden for his attack on Pres. Erdogan - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/129040/azerbaijan--regional-developments.html">
								<div class="content-block">
									<time>July 10, 2020</time>
									<h3>Azerbaijan.  Regional Developments</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/138173/azerbaijan-doesn’t-fulfill-international-obligations-mep-concerned-over-issue-of-armenian-pows.html">
									<div class="image-block">
										<img src="/static/news/s/2021/01/138173.jpg"/>
									</div>
									<div class="content-block">
										<time>January 27, 2021</time>
										<h3>Azerbaijan doesn’t fulfill international obligations: MEP concerned over issue of Armenian POWs</h3>
										<p>Member of the European Parliament Lars Patrick Berg is concerned over the fact that Azerbaijan is not...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/135870/more-than-70000-people-currently-live-in-artsakh-zhirayr-mirzoyan.html">
								<div class="content-block">
									<time>December 7, 2020</time>
									<h3>More than 70,000 people currently live in Artsakh. Zhirayr Mirzoyan</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/134826/the-political-future-of-nagorno-karabakh-must-be-decided-by-its-population-catalan-member-of-the-spanish-congress.html">
								<div class="content-block">
									<time>November 2, 2020</time>
									<h3>The political future of Nagorno-Karabakh must be decided by its population. Catalan Member of the Spanish Congress</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/140/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/140/cover.jpg" width="" height="" align="" border="0" alt='Construction works in the garden named in honor of Artsakh war hero 
Ashot Ghulyan resumed'>

						</div>
						<div class="content-block">
							<time>February 12, 2021, 17:51</time>
							<h5>Construction works in the garden named in honor of Artsakh war hero 
Ashot Ghulyan resumed</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/139/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/139/cover.jpg" width="" height="" align="" border="0" alt='Amaras Monastery'>

						</div>
						<div class="content-block">
							<time>February 6, 2021, 12:07</time>
							<h5>Amaras Monastery</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/136/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/136/cover.jpg" width="" height="" align="" border="0" alt='On the eve of St.Sarkis feast day, salty cookies are distributed in the streets 
of the capital
'>

						</div>
						<div class="content-block">
							<time>January 29, 2021, 16:39</time>
							<h5>On the eve of St.Sarkis feast day, salty cookies are distributed in the streets 
of the capital
</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/134/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/134/cover.jpg" width="" height="" align="" border="0" alt='''Tufenkian'' Charitable Foundation visits the community of Tsovategh'>

					</div>
					<div class="content-block">
						<time>January 25, 2021, 18:22</time>
						<h5>''Tufenkian'' Charitable Foundation visits the community of Tsovategh</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/139039/exhibition-featuring-shushi-carpets-to-open-in-yerevan.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139039.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 15, 2021 16:41</time>
								<h3>Exhibition featuring Shushi carpets to open in Yerevan</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/138589/russia-expects-unesco-mission-to-visit-artsakh-soon.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/138589.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 5, 2021 14:03</time>
								<h3>Russia expects UNESCO mission to visit Artsakh soon</h3>
							</div>
						</a>
						<a href="/eng/news/138552/russian-mfa-spokesperson-negotiations-underway-to-organize-unesco-preliminary-mission-to-nagorno-karabakh.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/138552.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 4, 2021 18:36</time>
								<h3>Russian MFA spokesperson: Negotiations underway to organize UNESCO preliminary mission to Nagorno-Karabakh</h3>
							</div>
						</a>
						<a href="/eng/news/138522/armenian-director’s-film-included-in-competition-program-of-prestigious-french-film-festival.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/138522.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 4, 2021 12:24</time>
								<h3>Armenian director’s film included in competition program of prestigious French film festival</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/138372/yura-movsisyan-appointed-ffa-ambassador-in-north-america.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/138372.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 1, 2021 12:09</time>
								<h3>Yura Movsisyan appointed FFA ambassador in North America</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/137945/tokyo-2020-organizers-hopeful-vaccine-rollout-will-allow-games-to-go-ahead.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137945.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 22, 2021 17:32</time>
								<h3>Tokyo 2020: Organizers hopeful vaccine rollout will allow Games to go ahead</h3>
							</div>
						</a>
						<a href="/eng/news/137727/japan-committed-to-hold-rescheduled-tokyo-olympics.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137727.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 18, 2021 17:22</time>
								<h3>Japan 'committed' to hold rescheduled Tokyo Olympics</h3>
							</div>
						</a>
						<a href="/eng/news/137430/vast-majority-of-japanese-want-tokyo-olympics-cancelled-or-delayed-amid-covid-19-surge.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137430.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 12, 2021 17:24</time>
								<h3>Vast majority of Japanese want Tokyo Olympics cancelled or delayed amid COVID-19 surge</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/139132/turkey-and-azerbaijan-continue-shameful-whitewashing-campaign---armenian-assembly-of-america.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139132.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 17, 2021 13:20</time>
								<h3>Turkey and Azerbaijan continue shameful whitewashing campaign - Armenian Assembly of America</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/138264/no-damages-reported-in-armenian-community-due-to-protests-in-tripoli-lebanon.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/138264.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 29, 2021 13:19</time>
								<h3>No damages reported in Armenian community due to protests in Tripoli, Lebanon</h3>
							</div>
						</a>
						<a href="/eng/news/137746/lawyers-garo-ghazarian-and-karnig-kerkonian-played-vital-role-in-protecting-human-rights-during-war.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137746.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 19, 2021 10:52</time>
								<h3>Lawyers Garo Ghazarian and Karnig Kerkonian played vital role in protecting human rights during war</h3>
							</div>
						</a>
						<a href="/eng/news/135055/posters-calling-for-recognition-of-artsakh-posted-in-us-streets.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/11/135055.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 7, 2020 11:32</time>
								<h3>Posters calling for recognition of Artsakh posted in US streets</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/139254/us-signals-it-is-open-to-sending-more-troops-to-support-natos-mission-in-iraq.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139254.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 13:17</time>
								<h3>US signals it is open to sending more troops to support NATO's mission in Iraq</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/139253/us-imposes-sanctions-against-43-belarusian-citizens.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139253.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 12:31</time>
								<h3>US imposes sanctions against 43 Belarusian citizens</h3>
							</div>
						</a>
						<a href="/eng/news/139250/russia-conducts-over-108-mln-coronavirus-tests.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139250.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 11:58</time>
								<h3>Russia conducts over 108 mln coronavirus tests</h3>
							</div>
						</a>
						<a href="/eng/news/139242/covid-vaccines-macron-proposes-sending-4-5-of-doses-to-poorer-nations.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/02/139242.jpg" alt="">
							</div>
							<div class="content-block">
								<time>February 19, 2021 11:01</time>
								<h3>Covid vaccines: Macron proposes sending 4-5% of doses to poorer nations</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/138951/artsakh-republic-president--with-the-official-representative-of-the-azerbaijan-discussed-issues-related-to-the-captives-and-the-missing.html" class="news-item only-title">
						<div class="content-block">
							<time>2951 | February 12, 2021 19:21</time>
							<h3>Artsakh Republic President  with the official representative of the Azerbaijan discussed issues related to the captives and the missing</h3>
						</div>
					</a><a href="/eng/news/138960/red-cross-representatives-visit-maral-najarian-who-is-in-captivity-in-azerbaijan.html" class="news-item only-title">
						<div class="content-block">
							<time>2392 | February 13, 2021 09:06</time>
							<h3>Red Cross representatives visit Maral Najarian who is in captivity in Azerbaijan</h3>
						</div>
					</a><a href="/eng/news/138943/greece-restoring-temple-of-olympian-zeus-in-athens.html" class="news-item only-title">
						<div class="content-block">
							<time>2344 | February 12, 2021 16:57</time>
							<h3>Greece restoring temple of Olympian Zeus in Athens</h3>
						</div>
					</a><a href="/eng/news/138940/russia-ready-to-cut-ties-with-eu-if-brussels-initiates-it-lavrov-says.html" class="news-item only-title">
						<div class="content-block">
							<time>2307 | February 12, 2021 16:47</time>
							<h3>Russia ready to cut ties with EU if Brussels initiates it, Lavrov says</h3>
						</div>
					</a><a href="/eng/news/138962/armenia-ombudsman-72-civilians-killed-163-injured-between-27-september-2020-and-28-january-2021.html" class="news-item only-title">
						<div class="content-block">
							<time>2221 | February 13, 2021 09:30</time>
							<h3>Armenia Ombudsman: 72 civilians killed, 163 injured between 27 September 2020 and 28 January 2021</h3>
						</div>
					</a><a href="/eng/news/138938/russia-reports-15089-coronavirus-cases-in-past-24-hours.html" class="news-item only-title">
						<div class="content-block">
							<time>2170 | February 12, 2021 14:38</time>
							<h3>Russia reports 15,089 coronavirus cases in past 24 hours</h3>
						</div>
					</a><a href="/eng/news/138937/54-senators-send-bipartisan-letter-to-biden-criticizing-human-rights-in-turkey.html" class="news-item only-title">
						<div class="content-block">
							<time>2056 | February 12, 2021 14:35</time>
							<h3>54 Senators send bipartisan letter to Biden criticizing human rights in Turkey</h3>
						</div>
					</a><a href="/eng/news/138968/biden-administration-launches-review-into-closing-guantanamo-prison.html" class="news-item only-title">
						<div class="content-block">
							<time>1661 | February 13, 2021 10:44</time>
							<h3>Biden administration launches review into closing Guantanamo prison</h3>
						</div>
					</a><a href="/eng/news/138939/china-says-bbc-world-news-taken-off-air-for-serious-content-violation.html" class="news-item only-title">
						<div class="content-block">
							<time>1484 | February 12, 2021 14:50</time>
							<h3>China says BBC World News taken off air for 'serious content violation'</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
