<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Reuters: Luxembourg, EU do not want to see Pompeo | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="US Secretary of State Mike Pompeo cancelled his Europe trip at the last minute on Tuesday after Luxembourg’s foreign minister and top European Union (EU) officials declined to meet with him, European and US diplomats familiar with the matter said, Reuters reported." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2021/01/137466.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/137466/" />
<meta property="og:title" content="Reuters: Luxembourg, EU do not want to see Pompeo" />
<meta property="og:description" content="US Secretary of State Mike Pompeo cancelled his Europe trip at the last minute on Tuesday after Luxembourg’s foreign minister and top European Union (EU) officials declined to meet with him, European and US diplomats familiar with the matter said, Reuters reported." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/137466/">ՀԱՅ</a><a href="/rus/news/137466/">РУС</a><a href="/eng/news/137466/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/137466/">ՀԱՅ</a><a href="/rus/news/137466/">РУС</a><a href="/eng/news/137466/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>January 13, 2021, 13:41</time>
					<a href='/eng/news/international'><span>International</span></a>
				</div>
				<h1>Reuters: Luxembourg, EU do not want to see Pompeo</h1>
				<article>
					<p>US Secretary of State Mike Pompeo cancelled his Europe trip at the last minute on Tuesday after Luxembourg’s foreign minister and top European Union (EU) officials declined to meet with him, European and US diplomats familiar with the matter said, Reuters reported.</p><div class='head-image'><div class='content-block'><time>January 13, 2021, 13:41</time><h1>Reuters: Luxembourg, EU do not want to see Pompeo</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2021/01/137466.jpg"  style="width:100%" align="" border="0" alt="Reuters: Luxembourg, EU do not want to see Pompeo">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, JANUARY 13, ARTSAKHPRESS:&nbsp;</strong>The extraordinary snub of the top US diplomat came days after the storming of the US Capitol by supporters of President Donald Trump.</p>
<p style="text-align: justify;">Pompeo had sought to meet Jean Asselborn in Luxembourg, before meeting EU leaders and the bloc&rsquo;s top diplomat in Brussels, three people close to the planning told<span>&nbsp;</span>Reuters.</p>
<p style="text-align: justify;">But the initial plan to go to Luxembourg, which had not been officially announced, was scrapped after officials there showed reluctance to grant Pompeo appointments, a diplomatic source said. The Brussels leg was still on until the last minute.</p>
<p>But the itinerary of Pompeo&rsquo;s final visit to Brussels raised questions about the merit of the trip. There were no meetings on his schedule with EU officials or any public events at NATO. A third diplomatic source said allies were &ldquo;embarrassed&rdquo; by Pompeo after the violence in Washington last Wednesday that left five dead.</p>
<p>Luxembourg&rsquo;s foreign ministry confirmed the previously planned stop there was cancelled, but declined to give further details. The EU declined to comment.</p>
<p style="text-align: justify;">In Brussels, Pompeo was due to have a private dinner with NATO Secretary-General Jens Stoltenberg on Wednesday evening at Stoltenberg&rsquo;s private residence, before meeting Belgian Foreign Minister Sophie Wilmes, whose country is a NATO ally.</p>
<div class="banner azd-inited azd-inread azd-inread" id="azd-25b8bd7ce7d655671d00fc7c00b5f86e" data-azd="" data-container="span.article-body"></div>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/137466/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/137472/azerbaijan-continues-grossly-violating-international-humanitarian-law-artak-beglaryan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137472.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 12:20</time>
								<h3>Azerbaijan continues grossly violating international humanitarian law. Artak Beglaryan</h3>
								<p>Azerbaijan continues to heavily violate international humanitarian law speculating the issue of captured civilians and war prisoners, Chief of the Artsakh Presidential Staff Artak Beglaryan said on Twitter.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/137469/azerbaijan-continues-policy-of-ethnic-cleansing-and-annihilating-armenians-in-artsakh-–-armenia-foreign-ministry.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137469.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 11:37</time>
								<h3>Azerbaijan continues policy of ethnic cleansing and annihilating Armenians in Artsakh – Armenia Foreign Ministry</h3>
								<p>The Foreign Ministry of Armenia on Wednesday issued a statement on the 31st anniversary of the anti-Armenian...</p>
							</div>
						</a>
						<a href="/eng/news/137427/azerbaijan-openly-politicizes-issue-of-pows-armenian-ombudsman-says.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137427.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 12, 2021 14:41</time>
								<h3>Azerbaijan openly politicizes issue of POWs, Armenian Ombudsman says</h3>
								<p>Human Rights Defender of Armenia Arman Tatoyan says politicizing humanitarian and human rights-related...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/137414/armenian-ombudsman-alarms-on-multiple-unresolved-issues-at-road-sections-controlled-by-azerbaijan.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 12, 2021 13:27</time>
								<h3>Armenian Ombudsman alarms on multiple unresolved issues at road sections controlled by Azerbaijan</h3>
								<p>Human Rights Defender (Ombudsman) Arman Tatoyan alarms that several problems regarding roads that have...</p>
							</div>
						</a>
						<a href="/eng/news/137388/joint-statement-by-putin-pashinyan-and-aliyev.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 11, 2021 20:09</time>
								<h3>Joint statement by Putin, Pashinyan and Aliyev</h3>
								<p> Russian President Vladimir Putin, Armenian Prime Minister Nikol Pashinyan and Azerbaijani President...</p>
							</div>
						</a>
						<a href="/eng/news/137386/armenian-pm-says-there-are-still-issues-over-nk-needing-solution.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 11, 2021 19:28</time>
								<h3>Armenian PM says there are still issues over NK needing solution</h3>
								<p>Prime Minister of Armenia Nikol Pashinyan thanked Russian President Vladimir Putin for the efforts aimed...</p>
							</div>
						</a>
						<a href="/eng/news/137384/pashinyan-putin-aliyev-sign-joint-statement-on-development-of-nagorno-karabakh-in-moscow.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 11, 2021 19:13</time>
								<h3>Pashinyan, Putin, Aliyev sign joint statement on development of Nagorno Karabakh in Moscow</h3>
								<p> Following the meeting between Prime Minister of Armenia Nikol Pashinyan, President of Russia Vladimir...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/137456/world-oil-prices-on-the-rise.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137456.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 11:15</time>
								<h3>World oil prices on the rise</h3>
								<p>World oil prices are going up on Wednesday morning, and trading data attest to this.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/136996/contract-on-russian-natural-gas-supply-to-armenia-is-extended.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136996.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 31, 2020 12:39</time>
								<h3>Contract on Russian natural gas supply to Armenia is extended</h3>
								<p>Gazprom has extended the contract for the supply of Russian natural gas to Armenia for the first quarter...</p>
							</div>
						</a>
						<a href="/eng/news/136655/dollar-goes-up-in-armenia.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136655.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 23, 2020 17:17</time>
								<h3>Dollar goes up in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 522.21/$1 in...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/136631/world-oil-prices-falling.html" class="news-item  only-title">
							<div class="content-block">
								<time>December 23, 2020 12:01</time>
								<h3>World oil prices falling</h3>
								<p>World oil prices are dropping Wednesday morning, and trading data attest to this.</p>
							</div>
						</a>
						<a href="/eng/news/136633/armenia-records-lowest-inflation-among-eaeu-states.html" class="news-item  only-title">
							<div class="content-block">
								<time>December 23, 2020 10:36</time>
								<h3>Armenia records lowest inflation among EAEU states</h3>
								<p>Armenia has registered the lowest price increase among the member states of the Eurasian Economic Union...</p>
							</div>
						</a>
						<a href="/eng/news/136422/armenia-registers-highest-decline-in-investments-in-main-capital-within-eaeu.html" class="news-item  only-title">
							<div class="content-block">
								<time>December 18, 2020 09:37</time>
								<h3>Armenia registers highest decline in investments in main capital within EAEU</h3>
								<p>Investments in main capital in Armenia comprised 462,4 million USD with the current prices and the average...</p>
							</div>
						</a>
						<a href="/eng/news/136391/dollar-still-going-down-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>December 17, 2020 16:23</time>
								<h3>Dollar still going down in Armenia</h3>
								<p>The American dollar’s (USD) exchange rate against the Armenian dram (AMD) comprised AMD 523.42/$1 in...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/137475/48840-refugees-returned-to-their-homes-in-artsakh.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137475.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 14:34</time>
								<h3>48,840 refugees returned to their homes in Artsakh</h3>
								<p>Russian peacekeepers escorted another convoy of refugees who returned to their homes in Artsakh (Nagorno-Karabakh) from the territory of Armenia, the Russian Defense Ministry said in a statement on Wednesday.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/137460/georgia-citizens-cannot-cross-armenia-border.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137460.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 11:58</time>
								<h3>Georgia citizens cannot cross Armenia border</h3>
								<p>Citizens of other countries can cross the Armenian-Georgian border to enter Armenia through the land...</p>
							</div>
						</a>
						<a href="/eng/news/137453/russian-military-doctors-provide-medical-assistance-to-over-1200-residents-of-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137453.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 09:29</time>
								<h3>Russian military doctors provide medical assistance to over 1,200 residents of Artsakh</h3>
								<p>Medical specialists from the Russian peacekeeping contingent provided assistance to more than 250 local...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/137406/355-new-cases-of-covid-19-confirmed-in-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 12, 2021 11:24</time>
								<h3>355 new cases of COVID-19 confirmed in Armenia</h3>
								<p>As of Tuesday morning, 355 new cases of the coronavirus were confirmed in Armenia, and the total number...</p>
							</div>
						</a>
						<a href="/eng/news/137402/11-more-bodies-found-during-search-operations.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 12, 2021 10:51</time>
								<h3>11 more bodies found during search operations</h3>
								<p>Bodies of 10 servicemen and a civilian have been found during the search operations in the battle zones,...</p>
							</div>
						</a>
						<a href="/eng/news/137359/ombudsman-people-cannot-use-some-lands-in-armenia’s-nrnadzor-border-community-due-to-border-determination.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 11, 2021 11:54</time>
								<h3>Ombudsman: People cannot use some lands in Armenia’s Nrnadzor border community due to border determination</h3>
								<p>The visits of Armenia’s Human Rights Defender (Ombudsman) Arman Tatoyan and his staff to Syunik Province...</p>
							</div>
						</a>
						<a href="/eng/news/137280/over-48-000-refugees-return-to-their-homes-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 9, 2021 09:51</time>
								<h3>Over 48 000 refugees return to their homes in Artsakh</h3>
								<p>A total of 225 people on Friday were delivered by buses from Yerevan to Stepanakert, Artsakh (Nagorno-Karabakh)...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/137470/18-year-old-on-duty-serviceman-dies-from-heart-disease-says-artsakh-military.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137470.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 11:28</time>
								<h3>18-year-old on-duty serviceman dies from heart disease, says Artsakh military</h3>
								<p>A Defense Army soldier died Tuesday evening in Artsakh, with the official preliminary cause of death reported as pulmonary heart disease. </p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/137468/more-bodies-retrieved-from-combat-zones-amid-ongoing-search-operations-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137468.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 11:26</time>
								<h3>More bodies retrieved from combat zones amid ongoing search operations in Artsakh</h3>
								<p>Search and rescue teams looking for the remains of the Karabakh war victims have found the bodies of...</p>
							</div>
						</a>
						<a href="/eng/news/137358/14-more-bodies-of-fallen-troops-retrieved-as-search-operations-continue.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137358.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 11, 2021 11:28</time>
								<h3>14 more bodies of fallen troops retrieved as search operations continue</h3>
								<p>Rescuaers of Artsakh (Nagorno Karabakh) continue the search operations in the battle zones, in particular...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/137354/russia-peacekeepers-continue-demining-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 11, 2021 10:39</time>
								<h3>Russia peacekeepers continue demining in Artsakh</h3>
								<p>Specialists from the International Mine Action Center of the Russian Ministry of Defense continue demining...</p>
							</div>
						</a>
						<a href="/eng/news/137287/more-bodies-of-fallen-troops-found-during-search-operations.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 9, 2021 11:29</time>
								<h3>More bodies of fallen troops found during search operations</h3>
								<p> 3 more bodies of fallen servicemen have been found during the search operations in Jabrayil section,...</p>
							</div>
						</a>
						<a href="/eng/news/137251/armenian-servicemen-captured-by-azerbaijan-must-be-released-and-returned-to-armenia-–-ombudsman.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 8, 2021 15:15</time>
								<h3>Armenian servicemen captured by Azerbaijan must be released and returned to Armenia – Ombudsman</h3>
								<p>The Human Rights Defender of Armenia considers absolutely condemnable the politicization of this humanitarian...</p>
							</div>
						</a>
						<a href="/eng/news/137233/russian-peacekeepers-continue-demining-works-in-nagorno-karabakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>January 8, 2021 12:10</time>
								<h3>Russian peacekeepers continue demining works in Nagorno Karabakh</h3>
								<p>The specialists of the International Center for Demining Operations at the Ministry of Defense of the...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/137466/reuters-luxembourg-eu-do-not-want-to-see-pompeo.html" class="news-item small-title-right">
				<div class="content-block">
					<time>13:41</time><h5>Reuters: Luxembourg, EU do not want to see Pompeo</h5>
				</div>
			</a>
		  	<a href="/eng/news/137463/youtube-suspends-trump-from-uploading-content.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:41</time><h5>YouTube suspends Trump from uploading content</h5>
				</div>
			</a>
		  	<a href="/eng/news/137472/azerbaijan-continues-grossly-violating-international-humanitarian-law-artak-beglaryan.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:20</time><h5>Azerbaijan continues grossly violating international humanitarian law. Artak Beglaryan</h5>
				</div>
			</a>
		  	<a href="/eng/news/137465/estonian-pm-resigns-amid-corruption-scandal.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:07</time><h5>Estonian PM resigns amid corruption scandal</h5>
				</div>
			</a>
		  	<a href="/eng/news/137460/georgia-citizens-cannot-cross-armenia-border.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:58</time><h5>Georgia citizens cannot cross Armenia border</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/134179/france24-publishes-videos-on-presence-of-syrian-terrorist-militants-fighting-for-azeris-in-nk-attack.html">
									<div class="image-block">
										<img src="/static/news/s/2020/10/134179.jpg"/>
									</div>
									<div class="content-block">
										<time>October 21, 2020</time>
										<h3>France24 publishes videos on presence of Syrian terrorist-militants fighting for Azeris in NK attack</h3>
										<p> France24 television network has published a series of videos once again confirming that Syrian mercenaries...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/131453/turkey’s-leaders-furious-at-biden-for-his-attack-on-pres-erdogan---harut-sassounian.html">
								<div class="content-block">
									<time>August 26, 2020</time>
									<h3>Turkey’s leaders furious at Biden for his attack on Pres. Erdogan - Harut Sassounian</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/129040/azerbaijan--regional-developments.html">
								<div class="content-block">
									<time>July 10, 2020</time>
									<h3>Azerbaijan.  Regional Developments</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/135870/more-than-70000-people-currently-live-in-artsakh-zhirayr-mirzoyan.html">
									<div class="image-block">
										<img src="/static/news/s/2020/12/135870.jpg"/>
									</div>
									<div class="content-block">
										<time>December 7, 2020</time>
										<h3>More than 70,000 people currently live in Artsakh. Zhirayr Mirzoyan</h3>
										<p>According to the operative data of the Ministry of Territorial Administration and Development of the...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/134826/the-political-future-of-nagorno-karabakh-must-be-decided-by-its-population-catalan-member-of-the-spanish-congress.html">
								<div class="content-block">
									<time>November 2, 2020</time>
									<h3>The political future of Nagorno-Karabakh must be decided by its population. Catalan Member of the Spanish Congress</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/134791/the-eu-must-force-turkey-to-respect-the-convention-of-geneva-and-withdraw-from-the-conflict-rafael-larreina.html">
								<div class="content-block">
									<time>November 1, 2020</time>
									<h3>The EU must force Turkey to respect the Convention of Geneva and withdraw from the conflict. Rafael Larreina</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/126/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/126/cover.jpg" width="" height="" align="" border="0" alt='Artsakh's Sos Community Today'>

						</div>
						<div class="content-block">
							<time>December 23, 2020, 10:21</time>
							<h5>Artsakh's Sos Community Today</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/125/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/125/cover.jpg" width="" height="" align="" border="0" alt='The Best Traditions Continue'>

						</div>
						<div class="content-block">
							<time>December 21, 2020, 17:13</time>
							<h5>The Best Traditions Continue</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/124/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/124/cover.jpg" width="" height="" align="" border="0" alt='Life goes on in Norshen'>

						</div>
						<div class="content-block">
							<time>December 19, 2020, 10:04</time>
							<h5>Life goes on in Norshen</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/123/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/123/cover.jpg" width="" height="" align="" border="0" alt='Classes at schools have resumed'>

					</div>
					<div class="content-block">
						<time>December 16, 2020, 14:32</time>
						<h5>Classes at schools have resumed</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/137224/cannes-film-festival-may-be-put-off-till-summer.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137224.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 8, 2021 09:35</time>
								<h3>Cannes Film Festival may be put off till summer</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/137171/concert-of-spiritual-music-organized-in-stepanakert.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137171.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 6, 2021 17:04</time>
								<h3>Concert of spiritual music organized in Stepanakert</h3>
							</div>
						</a>
						<a href="/eng/news/136895/azerbaijan-bans-international-commission-to-conduct-monitoring-in-monuments-under-its-control.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136895.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 29, 2020 10:08</time>
								<h3>Azerbaijan bans international commission to conduct monitoring in monuments under its control</h3>
							</div>
						</a>
						<a href="/eng/news/136330/attack-on-shushi’s-ghazanchetsots-cathedral-a-possible-war-crime-–-human-rights-watch.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136330.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 16, 2020 16:18</time>
								<h3>Attack on Shushi’s Ghazanchetsots Cathedral a possible war crime – Human Rights Watch</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/137430/vast-majority-of-japanese-want-tokyo-olympics-cancelled-or-delayed-amid-covid-19-surge.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137430.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 12, 2021 17:24</time>
								<h3>Vast majority of Japanese want Tokyo Olympics cancelled or delayed amid COVID-19 surge</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/136739/henrikh-mkhitaryan-named-player-of-the-year-in-armenia-for-the-10th-time.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136739.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 25, 2020 16:22</time>
								<h3>Henrikh Mkhitaryan named Player of the Year in Armenia for the 10th time</h3>
							</div>
						</a>
						<a href="/eng/news/136545/lewis-hamilton-wins-bbc-sports-personality-of-the-year-2020.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/12/136545.jpg" alt="">
							</div>
							<div class="content-block">
								<time>December 21, 2020 10:25</time>
								<h3>Lewis Hamilton wins BBC Sports Personality of the Year 2020</h3>
							</div>
						</a>
						<a href="/eng/news/131899/president-harutyunyan-received-world-recordholders-brothers-youri-and-arthur-saqunts.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/09/131899.jpg" alt="">
							</div>
							<div class="content-block">
								<time>September 3, 2020 11:33</time>
								<h3>President Harutyunyan received world recordholders brothers Youri and Arthur Saqunts</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/135055/posters-calling-for-recognition-of-artsakh-posted-in-us-streets.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/11/135055.jpg" alt="">
							</div>
							<div class="content-block">
								<time>November 7, 2020 11:32</time>
								<h3>Posters calling for recognition of Artsakh posted in US streets</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/134459/thousands-march-in-syria-in-support-of-artsakh.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/10/134459.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 26, 2020 11:07</time>
								<h3>Thousands march in Syria in support of Artsakh</h3>
							</div>
						</a>
						<a href="/eng/news/134280/armenians-in-turkey-appear-under-target-of-hate-speech-and-threats-mp-paylan-among-them.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/10/134280.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 23, 2020 13:34</time>
								<h3>Armenians in Turkey appear under target of hate speech and threats: MP Paylan among them</h3>
							</div>
						</a>
						<a href="/eng/news/134011/armenian-member-of-turkey-parliament-appeals-to-osce-minsk-group.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/10/134011.jpg" alt="">
							</div>
							<div class="content-block">
								<time>October 17, 2020 14:38</time>
								<h3>Armenian member of Turkey parliament appeals to OSCE Minsk Group</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/137466/reuters-luxembourg-eu-do-not-want-to-see-pompeo.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137466.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 13:41</time>
								<h3>Reuters: Luxembourg, EU do not want to see Pompeo</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/137463/youtube-suspends-trump-from-uploading-content.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137463.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 12:20</time>
								<h3>YouTube suspends Trump from uploading content</h3>
							</div>
						</a>
						<a href="/eng/news/137465/estonian-pm-resigns-amid-corruption-scandal.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137465.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 12:07</time>
								<h3>Estonian PM resigns amid corruption scandal</h3>
							</div>
						</a>
						<a href="/eng/news/137459/us-house-approves-25th-amendment-resolution-against-trump-pence-says-he-wont-invoke.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2021/01/137459.jpg" alt="">
							</div>
							<div class="content-block">
								<time>January 13, 2021 10:05</time>
								<h3>US House approves 25th amendment resolution against Trump, Pence says he won't invoke</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/137263/cavusoglu-turkey-can-finally-normalize-ties-with-armenia.html" class="news-item only-title">
						<div class="content-block">
							<time>2684 | January 8, 2021 18:55</time>
							<h3>Cavusoglu: Turkey can finally normalize ties with Armenia</h3>
						</div>
					</a><a href="/eng/news/137171/concert-of-spiritual-music-organized-in-stepanakert.html" class="news-item only-title">
						<div class="content-block">
							<time>2181 | January 6, 2021 17:04</time>
							<h3>Concert of spiritual music organized in Stepanakert</h3>
						</div>
					</a><a href="/eng/news/137255/108-births-registered-in-artsakh-in-december-2020.html" class="news-item only-title">
						<div class="content-block">
							<time>1975 | January 8, 2021 18:09</time>
							<h3>108 births registered in Artsakh in December 2020</h3>
						</div>
					</a><a href="/eng/news/137205/patriarch-of-all-russia-urges-not-to-ignore-religious-leaders’-role-in-karabakh-conflict-settlement.html" class="news-item only-title">
						<div class="content-block">
							<time>1918 | January 7, 2021 17:53</time>
							<h3>Patriarch of All Russia urges not to ignore religious leaders’ role in Karabakh conflict settlement</h3>
						</div>
					</a><a href="/eng/news/137206/armenian-pm’s-spokesperson-comments-on-aliyev’s-statement-over-nakhijevan-corridor.html" class="news-item only-title">
						<div class="content-block">
							<time>1897 | January 7, 2021 16:06</time>
							<h3>Armenian PM’s spokesperson comments on Aliyev’s statement over Nakhijevan corridor</h3>
						</div>
					</a><a href="/eng/news/137194/artsakh-emergency-service-no-dead-bodies-found-during-wednesday’s-search.html" class="news-item only-title">
						<div class="content-block">
							<time>1878 | January 7, 2021 12:00</time>
							<h3>Artsakh emergency service: No dead bodies found during Wednesday’s search</h3>
						</div>
					</a><a href="/eng/news/137209/artsakh-defense-army-servicemen-russian-peacekeepers-fulfill-their-duties-–-president’s-spox.html" class="news-item only-title">
						<div class="content-block">
							<time>1839 | January 7, 2021 17:37</time>
							<h3>Artsakh Defense Army servicemen, Russian peacekeepers fulfill their duties – president’s spox</h3>
						</div>
					</a><a href="/eng/news/137254/un-agencies-and-partners-provided-assistance-to-over-17000-people-following-artsakh-war.html" class="news-item only-title">
						<div class="content-block">
							<time>1740 | January 8, 2021 17:30</time>
							<h3>UN agencies and partners provided assistance to over 17,000 people following Artsakh war</h3>
						</div>
					</a><a href="/eng/news/137258/mother-see-of-holy-echmiadzin-to-hold-special-prayer-for-captives-and-missing-people.html" class="news-item only-title">
						<div class="content-block">
							<time>1735 | January 8, 2021 18:20</time>
							<h3>Mother See of Holy Echmiadzin to hold special prayer for captives and missing people</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2021</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
