<!doctype html>
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta charset="utf-8">
<title>Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan | Artsakhpress.am | Independent information agency of Artsakh</title>
<meta name="viewport" content="initial-scale=1, maximum-scale=1">
<meta name="description" content="On June 19 the joint meeting of the Artsakh Republic and Republic of Armenia's Security Councils was held in Yerevan chaired by Artsakh Republic President Arayik Harutyunyan and Republic of Armenia's Prime-Minister Nikol Pashinyan, the Presidential Office stated." />
<meta name="keywords" content="Լուրեր Արցախից, արցախյան լուրեր, լուրեր Ղարաբաղից, նորություններ Արցախից, իրադարձություններ Արցախում, տեղեկատվություն Արցախից," />
<meta name="generator" content="www.artsakhpress.am v1.0" />
<meta name="robots" content="all" />
<meta property="og:type" content="news"/>
<meta property="og:image" content="http://www.artsakhpress.am/static/news/b/2020/06/128005.jpg" />
<meta property="fb:admins" content="1020410409"/>
<meta property="og:url" content="https://www.artsakhpress.am/eng/news/128005/" />
<meta property="og:title" content="Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan" />
<meta property="og:description" content="On June 19 the joint meeting of the Artsakh Republic and Republic of Armenia's Security Councils was held in Yerevan chaired by Artsakh Republic President Arayik Harutyunyan and Republic of Armenia's Prime-Minister Nikol Pashinyan, the Presidential Office stated." />
<meta name="yandex-verification" content="cf6fa8d418ef85e0" />
<link rel="Shortcut Icon" href="/favicon.png" type="image/png" />
<link href="https://fonts.googleapis.com/icon?family=Material+Icons"
      rel="stylesheet">
<link rel="alternate" type="application/rss+xml" title="RSS - news" href="/eng/rss/news" />
<link rel="alternate" type="application/rss+xml" title="RSS - photos" href="/eng/rss/photos" />
<link rel="alternate" type="application/rss+xml" title="RSS - videos" href="/eng/rss/videos" />
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/owl.carousel.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/uikit.min.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/style.css">
<link rel="stylesheet" type="text/css" media="screen" href="/includes/css/responsive.css">
<script type="text/javascript">
var rootPath='';
var curLang='eng';
var curModul='news';
var noMoreNews='no more news';
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49485660-1', 'artsakhpress.am');
  ga('send', 'pageview');

</script><script data-ad-client="ca-pub-8355782026477535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=375299805984&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script src="https://vk.com/js/api/openapi.js" type="text/javascript"></script>
<script type="text/javascript" src="https://vk.com/js/api/share.js" charset="windows-1251"></script>
	<!-- temp banner -->
	<section id="top-azd-container">
		<div class="container">
			
		</div>
	</section>

	<!-- START heaer -->
	<header>
		<div class="logo-social-cont container">
			<div class="loco-cont">
				<h1 style='display:none'>Artsakhpress</h1>
				<a href="/eng/">
					<img src="/includes/css/images/header-logo.svg" alt="" class="svg logo">
				</a>
			</div>
						<div class="fb-like" data-href="https://www.facebook.com/Artsakhpress.am/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="true" data-share="false"></div>
			<div class="social-cont">
                <a href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" target="_blank" ><i class="fa fa-facebook" aria-hidden="true" title="Facebook"></i></a>
                <a href="https://twitter.com/artsakhpress" target="_blank" ><i class="fa fa-twitter" aria-hidden="true" title="Twitter"></i></a>
                <a href="https://vk.com/public66589674" target="_blank"><i class="fa fa-vk" aria-hidden="true" title="Vkontakte"></i></a>
                <a href="" target="_blank" ><i class="fa fa-youtube-play" aria-hidden="true" title="Youtube"></i></a>
                <a href="" target="_blank" ><i class="fa fa-google-plus" aria-hidden="true" title="Google"></i></a>
                <a href="http://odnoklassniki.ru/group/53010812371171" target="_blank" ><i class="fa fa-odnoklassniki" aria-hidden="true" title="Odnoklassniki"></i></a>
                <a href="/eng/rss/news/" target="_blank"><i class="fa fa-rss" aria-hidden="true" title="RSS Feed"></i></a>
            </div>
			<div class="lang-cont">
				<a href="/arm/news/128005/">ՀԱՅ</a><a href="/rus/news/128005/">РУС</a><a href="/eng/news/128005/" class="selected">ENG</a>
			</div>
			<div class='mobile-menu'>
				<span></span>
				<span></span>
				<span></span>
			</div>
			<div class='mobile-menu-cont'>
				<div class="uk-margin">
					<form method='GET' action='/eng/search/'>
		            	<input class="uk-input" name='q' type="text" placeholder="search">
	            	</form>
		        </div>
		        <div class="lang-cont">
					<a href="/arm/news/128005/">ՀԱՅ</a><a href="/rus/news/128005/">РУС</a><a href="/eng/news/128005/" class="selected">ENG</a>
				</div>
				<div class="list-block">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
			</div>
		</div>
		<div class="nav-cont">
			<div class="container">
				<div class="horizontal-menu">
					<ul>
						<li ><a href="/eng/news/politics/">Politics<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/economy/">Economy<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/society/">Society<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/army/">Military<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/culture/">Culture<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/sport/">Sport<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/diaspora/">Diaspora<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/international/">International<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/contacts/">Contacts<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/analytical/">Analytical<span class='mobile-arrow'><span></span></span></a></li><li ><a href="/eng/news/interview/">Interview<span class='mobile-arrow'><span></span></span></a></li>
					</ul>
				</div>
				<div class="search-hamburger-cont">
					<div class="search-block">
						<i class="fa fa-search" aria-hidden="true"></i>
						<div class="close-btn">
							<div id="line-1" class="line"></div>
							<div id="line-2" class="line"></div>
						</div>
						<div class="search-field uk-margin">
							<form method='GET' action='/eng/search/'>
				            	<input class="uk-input" name='q' type="text" placeholder="search">
			            	</form>
						</div>
					</div>
					<div class="hamburger-block">

					</div>
				</div>
			</div>
		</div>
	</header><!-- START open news -->
		<section id="open-news-cont">
			<div class="container">
				<div class="open-news-block">
				<div class="date-cat-type">
					<time>June 19, 2020, 12:35</time>
					<a href='/eng/news/politics'><span>Politics</span></a>
				</div>
				<h1>Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan</h1>
				<article>
					<p>On June 19 the joint meeting of the Artsakh Republic and Republic of Armenia's Security Councils was held in Yerevan chaired by Artsakh Republic President Arayik Harutyunyan and Republic of Armenia's Prime-Minister Nikol Pashinyan, the Presidential Office stated.</p><div class='head-image'><div class='content-block'><time>June 19, 2020, 12:35</time><h1>Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan</h1></div><div class='image-block'><img class='smlimgclss' src="/static/news/b/2020/06/128005.jpg"  style="width:100%" align="" border="0" alt="Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan">
</div></div><p style="text-align: justify;"><strong>STEPANAKERT, JUNE 19, ARTSAKHPRESS:&nbsp;</strong>Heads of the parliaments of the two Armenian republics Arthur Tovmasyan and Ararat Mirzoyan were present at the session too.</p>
<p style="text-align: justify;">Before proceeding to the issues set on the agenda Arayik Harutyunyan and Nikol Pashinyan delivered speeches.</p>
		<br>
		<div class='likecontainer'>
			<script type="text/javascript"><!--
			document.write(VK.Share.button(false,{type: "round_nocount", text: "Поделиться"}));
			--></script>
			<i>&nbsp;&nbsp;</i>
			<a href="https://twitter.com/share?ref_src=twsrc%5Etfw" class="twitter-share-button" data-show-count="false">Tweet</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
			<i>&nbsp;&nbsp;</i>
			<div class="fb-like" data-href="https://www.artsakhpress.am/eng/news/128005/" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
		</div></article>
		  		<div class="see-also">
					
				</div><div class="category-cont cat-close"><h4>Politics
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/128005/artsakh-republic-and-republic-of-armenia-fully-share-the-approaches-and-efforts-of-achieving-peace-and-preparing-to-the-war-a-joint-meeting-of-the-security-councils-of-the-two-armenian-republics-was-held-in-yerevan.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/128005.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 12:35</time>
								<h3>Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan</h3>
								<p>On June 19 the joint meeting of the Artsakh Republic and Republic of Armenia's Security Councils was held in Yerevan chaired by Artsakh Republic President Arayik Harutyunyan and Republic of Armenia's Prime-Minister Nikol Pashinyan, the Presidential Office stated.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/politics/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/127974/ex-president-kocharyan-to-be-released-on-bail.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127974.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2020 17:45</time>
								<h3>Ex-President Kocharyan to be released on bail</h3>
								<p>The Criminal Court of Appeal approved the appeal of attorneys of 2nd President of Armenia Robert Kocharyan...</p>
							</div>
						</a>
						<a href="/eng/news/127934/denialism-has-no-future-armenia-mfa-comments-on-discussion-of-genocide-issue-in-turkey.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127934.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2020 09:25</time>
								<h3>Denialism has no future: Armenia MFA comments on discussion of Genocide issue in Turkey</h3>
								<p> The Turkish President’s statements on justifying the Armenian Genocide and insulting the victims are...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/127864/parliament-votes-for-prosecuting-prosperous-armenia-party-leader.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 16, 2020 18:18</time>
								<h3>Parliament votes for prosecuting Prosperous Armenia Party leader</h3>
								<p>Armenian MPs have voted for prosecuting parliamentary opposition Prosperous Armenia Party (PAP) leader,...</p>
							</div>
						</a>
						<a href="/eng/news/127853/president-arayik-harutyunyan-convened-a-working-consultation-on-food-supply-to-the-defense-army.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 16, 2020 15:22</time>
								<h3>President Arayik Harutyunyan convened a working consultation on food supply to the Defense Army</h3>
								<p>On 16 June Artsakh Republic President Arayik Harutyunyan convened a working consultation on the topic...</p>
							</div>
						</a>
						<a href="/eng/news/127849/artsakh-fm-meets-with-secretary-of-security-council-of-armenia.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 16, 2020 13:32</time>
								<h3>Artsakh FM meets with Secretary of Security Council of Armenia

</h3>
								<p> Minister of Foreign Affairs of the Republic of Artsakh Masis Mayilian met today with Secretary of the...</p>
							</div>
						</a>
						<a href="/eng/news/127848/artsakh-republic-president-arayik-harutyunyan-received-head-of-the-general-staff-of-the-republic-of-armenia-armed-forces-onik-gasparyan.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 16, 2020 12:34</time>
								<h3>Artsakh Republic President Arayik Harutyunyan received head of the General Staff of the Republic of Armenia Armed forces Onik Gasparyan</h3>
								<p>On 16 June Artsakh Republic President Arayik Harutyunyan received head of the General Staff of the Republic...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Economy
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/127884/world-oil-prices-going-down.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127884.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 10:47</time>
								<h3>World oil prices going down</h3>
								<p>World oil prices are going down Wednesday, and trading data attest to this.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/economy/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/127773/world-oil-prices-going-down.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127773.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 15, 2020 16:25</time>
								<h3>World oil prices going down</h3>
								<p>World oil prices are going down Monday, and trading data attest to this.</p>
							</div>
						</a>
						<a href="/eng/news/127793/2834-citizens-receive-social-pension-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127793.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 15, 2020 15:32</time>
								<h3>2834 citizens receive social pension in Artsakh</h3>
								<p>In 2019, improvements of pension system were made in Artsakh.

</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/127761/armenia-has-a-stable-banking-system-pm-introduces-new-central-bank-president-to-staff.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 15, 2020 09:33</time>
								<h3>Armenia has a stable banking system: PM introduces new Central Bank President to staff</h3>
								<p>Prime Minister Nikol Pashinyan introduced today new President of the Central Bank of Armenia Martin Galstyan...</p>
							</div>
						</a>
						<a href="/eng/news/127573/world-oil-prices-going-down.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 11, 2020 11:40</time>
								<h3>World oil prices going down</h3>
								<p>World oil prices are going down Thursday, and trading data attest to this, RT reported.</p>
							</div>
						</a>
						<a href="/eng/news/127445/world-oil-prices-are-rising.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 9, 2020 10:34</time>
								<h3>World oil prices are rising</h3>
								<p>World oil prices are rising, according to trading data. July WTI oil futures rose 0.65% to $ 38.44 per...</p>
							</div>
						</a>
						<a href="/eng/news/127168/“hayastan”-all-armenian-funds-“covid-19-united-against-the-pandemic”campaign-raised-around----$376-000.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 3, 2020 16:28</time>
								<h3>“Hayastan” All Armenian Fund's “COVID-19: United Against the Pandemic”campaign raised around    $376, 000</h3>
								<p>Thanks to the generosity of thousands of people from around the world and despite the current global...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Society
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  blue-gradient with-gr">
						<a href="/eng/news/128001/459-new-covid-19-cases-reported-in-armenia.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/128001.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 11:20</time>
								<h3>459 new COVID-19 cases reported in Armenia</h3>
								<p>459 new cases of the novel coronavirus (COVID-19) have been registered in Armenia in the past 24 hours, bringing the total number of confirmed cases to 19,157, the National Center for Disease Control and Prevention said today.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/society/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/128000/2-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/128000.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 11:10</time>
								<h3>2 new cases of coronavirus confirmed in Artsakh</h3>
								<p> 2 new cases of the novel coronavirus have been confirmed in the Republic of Artsakh, bringing the total...</p>
							</div>
						</a>
						<a href="/eng/news/127996/lithuania-sends-medical-team-and-aid-to-armenia-to-combat-covid-19.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127996.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 10:20</time>
								<h3>Lithuania sends medical team and aid to Armenia to combat COVID-19

</h3>
								<p>Lithuania has sent a medical team and aid to Armenia to help fighting the novel coronavirus (COVID-19)...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/127964/the-building-of-artakh-state-university-to-be-put-into-operation-in-2021.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 18, 2020 14:24</time>
								<h3>The building of Artakh State University to be put into operation in 2021</h3>
								<p>With the co-funding of the Armenian General Benevolent Union and Artsakh Republic State Budget, construction...</p>
							</div>
						</a>
						<a href="/eng/news/127944/3-more-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 18, 2020 11:19</time>
								<h3>3 more cases of coronavirus confirmed in Artsakh</h3>
								<p>3 new cases of the novel coronavirus have been confirmed in the Republic of Artsakh, bringing the total...</p>
							</div>
						</a>
						<a href="/eng/news/127943/665-new-coronavirus-cases-confirmed-in-armenia-in-one-day-pm-says-reason-is-not-wearing-face-mask.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 18, 2020 11:06</time>
								<h3>665 new coronavirus cases confirmed in Armenia in one day: PM says reason is not wearing face mask</h3>
								<p> 665 new cases of the novel coronavirus (COVID-19) have been confirmed in Armenia in the past one day,...</p>
							</div>
						</a>
						<a href="/eng/news/127888/12-more-people-in-artsakh-test-positive-for-coronavirus.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 17, 2020 11:19</time>
								<h3>12 more people in Artsakh test positive for coronavirus</h3>
								<p>12 new cases of the novel coronavirus have been confirmed in the Republic of Artsakh, bringing the total...</p>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Military
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  pink-gradient with-gr">
						<a href="/eng/news/127925/armenia-armys-general-staff-chief-pays-working-visits-to-artsakh-and-defense-army.html" class="news-item image-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127925.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 16:46</time>
								<h3>Armenia army's general staff chief pays working visits to Artsakh and Defense Army</h3>
								<p>Within the scope of the plan for military cooperation between Armenia and Artsakh, Chief of the General Staff of the Armed Forces of Armenia, Lieutenant General Onik Gasparyan paid working visits to the Artsakh and the Defense Army on June 16-17.</p>
							</div>
						</a><a class='all-news-btn' href="/eng/news/army/">All news from section</a></div><div class="cat-block ">
						<a href="/eng/news/127915/armenia-humanitarian-mission-new-contingent-heads-for-syria.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127915.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 14:25</time>
								<h3>Armenia humanitarian mission new contingent heads for Syria</h3>
								<p>The change of shift of Armenia’s contingent carrying out humanitarian mission in Syria took place Tuesday....</p>
							</div>
						</a>
						<a href="/eng/news/127538/defense-minister-tonoyan-introduces-new-chief-of-general-staff-of-armed-forces.html" class="news-item image">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127538.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 10, 2020 15:39</time>
								<h3>Defense minister Tonoyan introduces new Chief of General Staff of Armed Forces</h3>
								<p> Defense Minister of Armenia Davit Tonoyan introduced today new Chief of the General Staff of the Armed...</p>
							</div>
						</a></div><div class="cat-block ">
						<a href="/eng/news/127455/armed-forces-are-guarantee-of-our-sovereignty-armenian-pm-introduces-new-chief-of-general-staff.html" class="news-item  only-title">
							<div class="content-block">
								<time>June 9, 2020 12:31</time>
								<h3>Armed Forces are guarantee of our sovereignty: Armenian PM introduces new Chief of General Staff

</h3>
								<p>Prime Minister of Armenia Nikol Pashinyan introduced today new Chief of the General Staff of the Armed...</p>
							</div>
						</a>
						<a href="/eng/news/126964/artsakh-president-signs-summer-conscription-decree.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 30, 2020 14:12</time>
								<h3>Artsakh president signs summer conscription decree</h3>
								<p>President of Artsakh Arayik Harutyunyan has signed an order on launching the routine summer conscription...</p>
							</div>
						</a>
						<a href="/eng/news/126776/armenian-army-vehicle-burnt-in-neutral-zone-by-azerbaijani-gunfire.html" class="news-item  only-title">
							<div class="content-block">
								<time>May 27, 2020 11:50</time>
								<h3>Armenian army vehicle burnt in neutral zone by Azerbaijani gunfire</h3>
								<p>Some news outlets reported today that the car of the battalion commander of one of Armenia’s military...</p>
							</div>
						</a></div></div>
			   <!--  END other tops-->
		    </div>
				
			<div class="right-block border">
				<div class="cat-block latest-news">
		  	<a href="/eng/news/128005/artsakh-republic-and-republic-of-armenia-fully-share-the-approaches-and-efforts-of-achieving-peace-and-preparing-to-the-war-a-joint-meeting-of-the-security-councils-of-the-two-armenian-republics-was-held-in-yerevan.html" class="news-item small-title-right">
				<div class="content-block">
					<time>12:35</time><h5>Artsakh Republic and Republic of Armenia fully share the approaches and efforts of achieving peace and preparing to the war. A joint meeting of the Security Councils of the two Armenian republics was held in Yerevan</h5>
				</div>
			</a>
		  	<a href="/eng/news/128001/459-new-covid-19-cases-reported-in-armenia.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:20</time><h5>459 new COVID-19 cases reported in Armenia</h5>
				</div>
			</a>
		  	<a href="/eng/news/128000/2-new-cases-of-coronavirus-confirmed-in-artsakh.html" class="news-item small-title-right">
				<div class="content-block">
					<time>11:10</time><h5>2 new cases of coronavirus confirmed in Artsakh</h5>
				</div>
			</a>
		  	<a href="/eng/news/127998/uefa-approves-format-of-selection-for-2022-world-cup-for-european-teams.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:44</time><h5>UEFA approves format of selection for 2022 World Cup for European teams</h5>
				</div>
			</a>
		  	<a href="/eng/news/127996/lithuania-sends-medical-team-and-aid-to-armenia-to-combat-covid-19.html" class="news-item small-title-right">
				<div class="content-block">
					<time>10:20</time><h5>Lithuania sends medical team and aid to Armenia to combat COVID-19

</h5>
				</div>
			</a><a href="/eng/news/allthemes" class='all-news-btn'>more news</a></div><!--cat block START -->
			<div class="cat-block green-bg cat-close">
				<h4>Analytical
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item image-anons top" href="/eng/news/127504/turkish-government-wastes-$15-million-by-paying-us-firm-for-useless-lobbying.html">
									<div class="image-block">
										<img src="/static/news/s/2020/06/127504.jpg"/>
									</div>
									<div class="content-block">
										<time>June 10, 2020</time>
										<h3>Turkish government wastes $1.5 million by paying US firm for useless lobbying</h3>
										<p>On January 15, 2020, the Turkish government renewed a major contract with the Washington, D.C.-based...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/126369/turmoil-in-turkey-on-letter-by-gulen-recognizing-the-armenian-genocide.html">
								<div class="content-block">
									<time>May 20, 2020</time>
									<h3>Turmoil in Turkey on letter by Gulen recognizing the Armenian Genocide</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/126086/the-creeping-conflict-syndrome-azerbaijani-rhetoric-artsakh-republic-elections-security.html">
								<div class="content-block">
									<time>May 14, 2020</time>
									<h3>The Creeping Conflict Syndrome: Azerbaijani Rhetoric, Artsakh Republic Elections, Security</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/analytical/">All news from section</a></div><!--cat block START -->
			<div class="cat-block  cat-close">
				<h4>Interview
					<span class='mobile-arrow'>
						<span></span>
					</span>
				</h4><a class="news-item circle-image-announcement top" href="/eng/news/119494/artsakh-is-a-priority-for-armenians-in-belgium-nicolas-tavitian.html">
									<div class="image-block">
										<img src="/static/news/s/2020/01/119494.jpg"/>
									</div>
									<div class="content-block">
										<time>January 14, 2020</time>
										<h3>Artsakh is a priority for Armenians in Belgium. Nicolas Tavitian
</h3>
										<p>On the Armenian Committee in Belgium and its cooperation with Artsakh, ''Artsakhpress” had an interview...</p>
									</div>
								</a><a class="news-item small-font" href="/eng/news/118932/we-will-continue-assisting-people-affected-by-the-conflict-for-as-long-as-there-will-be-the-need-pierre-emmanuel-ducruet.html">
								<div class="content-block">
									<time>December 26, 2019</time>
									<h3>We will continue assisting people affected by the conflict for as long as there will be the need. Pierre-Emmanuel Ducruet</h3>
									<p></p>
								</div>
							</a><a class="news-item small-font" href="/eng/news/117561/‘we-should-stand-by-the-people-of-artsakh’---mep-lars-patrick-berg.html">
								<div class="content-block">
									<time>November 27, 2019</time>
									<h3>‘We should stand by the people of Artsakh’ - MEP Lars Patrick Berg</h3>
									<p></p>
								</div>
							</a><a class='all-news-btn' href="/eng/news/interview/">All news from section</a></div>
			</div>
				</div>
				</section>

			<!-- END open news -->
	<!--media slider START-->
    	<section id="photo-video-cont">
			<div class="container">
				<div class="photo-cont cat-close">
					<h4>Photos
						<span class='mobile-arrow'>
							<span></span>
						</span>
					</h4>
					<div class="photo-slider owl-carousel">
					<a href="/eng/multimedia/slideshows/92/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/92/cover.jpg" width="" height="" align="" border="0" alt='Tyarndarach held in Stepanakert'>

						</div>
						<div class="content-block">
							<time>February 13, 2020, 21:49</time>
							<h5>Tyarndarach held in Stepanakert</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/80/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/80/cover.jpg" width="" height="" align="" border="0" alt='The opening ceremony of the 7th Pan-Armenian Games took place in 
Stepanakert
'>

						</div>
						<div class="content-block">
							<time>August 7, 2019, 02:49</time>
							<h5>The opening ceremony of the 7th Pan-Armenian Games took place in 
Stepanakert
</h5>
						</div>
					</a>
					<a href="/eng/multimedia/slideshows/77/" class="photo-slide-item">
						<div class="image-block">
							<img class='smlimgclss' src="/static/slideshows/77/cover.jpg" width="" height="" align="" border="0" alt='Artsakh took the 5th place in CONIFA tournament'>

						</div>
						<div class="content-block">
							<time>June 8, 2019, 14:56</time>
							<h5>Artsakh took the 5th place in CONIFA tournament</h5>
						</div>
					</a>
				</div>
				<a href="/eng/multimedia/slideshows/76/" class="photo-item">
					<div class="image-block">
						<img class='smlimgclss' src="/static/slideshows/76/cover.jpg" width="" height="" align="" border="0" alt='Artsakh-Sampi football match took place
'>

					</div>
					<div class="content-block">
						<time>June 3, 2019, 11:35</time>
						<h5>Artsakh-Sampi football match took place
</h5>
					</div>
				</a>
				<a href='/eng/multimedia/slideshows' style='color:white;padding:10px;text-transform: uppercase;' >more news</a></div>
		<div class='right-block cat-close'>
			<h4>Videos
				<span class="mobile-arrow"><span></span></span>
			</h4>
			<div class="video-cont">
			<a href="/eng/multimedia/videos/47/" class="video-item">
				<h5 style='color:white;position:absolute;bottom:-10px;left:10px;'>The second Pomegranate Festival held in Martuni</h5>
				<img src="/static/videos/47.jpg?13" alt='The second Pomegranate Festival held in Martuni'>
				<div class="play-cont">
					<svg height="100%" version="1.1" viewBox="0 0 68 48" width="100%">
						<path class="large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#212121" fill-opacity="0.8"></path>
						<path d="M 45,24 27,14 27,34" fill="#fff"></path>
					</svg>
				</div>
			</a>
			<a href="/eng/multimedia/videos/46/" class="video-item">
				<h5 style='color:white;position:absolute;bottom:-10px;left:10px;'>Artsakh Celebrates ''Harvest Holiday''</h5>
				<img src="/static/videos/46.jpg?13" alt='Artsakh Celebrates ''Harvest Holiday'''>
				<div class="play-cont">
					<svg height="100%" version="1.1" viewBox="0 0 68 48" width="100%">
						<path class="large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#212121" fill-opacity="0.8"></path>
						<path d="M 45,24 27,14 27,34" fill="#fff"></path>
					</svg>
				</div>
			</a>
			<a href="/eng/multimedia/videos/45/" class="video-item">
				<h5 style='color:white;position:absolute;bottom:-10px;left:10px;'>Theatrical performance "The World in the Lori Canyons" was staged in Stepanakert</h5>
				<img src="/static/videos/45.jpg?13" alt='Theatrical performance "The World in the Lori Canyons" was staged in Stepanakert'>
				<div class="play-cont">
					<svg height="100%" version="1.1" viewBox="0 0 68 48" width="100%">
						<path class="large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#212121" fill-opacity="0.8"></path>
						<path d="M 45,24 27,14 27,34" fill="#fff"></path>
					</svg>
				</div>
			</a>
			<a href="/eng/multimedia/videos/43/" class="video-item">
				<h5 style='color:white;position:absolute;bottom:-10px;left:10px;'>What needs Artsakh to become more recognizable to the world? Latvian journalist</h5>
				<img src="/static/videos/43.jpg?13" alt='What needs Artsakh to become more recognizable to the world? Latvian journalist'>
				<div class="play-cont">
					<svg height="100%" version="1.1" viewBox="0 0 68 48" width="100%">
						<path class="large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#212121" fill-opacity="0.8"></path>
						<path d="M 45,24 27,14 27,34" fill="#fff"></path>
					</svg>
				</div>
			</a>
			<a href="/eng/multimedia/videos/40/" class="video-item">
				<h5 style='color:white;position:absolute;bottom:-10px;left:10px;'>The events dedicated to Yerevan 2800 th anniversary</h5>
				<img src="/static/videos/40.jpg?13" alt='The events dedicated to Yerevan 2800 th anniversary'>
				<div class="play-cont">
					<svg height="100%" version="1.1" viewBox="0 0 68 48" width="100%">
						<path class="large-play-button-bg" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z" fill="#212121" fill-opacity="0.8"></path>
						<path d="M 45,24 27,14 27,34" fill="#fff"></path>
					</svg>
				</div>
			</a>			<a class='vid_see_more_in' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
					</div>
					<a class='vid_see_more_out' href='/eng/multimedia/videos' style='color:white;padding:10px;text-transform: uppercase;' >more news</a>
				</div>
			</div>
		</section>
	<!--media slider END-->

			<section id="home-news-cont">
				<div class="container">
					<div class="left-block"><div class="category-cont cat-close"><h4>Culture
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  green-gradient with-gr">
						<a href="/eng/news/127892/34-million-drams-was-allocated-for-youth-events-in-2019.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127892.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 12:11</time>
								<h3>34 million drams was allocated for youth events in 2019</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/culture/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/127886/in-2019-104-million-500-thousand-drams-allocated-to-the-ministry-of-culture-youth-affairs-and-tourism-of-artsakh.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127886.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 11:02</time>
								<h3>In 2019, 104 million 500 thousand drams allocated to the Ministry of Culture, Youth Affairs and Tourism of Artsakh</h3>
							</div>
						</a>
						<a href="/eng/news/127599/due-to-virus-the-number-of-international-tourist-arrivals-plunged-by-76-in-artsakh.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127599.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 11, 2020 16:05</time>
								<h3>Due to virus the number of international tourist arrivals plunged by 76% in Artsakh</h3>
							</div>
						</a>
						<a href="/eng/news/127596/jivan-avetisyan-“gate-to-heaven”-included-in-cannes-virtual-market-lineup.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127596.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 11, 2020 14:27</time>
								<h3>Jivan Avetisyan “Gate to Heaven” included in Cannes Virtual Market lineup</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Sport
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-green-gr with-gr">
						<a href="/eng/news/127998/uefa-approves-format-of-selection-for-2022-world-cup-for-european-teams.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127998.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 10:44</time>
								<h3>UEFA approves format of selection for 2022 World Cup for European teams</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/sport/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/127891/373-million-203-thousand-drams-allocated-from-the-state-budget-for-the-development-of-sport-in-artsakh.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127891.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 17, 2020 11:50</time>
								<h3>373 million 203 thousand drams allocated from the state budget for the development of sport in Artsakh</h3>
							</div>
						</a>
						<a href="/eng/news/127444/mkhitaryan-eager-to-remain-at-roma-for-another-few-years.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127444.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 9, 2020 10:19</time>
								<h3>Mkhitaryan eager to remain at Roma 'for another few years'</h3>
							</div>
						</a>
						<a href="/eng/news/126705/roma-push-to-extend-mkhitaryans-loan-deal.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/05/126705.jpg" alt="">
							</div>
							<div class="content-block">
								<time>May 26, 2020 10:53</time>
								<h3>Roma push to extend Mkhitaryan's loan deal</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>Diaspora
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  lighter-yellow-gr with-gr">
						<a href="/eng/news/127760/armenian-mp-of-turkey-suggests-turning-part-of-hagia-sophia-into-church-if-it-becomes-mosque.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127760.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 15, 2020 12:03</time>
								<h3>Armenian MP of Turkey suggests turning part of Hagia Sophia into church if it becomes mosque</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/diaspora/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/127319/alexis-ohanian-resigns-as-reddit-chief.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127319.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 6, 2020 13:03</time>
								<h3>Alexis Ohanian resigns as Reddit chief</h3>
							</div>
						</a>
						<a href="/eng/news/127273/historic-armenian-homes-in-downtown-fresno-destroyed-by-fire.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127273.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 5, 2020 12:56</time>
								<h3>Historic Armenian homes in downtown Fresno destroyed by fire</h3>
							</div>
						</a>
						<a href="/eng/news/127079/istanbul-mayor-visits-attacked-armenian-church.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127079.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 2, 2020 09:15</time>
								<h3>Istanbul mayor visits attacked Armenian church</h3>
							</div>
						</a></div></div><div class="category-cont cat-close"><h4>International
				<span class='mobile-arrow'>
					<span></span>
				</span></h4><div class="cat-block  turquoise-gradient with-gr">
						<a href="/eng/news/127992/trump-again-threatens-to-cut-us-china-ties-after-top-trade-negotiator-rules-it-out.html" class="news-item title-right-anons top">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127992.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 19, 2020 09:22</time>
								<h3>Trump again threatens to cut US-China ties after top trade negotiator rules it out</h3>
							</div>
						</a><a class='all-news-btn' href="/eng/news/international/">All news from section</a></div><div class="cat-block large">
						<a href="/eng/news/127972/armed-incident-takes-place-on-azerbaijan-iran-border.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127972.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2020 16:49</time>
								<h3>Armed incident takes place on Azerbaijan-Iran border</h3>
							</div>
						</a>
						<a href="/eng/news/127970/iran-rejects-us-sanctions-on-syria-vows-to-boost-trade-with-ally.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127970.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2020 16:12</time>
								<h3>Iran rejects U.S. sanctions on Syria, vows to boost trade with ally</h3>
							</div>
						</a>
						<a href="/eng/news/127969/french-official-nato-must-deal-with-not-ignore-turkish-problem.html" class="news-item title-right">
							<div class="image-block">
								<img src="/static/news/s/2020/06/127969.jpg" alt="">
							</div>
							<div class="content-block">
								<time>June 18, 2020 16:09</time>
								<h3>French official: NATO must deal with, not ignore Turkish problem</h3>
							</div>
						</a></div></div>
			   <!--  END other tops-->
					</div>
					<div class='right-block border'>
						
					<div class="azd-block">
					<!-- temp banner -->
						
					</div><div class="cat-block mostread-block">
				<h4>Most Read</h4>
				<div id="mostreadbtns">
					<p alt="month">month</p>
					<p alt="week" class="selected">week</p>
					<p alt="day">day</p>
				</div>
				<div id='mostreadcont'><a href="/eng/news/127682/statement-by-the-foreign-ministry-of-the-republic-of-artsakh-on-the-occasion-of-the-28th-anniversary-of-the-occupation-of-the-shahumian-region.html" class="news-item only-title">
						<div class="content-block">
							<time>1469 | June 12, 2020 20:26</time>
							<h3>Statement by the Foreign Ministry of the Republic of Artsakh on the Occasion of the 28th Anniversary of the Occupation of the Shahumian Region</h3>
						</div>
					</a><a href="/eng/news/127683/a-professional-working-group-was-formed-under-the-artsakh-republic-president-to-fight-against-the-novel-coronavirus-the-group-convened-its-first-working-consultation.html" class="news-item only-title">
						<div class="content-block">
							<time>1380 | June 12, 2020 20:31</time>
							<h3>A professional working group was formed under the Artsakh Republic President to fight against the novel coronavirus. The group convened its first working consultation</h3>
						</div>
					</a><a href="/eng/news/127674/the-irrigation-water-issue-in-akna-district-will-be-solved-within-a-short-period-of-time-arayik-harutyunyan-convened-with-land-users-a-consultation-in-field-conditions.html" class="news-item only-title">
						<div class="content-block">
							<time>1336 | June 12, 2020 18:49</time>
							<h3>The irrigation water issue in Akna district will be solved within a short period of time. Arayik Harutyunyan convened with land users a consultation in field conditions</h3>
						</div>
					</a><a href="/eng/news/127671/the-three-meps-cause-damage-to-peace-process-–-comment-of-artsakh-mfa.html" class="news-item only-title">
						<div class="content-block">
							<time>1256 | June 12, 2020 18:19</time>
							<h3>The three MEPs cause damage to peace process – comment of Artsakh MFA

</h3>
						</div>
					</a><a href="/eng/news/127714/at-the-instruction-of-the-president-the-construction-of-the-unfinished-buildings-for-the-new-mother-and-child-health-center-will-be-completed-within-the-framework-of-the-fight-against-the-coronavirus.html" class="news-item only-title">
						<div class="content-block">
							<time>1234 | June 13, 2020 14:34</time>
							<h3>At the instruction of the President, the construction of the unfinished buildings for the new Mother and Child Health Center will be completed within the framework of the fight against the coronavirus</h3>
						</div>
					</a><a href="/eng/news/127666/british-airways-ryanair-and-easyjet-launch-fight-over-devastating-quarantine-plan.html" class="news-item only-title">
						<div class="content-block">
							<time>1212 | June 12, 2020 18:10</time>
							<h3>British Airways, Ryanair and EasyJet launch fight over 'devastating' quarantine plan</h3>
						</div>
					</a><a href="/eng/news/127662/arayik-harutyunyan-approved-the-government’s-decisions.html" class="news-item only-title">
						<div class="content-block">
							<time>1208 | June 12, 2020 16:47</time>
							<h3>Arayik Harutyunyan approved the Government’s decisions</h3>
						</div>
					</a><a href="/eng/news/127704/10-new-coronavirus-cases-confirmed-in-artsakh.html" class="news-item only-title">
						<div class="content-block">
							<time>1151 | June 13, 2020 11:34</time>
							<h3>10 new coronavirus cases confirmed in Artsakh</h3>
						</div>
					</a><a href="/eng/news/127711/the-provision-of-pedigree-animals-should-be-made-more-affordable-president-harutyunyan-visited-pedigree-farms.html" class="news-item only-title">
						<div class="content-block">
							<time>1133 | June 13, 2020 14:28</time>
							<h3>The provision of pedigree animals should be made more affordable. President Harutyunyan visited pedigree farms</h3>
						</div>
					</a></div></div><div class='calOut'><div id="calendar"></div><div id='calsubm morenews' onclick="window.location.href='/eng/news/allthemes/'+k;" class='showmore' style='border:1px solid #CCC'>Search</div></div>
		<script>
			window.onload = function(){
			  var calendarPicker = $("#calendar").calendarPicker({
			  		
					monthNames:["Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sep", "Oct", "Nov", "Dec"],
					dayNames: ["Sun", "Mon", "Tue", "Wed", "Thu", "Fri", "Sat", "Sun"],
					useWheel:true,
					callbackDelay:200,
					years:1,
					months:2,
					days:3,
					showDayArrows:true,
					callback:function(cal) {
						var s = cal.currentDate.getMonth()+1;
						k = cal.currentDate.getFullYear() + '/' + s + '/' +cal.currentDate.getDate();
					}
				});
			}
		</script><div class='like-block'>
			<div style="margin-bottom:5px;">
				<div class="fb-like-box" data-href="https://www.facebook.com/pages/Artsakhpressam/402147756587560" data-width="300" data-height="400" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
				</div>
				</div></div>
			</section>
<footer>
	<div class="container">
			<div class="logo-cont">
				<img src="/includes/css/images/header-logo.svg" alt="" class="svg footer-logo">
			</div>
			<div class="contact-cont">
			<div>
	        	<span>All rights reserved. &copy; Artsakhpress.am 2020</span><span>
	         		When reprinting or broadcasting any materials from Artsakhpress.am, hyperlink is obligatory.
         		</span>
         	</div>
				<div class="contact-block">
					
				</div>
	      </div>
  	</div>
</footer>
  <!-- footer END--> </div>

		<script src="/includes/js/app.js" type="text/javascript"></script>
<script src="/includes/js/jquery-3.1.1.min.js"></script>
<script src="https://use.fontawesome.com/737b6a41b3.js"></script>
<script src="/includes/js/owl.carousel.min.js"></script>
<script src="/includes/js/script.js"></script>


		</body>
</html>
